Jump to content

SteveU

Members
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

4 New Car Smell

Gaming Setup

  • Platforms
    Steam
  • Peripherals
    Steering Wheel
  • Steering Wheel
    Thrustmaster TX Ferrari F458

Social Media

  1. Quick try of it at lunch as it was niggling at me ;-) 1. A detailed description of the issue. I do not think this is an issue per-se I believe it is correct function. Providing the below as information on my experience with this (I thought my wheel had an issue... it didn't) As in the OP when racing a GP in GP mode and Casual with Steering Assist on then the wheel will be out of sync with the wheel and car wheels on screen, this ONLY happens with Steering Assist on and is only really evident if you are way out on cornering. 2. Platform PC Win 10 - Thrustmaster TX FFB Wheel and pedals 3. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 1.06 4. Game-mode? Casual - GP - Steering Assist ON 5. What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. Always happens with SA ON 6. What troubleshooting have you attempted? Please always try to attempt to fix the issue. Do you have the latest drivers? Have you check your connectivity settings? Tried messing with in game and windows Wheel/FFB properties - always does it even with FFB off but seems to be slightly less. Nothing made it significantly worse or better though. - If you drive with NO steering inputs then at the corner the wheel will turn the opposite way to the wheel on screen - correct function for FFB? - if you drive a corner with adverse steering input then the game SA will turn the corner - on the following straight the wheel will be offset to the game visuals - if you then come to a stop the wheel on screen will then jump to the same input angle as the control wheel. ALL of the above I think is correct programme response and is only an issue if the steering input is a long way off what the game expects and applies with SA on - I don't see anywhere to adjust the level of SA if that was adjustable then it may be less of an issue, if it is an issue. 7. Please provide a video recording of your game crashing so we can see where the issue occurs? Doesn't cause a game crash. 8. [ For PC ] – Please add a DXDiag to your post. Not sure this will be relevant to the issue - providing the above information only as I do not normally run in this mode of game. IMAGES - not as extreme as I have seen but shows the on screen wheel is not matching the physical wheel after a corner where I didn't input steering but held the wheel. 20200806_124727 - after a corner there is an obvious discrepancy between physical wheel and game wheel and wheels. 20200806_124745 - coming to a stop in the game and the game wheel moves to match the physical wheel.
  2. As I say I don't know if it is an issue in the game or the turned down spring setting (which I assume equates to centering of the wheel?). I will have a look next time I set the wheel and game up and see if it is repeatable and if so will be happy to submit a report. Not sure when it will be though. Cheers
  3. I don't see it as a bug though? It may be down to having certain settings on the wheel properties (like spring etc.) as I don't use the steering assist it doesn't worry me and without someone else having the issue and it being an issue for them I don't think I need to report it... Maybe if the OP should do a bug report as what they describe sounds exactly like I was seeing when I had that assist turned on (for no other reason than troubleshooting something unrelated).
  4. I came across a similar issue when I was messing around trying to get something else sorted and had the steering assist turned on - was always off previously - I found that with the assist on if you were not following closely enough the turn of the corners then the wheel would go 'out of normal align' when then going down a straight. It would seem that the steering assist adds an offset to the steering that you didn't make and this sticks after the corner - does not happen with steering assist off. Thrustmaster FFB TX wheel.
  5. 1. A detailed description of the issue. Please include any error codes here. During a race (Canada, Wet, 25%) on the last lap in 7th position on the final straight there were yellows, car was limited and trackside and dash lights flashing yellow, in the final part of the straight still under yellows (yellows up to finish line) 6 SIX cars overtook, I could not respond as limited engine under yellows. 2. Platform PC/STEAM 3. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 1.06 4. Game-mode? MY TEAM 5. What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. Was during a race situation so not yet tried to replicate but have previously noticed Ai ignoring yellows 6. What troubleshooting have you attempted? Please always try to attempt to fix the issue It is not something I can troubleshoot UNLESS there is a setting that says MAKE Ai OBEY THE SAME RULES? 7. What peripherals are you are using (gamepad, wheel make & model etc) Thrustmaster Ferrari FFB Wheel and Pedals 8. Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. Screen shots below - NOTE that in the replay the trackside lights showed GREEN although the car was still limited under YELLOW dash lights - the lights were different to in the actual race where they were yellow. The images show DASH LIGHTS in green when in the game they were yellow and engine was limited, then it shows them YELLOW but with cars overtaking.
  6. SteveU

    Yellow flag

    Just raced Canada and was a dry then wet race, during the wet period the Ai cars were on rails it would seem! However the major annoyance was having started on Pole and then dropped to 7th during a VSC where the Ai cars all managed to catch up as if it was a Full SC... - on another attempt pitting under a Full SC got penalised for illegal overtake of cars on the track when I was in the pit lane!! Then lying in 7th on the last lap in the final straight there was a yellow - car limited under yellows, yellow lights on dash and yellow lights on track... SIX - SIX Ai cars overtook at full speed under the yellows, no penalties as the final positions had me in 13th. THIS is a basic thing and really should not be happening!!! Images (not sure how to do the video) show the sequence including in the last 3 images the YELLOWS on the dash - NOTE When I was running the reply the track side lights were then showing GREEN although I stopped the images with the lights showing green it has not recorded them!!!
  7. @BarryBL I have solved it for my setup!!!! I was trying to replicate what others have said about having a message bottom left of "Voice Control Unavailable" I disabled all microphone inputs in the the Sound Control Panel. Ran the game and the MFD shows ---- ----- in red but I did not get the message. I then thought I would re-enable the microphones one step at a time - NB whilst doing this I kept exiting the game completely as wasn't sure if this would make a difference. Re-enabled the Turtle Beach headset microphone. Ran game - IT WORKS - call up radio, speak the words the white "Waveform bars" go green and Jeff answers. I then got hasty and re-enabled all AND plugged in the wheel. All stopped working. Cut the story short I went back to step 5 and firstly connected wheel - all good, then re-enabled microphones. Re-enabling DIGITAL AUDIO (S/PDIF) stopped it working, disabling it and it started working again. Re-enabled all other mics and mic inputs used by myself EXCEPT DIGITAL AUDIO (S/PDIF) and the voice commands work. So my solution is to disable in Sound Control Panel - Recording Tab - DIGITAL AUDIO (S/PDIF) I am going to go try in My Team etc. but see no reason if it works in Grand Prix it wouldn't now work everywhere. Hope this helps, although don't think it is the Voice Control Unavailable fix.
  8. Hi Barry It isn't wireless, it is USB/Jack connections for a PC https://support.turtlebeach.com/hc/en-us/articles/219023638-PX22-User-Guide-Quick-Start-Guide It works for everything else on the computer including Win 10 voice commands. I have tried all combinations of making it the default speakers and communication device (two separate things in sound controller) on both the output (headphones) and the input (microphone) side nothing thus far has worked. I have seen some people saying they had and issue then fixed it running the installs as mentioned but non of that worked.
  9. @BarryBL There are a couple of threads on this - there seem to be two issues one where people get a Voice Deactivated message and one where for all intents it is working but it doesn't. The thread where there are now two bug reports residing on the doesn't work but no message to say it is disabled. https://forums.codemasters.com/topic/57157-pc-unable-to-use-voice-commands/
  10. If they did what you suggest then they would be releasing the game around September - no system is ever bug free no matter how much testing and simulation you do - no one can account for the myriad of setups for PCs, PSs or Xboxs. Car performance is only known after they perform, I am guessing it currently has the last available 2019 season data intergrated into it, no one knew how rubbish Ferrari were going to be this year even at the beginning of the year. All of the above bug fixes that need real sim-world testing and performance data that needs real world performance to emulate will be added when they are known - we wouldn't all be wanting to wait for January 2021 for the release of F1 2020 would we? You make a valid point about informing everyone what performance data is being used - Season 2019? Testing 2020? or a mix. As for the bugs by their nature and name they are often not known about at the time of release and it is only when Joe Bloggs does a race with certain assists in a certain setup on a certain race length that a bug may appear - THEN it is up to Joe to submit a Bug Report not moan, not ask if it will be fixed but provide all the information about how they came across the bug to the develpoers so they can track down the problem. I work in a peripheral supplier to the aviation industry and we have flight critical systems that come in for repair as 'Faulty' or 'Does not work' - as you can imagine this gives us no starting point and yet the aircraft they come from can supply pages of fault reporting data if only Joe Bloggs accessed it and sent it in so we could address the specific problem. All the above is my opinion and you are of course entitled to your own but you must realise the amount of in season development that happens in F1 - they don't get the perfect car on day 1 - why would we all expect to get the perfect game on day 1?
  11. I have the same issue, no messsages about it being unavailable as in the other thread, just does not work. If there was a testing function in the game settings it would be a HUGE help to troubleshoot this. 1. A detailed description of the issue. Please include any error codes here. When Radio selected MFD pops up with command choices, speaking the commands EXACTLY as written does not get any response. Microphone set up and tested in Windows and can be seen in the Microphone Privacy Settings page to be 'ACTIVE' when the microphone button is pressed (dual screen). 2. Platform Windos 10 Pro (1909) - 20GB Ram - Gigabyte GTX 1660 Super & Quadro K2000 - Driver 451.67 3. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 1.05 1.06 same 4. Game-mode? My Team - also tested in Grand Prix as quickest way to get to radio 5. What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. Multiple attempts, many more than 4 have been trying for at least that many days! - Using a variety of microphone options, most done using the the Turtle Beach PX22 - In game pressing mapped radio button on Keyboard or on wheel pops up MFD - list of commands shown but the SPEAK part at the bottom is just a white graphic and does not change - at this point the microphone is active in the Windows Microphone Privacy window, it goes deactive when the radio window closes - so the triggering of the radio IS activating the microphone it just isn't getting any voice recognition into the game. 6. What troubleshooting have you attempted? Please always try to attempt to fix the issue Have tried all the fixes in forums and online from the local F1 folders to install the .msi voice thing and the kinect language none of which has made a difference. Have tested the microphone out in the Steam chat, have used it for Zoom and other purposes all of which have worked. Also used it for Windows Voice recognition and works opening and closing apps etc. 7. What peripherals are you are using (gamepad, wheel make & model etc) Wheel Thrustmaster TX Ferrari F458 with dual pedals Headset Turtle Beach PX22 with microphone 8. Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. No video or screenshots, I was trying to get one showing the active microphone in windows but as soon as you switch out the game it goes into Pause Mode and microphone deactivates I am not clear on IF it was working would we expect to see some activity in the radio Speak Now box? Colour change or waveform or similar to show it was 'getting something'?
×