Jump to content

ArturMoander

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 New Car Smell
  1. I have a similar problem after update 1.06. the game became unplayable even though I previously played 1440p with Nvidia DSR and fixed 60fps all the time on High. the problem does not occur when starting the game in DX11. However, in DX11 it works worse and it is not possible to enable Nvidia DSR. Before update 1.06, everything worked fine. I have 24GB of RAM, and the game uses a maximum of 3.5GB and all the time, during the race, it reads data from the disk up to 100mb / s (SSD) I checked the settings of the computer components, but your stupid Denuvo does not allow it and I have to wait 24 hours again, because I made a correction in the computer's bios. I paid for a game I can't play. if I check another graphics card from a friend, you will also block the possibility of turning on the game for 24 hours? I have to wait until some normal person crack the game so that I can play it normally?
  2. I have the same problem after 1.0.6 update. I player before on High settings and 1440p with 60fps stable. Right now i have many stutters and frame drops on Ultra Low graphic on gtx980. My SSD Drive reading something all the time during race, this is dramatic. I think that HDD read sequeence makeing this frame drops. After update 1.0.6 the game is unplayable on aby graphic settings. I reinstalled windows 10 and game, and game running like before, unplayable.
  3. I have the same problem after 1.0.6 update. I player before on High settings and 1440p with 60fps stable. Right now i have many stutters and frame drops on Ultra Low graphic on gtx980. My SSD Drive reading something all the time during race, this is dramatic. I think that HDD read sequeence makeing this frame drops.
×