Jump to content
F1 2021 | Arrives July 16 | First Look Here Read more... ×

FstLaneUkraine

Members
  • Content Count

    21
  • Joined

  • Last visited

Everything posted by FstLaneUkraine

  1. Nope, controller has been unplugged and only the wheel is plugged in since I received my seat. I have not verified the integrity, but can try that. I don't really play other modes so I can't speak to that, but I did do Time Trial a few times when I first got the wheel and seat combo just so I could practice without others on the track. The issue did not occur in Time Trial in the 15-20 minutes I spent there (at Austria).
  2. I've been playing F1 2020 for months using an XBox controller and have never had any crashes. I got a G920 back in August and after using it for about 30 minutes it sat around until this week (that is because I have an L-shaped desk and had no way to secure the pedals). Fast forward to this week and I got a Playseat Challenge seat which I can now use to secure the pedals. Game has crashed 3 times now on me in the last 24hrs. One time it was while I was flipping through camera views in the menus, the 2nd time it was after doing like 15 laps in France and the last crash was after doing 3 laps in France (had to restart the race). I learned quickly to do mid-session saves and was able to do a 50% France race and finish. Why all of the sudden is my game crashing? I did install Logitech G Hub yesterday...latest version. Attached is the log of whatever egodumper is (never saw this before either). Interestingly enough, I don't see any F1 related crashes in the Windows Event Viewer... egodumper.log
  3. Using the template: A detailed description of the issue. Please include any error codes here. See above description. No error on screen, just says the EgoDumper made a log. Platform PC/Steam What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 1.14 Game-mode? Career (not myTeam) What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. This has happened 3 times and I'm not sure on how to replicate. All I know is it did not occur before I started using a wheel and happens at random moments in the race (each of the 3 times a different lap number/track at 50% race length). It did not happen last night while doing a 50% race in Hungary but I have gotten into a habit of saving mid-session like every 3-4 laps. What troubleshooting have you attempted? Please always try to attempt to fix the issue. I've ensured I have the latest drivers, latest wheel software, etc. However, the EgoDumper log doesn't tell me much so I can't do any further troubleshooting. In addition, I tried to cross reference the crash with the event viewer and nothing was logged to the event viewer which doesn't help matters. What peripherals are you are using (gamepad, wheel make & model etc) Logitech G920 Wheel Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. No video or screenshots, just the log in the original post.
  4. I've been suffering with this issue since F1 2019. I now have F1 2020 and the same issue exists. Randomly throughout menus and races (I could be sitting at the home menu for 30 minutes and have this issue occur), the audio will either disappear for 1 or 2 ms or it will be 'jittery' or 'lag'. This is especially annoying or a problem when it happens mid-corner as it throws off my focus and/or lags the game for a half a millisecond and causes issues mid-corner. I have two audio devices in my PC: Soundblaster Audigy 5/RX (add-on PCI-e card): Updated to the latest possible drivers from their site Realtek ALC1150 (onboard): Updated to the latest possible drivers from their site I've also updated my GeForce RTX 2070 to the latest drivers. Other things I've tried: Disabling both Steam and Nvidia overlays Editing graphics settings and audio settings in-game WHY does this happen? I'm a heavy Adobe Premiere Pro editor and it doesn't happen there. I also have Madden 20, TT Isle of Man Ride on the Edge 2, GTA V, etc. installed on this machine and it doesn't happen in any of those games. Ditto for media through Plex or VLC/MPC. It ONLY happens with CM F1 games. Someone PLEASE help me fix this once and for all. Here is a video of the issue. As you can see, it happens twice on the straight and then again at the end, etc. https://streamable.com/d4vd3o (yes, I'm using a modded skin, no, this was happening even before I learned that 'modding' was a thing in F1 games and yes, it happens even if I re-check my steam files and go back to out of box F1 2020 - my skin has no bearing on the issue)
  5. FstLaneUkraine

    Intermittent Audio Issues - laggy, cut in/out, etc.

    I think it makes sense to add a platform prefix to the thread title.
  6. FstLaneUkraine

    Intermittent Audio Issues - laggy, cut in/out, etc.

    Okay, done. Lets give this a whirl.
  7. FstLaneUkraine

    Intermittent Audio Issues - laggy, cut in/out, etc.

    It seems that this issue comes back if my PC has been on/used for a while. Last night I had no issues but just now, the issue was back. If I reboot, all is well. The only things I've done since then that I can think of is use MS Edge (Chromium), open Plex, open Media Player Classic and open qBittorrent. One of those processes (likely Plex or Media Player Classic) is doing something to the Audio/Video and only a reboot clears it. Interesting...
  8. FstLaneUkraine

    Intermittent Audio Issues - laggy, cut in/out, etc.

    I ended up having to do #2 and #3 as I had a few more small bits of stutter, etc. but I did a 100% race of Bahrain my MyTeam and didn't have a single issue after that. Also was my first race with my new G920. Wow, love this game.
  9. FstLaneUkraine

    Intermittent Audio Issues - laggy, cut in/out, etc.

    🙂 Would have never thought to look at these things but glad to have made progress in my fight against intermittent audio hah. Appreciate it.
  10. FstLaneUkraine

    Intermittent Audio Issues - laggy, cut in/out, etc.

    So, my plan was to try each of these 3 suggestions one by one, in order to narrow down which one might be the fix. Turns out, I only needed to do #1. Removing the ASMedia USB/SATA drivers and rebooting my rig has seemed to, at least in my testing, resolve my issue entirely. I no longer have tiny blips of audio in the menu screens and after doing a test Monaco GP race with multiple flashbacks (flashbacks tend to make this issue flare up more often), I didn't get a single stutter or intermittent audio issue. Now that I can enjoy the game again, I will get back into it and will update this thread if the issue comes back (and obviously try the other things you suggested as well). THANK YOU THANK YOU THANK YOU!
  11. FstLaneUkraine

    Intermittent Audio Issues - laggy, cut in/out, etc.

    Was hoping this would be fixed with 1.07 but, alas, it is still an issue. Codemasters, where are you? Why did you stop responding?
  12. FstLaneUkraine

    Intermittent Audio Issues - laggy, cut in/out, etc.

    Link your thread here. Completely slow moving here by CM. I know I've messed this on Steam, Reddit, to them directly and then I found this forum. I'm sure it's been reported to them. @RedDevilKT & @BarryBL, please advise of next steps. Is any other troubleshooting needed?
  13. FstLaneUkraine

    Intermittent Audio Issues - laggy, cut in/out, etc.

    Glad to hear it's not just me. For what it's worth, I'm a 15 year IT veteran (everything from L1 helpdesk to desktop support to network engineer to now technical architect) so I am very very positive that it's not my hardware. No other game or application has this issue with my hardware (although I do realize my audio hardware no longer is getting new drivers). This is strictly a Codemasters F1 2019/2020 issue (if I owned 2018, I'd try that too but I own that on the XBox not PC). @RedDevilKT and @BarryBL, when can we expect this to be escalated as an actual bug? Is anyone at CM looking at this as an actual bug and not just a single user issue?
  14. FstLaneUkraine

    Intermittent Audio Issues - laggy, cut in/out, etc.

    Is there an update on this? This issue is EXTREMELY annoying,
  15. FstLaneUkraine

    Intermittent Audio Issues - laggy, cut in/out, etc.

    @RedDevilKT, thank you for that suggestion but it is already set to 1 by the looks of it (line #42). Please find attached my file. hardware_settings_config.txt
  16. FstLaneUkraine

    Intermittent Audio Issues - laggy, cut in/out, etc.

    I have tried every device many times before submitting this request. As for the drivers, they are the latest available that I could find. If your developer can point me to a location with newer versions, I'll be happy to install them. The drivers I have installed are the latest for the hardware I have from the manufacturers themselves using their installers.
  17. FstLaneUkraine

    Intermittent Audio Issues - laggy, cut in/out, etc.

    Apologies Barry...the right one what? Sound card? I've tried both my onboard and my external audio card and both exhibit the same issues in this game as well as F1 2019. These are my current audio and graphics settings:
  18. FstLaneUkraine

    Intermittent Audio Issues - laggy, cut in/out, etc.

    Try now @BarryBL. FstLaneUkraine_DXDiag_Thread_58583_080320.txt
  19. FstLaneUkraine

    Intermittent Audio Issues - laggy, cut in/out, etc.

    Hi @BarryBL, please find attached. FstLaneUkraine_DXDiag_Thread_58583_080320.xml
  20. FstLaneUkraine

    Intermittent Audio Issues - laggy, cut in/out, etc.

    Using the template: A detailed description of the issue. Please include any error codes here. See above video and description Platform PC/Steam What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 1.06 but it happened with all versions so far Game-mode? All modes. I could be sitting at the main menu and it'll exhibit the issue. It is worse while racing though. What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. Not sure I understand the question but it happens ALL THE TIME and EVERY time I boot the game up. No particular steps. What troubleshooting have you attempted? Please always try to attempt to fix the issue. See the above description. What peripherals are you are using (gamepad, wheel make & model etc) XBox Wireless Controller Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. Please see video in original post. It happens twice on the straight in the beginning of the video.
×