Jump to content

Hugster

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 New Car Smell

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hugster

    Team acclaim reset to 1

    Edit: I started the next race at the Austrian GP and I got an email from Carl about development updates and the performancr graph he showed me was outdated. It says it it for the recent GPs but when I look at the R&D Progress History what he sent me is the performance from back at race 4, 5 and 6. I wondered if this might help work out what's gone wrong with the acclaim levels, maybe the game save has corrupted somehow but it hasn't said anything. I've attached photos of Carl's email and the R&D Progress History to show what I mean. 1. A detailed description of the issue. Please include any error codes here. I'm having the same issue. I had just signed a 3rd sponsor after reaching level 10 team acclaim before the French GP. I then came back on to do the French GP, I previously quit before I'd started any practice sessions but on the screen where you can choose to simulate them or advance. After I then finished the race I noticed my driver and team acclaim were both back to level 1 and even after the race it showed me I had completed sponsor bonuses but I didn't receive the money from them. Now back on the management screen I can see all my sponsors have disappeared besides the main one you start with and my team acclaim is now level 3 because it leveled up from being reset to level 1 after the GP, and my driver acclaim is level 2 for the same reason. 2. Platform: Xbox One 3. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen): 1.07 4. Game-mode? MyTeam 5. What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too.: Can't replicate, team and driver acclaim now working as it should be but at a much lower level because they both got reset to level 1. 6. What troubleshooting have you attempted? Please always try to attempt to fix the issue. Restarting game and console. 7. What peripherals are you are using (gamepad, wheel make & model etc): Xbox One Wireless Controller. 8. Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears: As you can see in the gameclip I met all the requirements for all sponsorship bonuses but didn't receive any, I finished in P1. save.mp4
×