Jump to content

Exit716

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

1 New Car Smell

Gaming Setup

  • Platforms
    Steam
  • Peripherals
    Controller
  1. Exit716

    Game won't load

    This is my first gaming PC. Therefore I am a novice at technical issues. I am sorry if I am not following your "protocols" The game loads to the point of career mode Monaco Grand Prix. I click on advance to Monaco Grand Prix, then the screen reverts to Spanish Grand Prix loops for three seconds goes black and then loops to Spanish Grand Prix. I don't have error codes to display as I explained I am a novice gamer. Again I am sorry if I can't provide the correct information you require to fix this issue. This is the best I can do. 20200906_210010.mp4 A detailed description of the issue. Please include any error codes here. Platform What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) Game-mode? We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again? How do you make the problem happen? What troubleshooting have you attempted? Please always try to attempt to fix the issue What peripherals are you are using (gamepad, wheel make & model etc) Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.
  2. I am having the same issue. The game boots fine until I hit career mode to advance to Monaco grand prix, then it loops for three seconds to the previous race and loops. It started on Friday.
  3. Exit716

    Monaco Turn 1 Bump on entry

    I can't get the game to load to the Monaco race. It just loops at the Spanish grand prix screen until I get annoyed and shut down the computer.
  4. I can't get this game to load in career mode. It loops for three seconds then the screen goes black and it loops again. Very frustrating.
×