Jump to content

Snowdave65

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

1 New Car Smell
  1. Snowdave65

    Problem with fuel

    Thank you @BarryBL. It's exactly that. .... Just one more thing, I just found out that i am using old engines for the strategy program and a newer engine for the race. I think that the problem can also come from that... The quantity of fuel no longer correspond to the new engine
  2. Snowdave65

    Problem with fuel

    Thank you @steviejay69. It's exactly that. I had saved TT setup and i had the fuel to the minimum in my settings. I just tried at the Spanish GP to put the fuel highter in my parameters and I confirm that my gauge before my race is now correct. I will check this on the next GPs I thought that fuel defined for a GP was only calculated from the strategy program, not according to the fuel parameters of our setup. Thanks for your help
  3. A detailed description of the issue. Please include any error codes here. Good morning all. @BarryBL Before the race, in the menu we choose tires strategie and fuel onboard, I have a problem to reduce the fuel. I can only increase the gauge, but I cannot decrease it. In addition, the cursor area is all black even if the level is increased. It did this to me on all of my Career mode, over 4 seasons. I play at 100% and difficulty 85%. However, I've just started a new season in My Team mode. The gauge worked well during the 1st GP (Australia) and the bug is appeared during the 2nd GP .... Since then, it no longer works. The only difference between the 2GP is that I've saved manually and left my session during the mid-session on the P1 of the 2nd GP ... I think it's due saves before the race. I am used to save manually during the mid session P1 or P2, after the training programs (except the sprinter). The next day, i finish my P1 or P2, I do my P3 and my qualifies. And the 3rd day, i do my race. Could you look at this problem please? I'm on Ps4 with updated patches ... I am set on 'save auto' .. And I'm French, sorry for my English thank you in advance Platform PS4 What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 1.16 Game-mode? Career or my team. I've not the problem with GP mode We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again? Problem with each race How do you make the problem happen? I think it's when we save manually and quit game during P1 or p2 after training programs but I'm not sure. What troubleshooting have you attempted? Please always try to attempt to fix the issue Nothing What peripherals are you are using (gamepad, wheel make & model etc) Wheel G29 and gamepad Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.
  4. Hello. I had SC during my first season of my career. I started a new season and since, I am in the 4th season without SC. In crashes, Jeff says they deploy the safety car but it doesn't come out. Only yellow flags at the scene of the accident. I'm on Ps4, patch 1.13. A lot of people says it's a save problem.
  5. I have the same problem as callum246. The SC came out during my first career. I decided to start a new career and now the SC does not come out. I am in season 2 of the new career. The SC is on, the yellow flag is on. One time, in a crash, Jeff told me the SC was coming out and it never came out. I reinstalled the game due to a launch crash but there is still the problem. I'm on PS4, version 1.10, difficulty 82 with 100% race. Many people have this problem in France. Sorry for my english, I'm french.
×