Jump to content Jump to content

Snowdave65

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

6 New Car Smell

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi. I had this problem on F1 2020 on PS4 Pro (only upshifting twice for me). It was due to the PS3 / PS4 select button on the wheel. It was selected on PS3 and not on PS4 and created this bug...
  2. You have to train where your level is low and find better setups.👍 My level is 83/84 for many circuits ... 76 for Austria / Zandvoort ... 86 for Monza. sorry for my English 😊, I'm French
  3. I use this site to calculate the difficulty https://www.f1laps.com/ai-difficulty-calculator/
  4. Thank you @BarryBL. It's exactly that. .... Just one more thing, I just found out that i am using old engines for the strategy program and a newer engine for the race. I think that the problem can also come from that... The quantity of fuel no longer correspond to the new engine
  5. Thank you @steviejay69. It's exactly that. I had saved TT setup and i had the fuel to the minimum in my settings. I just tried at the Spanish GP to put the fuel highter in my parameters and I confirm that my gauge before my race is now correct. I will check this on the next GPs I thought that fuel defined for a GP was only calculated from the strategy program, not according to the fuel parameters of our setup. Thanks for your help
  6. A detailed description of the issue. Please include any error codes here. Good morning all. @BarryBL Before the race, in the menu we choose tires strategie and fuel onboard, I have a problem to reduce the fuel. I can only increase the gauge, but I cannot decrease it. In addition, the cursor area is all black even if the level is increased. It did this to me on all of my Career mode, over 4 seasons. I play at 100% and difficulty 85%. However, I've just started a new season in My Team mode. The gauge worked well during the 1st GP (Australia) and
  7. Hello. I had SC during my first season of my career. I started a new season and since, I am in the 4th season without SC. In crashes, Jeff says they deploy the safety car but it doesn't come out. Only yellow flags at the scene of the accident. I'm on Ps4, patch 1.13. A lot of people says it's a save problem.
  8. I have the same problem as callum246. The SC came out during my first career. I decided to start a new career and now the SC does not come out. I am in season 2 of the new career. The SC is on, the yellow flag is on. One time, in a crash, Jeff told me the SC was coming out and it never came out. I reinstalled the game due to a launch crash but there is still the problem. I'm on PS4, version 1.10, difficulty 82 with 100% race. Many people have this problem in France. Sorry for my english, I'm french.
×
×
  • Create New...