Jump to content

davie18

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 New Car Smell
  1. A detailed description of the issue. Please include any error codes here. There are 2 major things happening that I feel are maybe connected (I know you say 1 bug per report but these both started happening the same time): 1. Often, when I try to launch the game, I just get the ego dumper and then the game closes. This will happen every time until I restart my laptop, then it may or may not launch, it seems totally random. 2. Quite often when in a race, I'll get a good FPS in the 70-120 range. Then, all of a sudden the FPS drops to a maximum of 40, with drops down to 10-15, making it unplayable. This last happened when I was racing in Austria, weirdly the big FPS drops to 10-15 happened in the exact same place every lap: just before the entry into the penultimate corner. Platform PC What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) Game-mode? Any (at launch) We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again? I doubt it, as I say it just happens randomly at launch, nothing special I'm doing to make it happen How do you make the problem happen? It is random What troubleshooting have you attempted? Please always try to attempt to fix the issue I have tried many things: playing on laptop screen instead of external monitor, updated to latest video drivers, ran a virus check on my laptop, and just yesterday I did a clean install of windows 10 just tpo try and resolve this, but still after a clean install of windows 10 and f1 2020 yesterday, I have the exact same issue. What peripherals are you are using (gamepad, wheel make & model etc) Xbox controller Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. If you want me to provide anything else please let me know. Is it possible this could be some kind of hardware problem with my laptop? I just find it very odd after a total clean install of Windows 10, I have only installed the latest drivers then F1 2020 to test this out and still something is amiss. Thanks.
×