Jump to content

w1n1x

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 New Car Smell

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks! Will get back to you! Btw did you forward the Ego Dumper global issue to the technical team? Are you guys working on a patch fix which will address the issue? I'm so depressed about the fact that I never finished a single race that's longer than 25% because of this issue. At launch the game seem to worked quite fine. After the 1.08 patch things started to fall apart. I don't want to delete the game and sell my wheel because of this. The only reason I bought a wheel was because of this game.
  2. I would gladly upload the dxdiag for you if you could tell me where can I find it in the first place as I have no clue about it.
  3. I can't try a different display as I've only got a 1440p LG27GL850 which is a IPS G-sync compatible Freesync monitor. GTX 1060? I've got a 1080 Ti. You misread something, not to mention who told that I was trying to play at 4k in the first place? Learn to read.. Also a 1080 Ti should be more than capable of running this game without any crashes. I guess the game's optimization sucks since I'm not the only one suffering from this issue even with pretty beast PC.
  4. Where can I find the log files from the crash? I wondered but I have no clue so I can't post my error here. Thanks.
  5. Hello there everyone! I've been having the same issue as the OP. I've tried every possible troubleshooting : 1. Reverted back GPU drivers even until 446.14 2. Tried Memtest64 and ran it for 4 loops to check whether it's a RAM issue 3. Disabled XMP profile in my BIOS 4. Manually set the RAM FLCK to 1600 Mhz and the speed to 3200 Mhz 5. Verifyied the game files 6. Uninstalled and reinstalled the game multiple times 7. Gave the exe files administrator rights 8. Ran CPU tests (Aida64, Prime95, everything's fine) 9. Disabled all background applications 10. Did a clean windows install to 1909 win 10 version(I had 2004 before and I searched on the web that a lot of people experienced random crashes on all games after the 2004 update) The game crashes sometimes after 5-10 minutes, but mostly right after I launch the game it drops me out with an Ego Dumper crash. Where can I find the crash log file so that I can upload it here for you guys so that you can take a look? Any help would be appreciated. I'm getting kinda desperate and disappointed with this game. It worked flawlessly until a few weeks ago. Same goes to my other games. Almost every game of mine crashed after I updated win 10 to 2004 and my gpu to the latest version. My specs: CPU: Ryzen 5 3600 MOBO: MSI B450 Tomahawk Max RAM : Corsair Vengeance RGB Pro 2x16 GB 3200 Mhz CL16 PSU: Corsair RM650x Gold GPU: Asus Rog Strix GTX 1080 TI OC
×