Jump to content Jump to content

Sylraw

Members
  • Content Count

    16
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by Sylraw

  1. A little update: Since my last post (jan. 5.), I started the game with DX11 instead of the default 12, and there is no problem so far. So I suspect there is something off with the DX12 support 🤷‍♂️
  2. Nope, nothing like that. And the bandwidth is 1000/300 Mbit/s (approx. 300/75 if I measure it).
  3. Ohh sorry I didn't noticed that you edited your post 😅, so if this means that rejoin to ranked session is not allowed, than I don't have that "another problem" 😄 It is a Hungarian ISP called DIGI. The ethernet adapter is the onboard adapter of the MSI B450-A ProMax mainboard (driver updated 2 days ago). The router/modem is a Huawei EchoLife HG8121H Gpon terminal, provided and configured by the ISP. I frequently playing games like League of Legends, which are quite sensitive to any network error, but there wasn't any issue with it... So I don't know.. I'm not sure that this
  4. Well, than I have another problem 😕 😕 but since the rule is 1 bug / topic, stick with the original one
  5. The router/modem is in it's original state, as the ISP provided me. For the last two attempt, I turned off the firewall on the PC completely, as I wrote earlier. Anyway in my opinion, a network error shouldn't trigger a program crash. Other question: Is there any way to rejoin the online race after the game crashed? In F1 2018 if the race was still on and I restarted the game after a crash it puts me back to the race. In F1 2020 never puts me back the same session.
  6. I have a GData firewall, but for this attempt, I turned it off completely. I also checked the router/modem, there isn't any kind of filtering (firewall or else) on it. The game lasted nearly 2 lap on race (ranked 25% Russia) This time probably I was the host since there was nobody in the lobby for like 10-15 sec, only me. Report code: egodumper.log If there is any further method to diagnose/debug/trace etc. apart from egodumper + report code, let me know. Now I'm kinda curious of what is the cause. Apart of getting a little frustrated 😅 UPDATE: tried once more, this time
  7. Most of the time I join an existing lobby. Now I tried with the suggested settings... joined the lobby (ranked 25% Italy) -> same freeze and crash during qualy (last turn). This was the first time that the crash happened during the qualification. Report code:
  8. All of above was done, but problem still persist. Difference only that this time the crash happened right after the checkered flag. Report code: egodumper.log
  9. The freeze and crash happened again. report code: So bios and chipset driver update alone not helped. Now I'll try to update windows to 20H2 + DDU as suggested.
  10. Okay, so since I updated the Bios (to version 7B86vMB) and the chipset driver ( to v 2.10.26.336) of the board, I played some hours and there was no lag freeze or crash. I hope it stays that way, but I'd play a couple more hours before I say the problem is gone for sure.
  11. My board is a MSI B450-A ProMax. Now that you mentioned, I checked and see that there is an updated Bios and drivers available.. I'll install them and see what happens 🙂
  12. Running on wired connection. Only happens in multiplayer mode. Never happened in other modes yet. graphical settings: hardware_settings_info.xml hardware_settings_config.xml Benchmark: Benchmark_2020-12-30_at_22-54-21.xml Benchmark_2020-12-30_at_22-54-21_frametimes.csv + Asyncronous compute --> ON
  13. Trired to increase the size of the pagefile to 10 GB (altough 16 GB RAM should be enough), it does not solved the problem. Here is the next report code: egodumper.log FYI: If the pagefile is set to 1024 Mb then the egodumper.exe is unable to start, therefore the game crashes at the start.
  14. Hello, A detailed description of the issue : The game is freeze during almost every multiplayer race. This happens usually in the second half of the race (ranked 25%). The screen freeze, the force feedback on wheel keeps pulling one direction, then after a few seconds EGO dumper pops up (see attached picture)DxDiag.txt. After sending the report, the game closing itself. Moreover the game considers this crashes as if I willingly abadon the race, and reduces my stats. The bug happens is solo mode, but not so ferquently. I attached the egodumper.log, in that you can see that the game
  15. Hello, I have the same problem on PC (v1.14). What happens: Randomly freeze during race (both online and solo), sound is keep going, force feedback on wheel keeps pulling one direction until reaches the endpoint of the wheel, then EGO dumper pops up. Occasionally the game simply freeze then exit to desktop without EGO dumper. Moreover when crash happens during online race, it messes up the stats.... steam files verified egodumper.log DxDiag.txt
×
×
  • Create New...