Jump to content Jump to content

(NL)NOOTLORD

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

5 New Car Smell

Personal Information

  • Gamertags
    (NL)NOOTLORD

Gaming Setup

  • Platforms
    Steam
  • Peripherals
    Steering Wheel
  • Steering Wheel
    Thrustmaster T150

Social Media

  1. I see, ill try again later with all programs closed and check if the result is still the same. If i find something that could be related to the issue i will leave a comment under this post again if not u can close the post later in the week 🙂.
  2. Did u try to play the exported japan hightlight? The export itself runs without errors its the media file that the export creates in: Documenten\My Games\F1 2020\highlights\ that is corrupt not the export process itself. (maybe i should have clarified that a bit better in the title) Yes i can provide u with those pictures but i highly doubt some program is corrupting the export and make the screen go green with no car sounds etc. In the video u attatched u only show the export but your not playing the exported file :D. Can u try to play the japan highlight u exported from earlier?
  3. I used VLC, Windows media player and even a few video editing program to open the exported file, but sadly they all showed the same green screen with replay music in the background.
  4. A detailed description of the issue. When u export a highlight and open it with a video player of your choice that can open a .webm file it will simply be a green screen with the replay music. This happends on both DX12 and DX11 Platform Steam What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 1.17 (But in 1.16 this was also the case) Game-mode? Not really a gamemode but its the Theater section in the main menu We need to be able to make your problem happen internally so we
  5. I also ran into this issue in the past the way i fixed it was kick all players and AI out of the league then create a new 1 and delete that 1 first and then delete the old league. This worked for me but sadly i can't guarentee it will also work for u but its worth a shot 😉
  6. This issue has been reported by me and other people on this forum already. The developers are aware of this issue and are testing a fix already 😉 It will be in the next patch but there is sadly no ETA on when that patch will drop so sadly u would have to wait untill they release the update, but its being worked on. Hopefully this helps u to understand the current situation 😄.
  7. Great to hear a fix was found! W We will be waiting for the update to drop soon many thanks!
  8. Goodmorning RedDevilKT, Indeed i can i will send u a PM with the league name and code. I just created a fresh league as the last 1 i removed but this new 1 also has the same issue 😛
  9. A detailed description of the issue. Whenever we start a new League my friends can't find the league with the correct code. Before 1.16 we could join our league without issues but after 1.16 something broke Platform Steam What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 1.16 Ranked/Unranked/Leagues League mode Wired or Wireless Connection? Wired and wireless same problem The amount of players in your session?
×
×
  • Create New...