Jump to content Jump to content

F1Slamtrax

Members
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

3 New Car Smell
  1. The reason why this issue is so incredibly frustrating is that everything worked before one of the patches broke it. Basically this entire game mode is now pointless. Why set lap times if you can anyway never see how good or bad you are. It also doesn't really work as a place to get better because I cannot load any other ghosts to compare your racing line to etc. And to be honest, being a customer who payed 60 Euros at release and gets this massive ad for F1 2021 in the main menu leaves you with very mixed feelings knowing that a huge part of the game just doesnt work. Btw: I start
  2. Same here, I am not running any other virus scanner or firewall and have controlled folder access off.
  3. Yes and no. The desktop PC (dxdiag that I posted) has Steam outsourced on a different physical SSD. The laptop (I can post the dxdiag as well if you like) has everything installed on the same physical hard drive. @Tulip96 - perfect screenshots. Those show what I mean with the strange selection of lap times. Usually times from the same day or maybe the day before + lap times from december 2020.
  4. Hey, DxDiag attached. I'm using an ASRock Z390 Pro4 on my Desktop PC, the laptop is an XPS 9560. Me and my friend are both playing from Germany. I can exclude that as a reason because I have tried the local internet provider, my mobile internet from a completely different provider and my friend has a completely different provider, too. I would be surprised if it's therefore somehow client based. I think that the best starting point for analysis is the fact that this (at least for me) occured first, when the F2 2020 season was introduced. During the last week I have also start
  5. Sorry for the triple post - but apparently I need to do this to bring the thread again to the front-page because nobody saw that I have updated the feedback and I haven't heard back from you for over a week now. I have posted above the tests that I have done - any ideas or solutions to this problem? I am mostly playing F2 so it is important to me to fix this issue.
  6. Two different things happen - at first you are too aggressive out of T1 and then the curbs amplify your rear motion even more. Watch Mazepin in T1 and T2 a couple of weeks ago Sorry, the car physics is ok. A slippery rear is normal and means you should either modify the setup or give less throttle in and out of turns. Two reasons: 1) your turn-speed is too high. Slow on entry, fast on exit is overall faster than fast turn in and then medium exit. 2) modify the setup. Higher Toe = more "turnability" as the description says.
  7. That's called understeer. You entered the turn way too fast. Ultra3142 is right. At 00:31 - you accelerate towards T2 aggressive and then hit the curb. That's why you rear starts to breaks out. Be careful there with the throttle and adjust the setup. Then T4 at 00:54 - your rears are already hot and you accelerate a bit aggressive. With hot rears you are going to spin more easily. You could go through the entire video and explain at each turn what is happening - but it is not a bug, it's the physics of the car.
  8. Update: Turns out my friend has the same problems. We have exchanged our accounts and we see the same leaderboards. I have attached screenshots. Screenshot 1 is the leaderboard of his account that I have taken, Screenshot 2 and 3 are made with my account for the leaderboard for the same track. You can see that his time is listed in the friends section but isn't listed in the general leaderboard. I conclude from that, that if the game does not find your lap time in the data base, it will set you on P0. Unfortunately I don't know other people that own the game that I can ask or share accoun
  9. That's a good idea. I have to wait until Tuesday, but then I will let someone else play with my account and vice versa. I will keep you updated. Thanks 🙂 I really appreciate your help
  10. I've checked the game files with Steam twice and installed the game on my other computer where I see the same problems. Would be weird if both independent installations have the same files missing or corrupted and not detected via Steam. I usually don't play offline. I just wanted to test if it makes a difference. I'm always connected to Steam and their online services. To be honest, I have never changed any settings for F1 2020. By default it has Steam Cloud activated with 50MB/299.45MB occupied. Maybe the App-ID and Build-ID of the game files help? I have App-ID 1080110 and Buil
  11. Hey, Unfortunately not. I can join unranked and ranked sessions just as normal. I also don't have the spinning wheel on the top left longer than a few seconds when it loads the leaderboard, it absolutely behaves and look like just 20 people have set lap times. I also wanted to test if it has anything to do with steam, but apparently you cannot connect to the codemasters server in Steam offline mode. F1 TT is fine, there everything works like intended. Edit: I have an idea. I've set a slow disqualified laptime in F2 2020 Bahrrain short. That should appear near the bottom o
  12. Dear Codemasters, I am encountering a bug in the F2 time trial modes. It does not matter if I choose F2 2020 or F2 2019, the only drivers that appear in the leaderboard are people that have set laps on that day. All other times disappear the next day just sometimes there are 1 or 2 laptimes that are from yesterday or a day before. I am also very confident that more than 22 people have set a lap in time trial mode in Hungary (see attached picture). This issue is independent of track or car that I select. I am playing on Win10 PC with version 1.17 but I have seen the same issues since the r
×
×
  • Create New...