Jump to content Jump to content

Mharrit

Members
  • Content Count

    12
  • Joined

  • Last visited

Everything posted by Mharrit

  1. @steviejay69 Sorry for not responding! I am currently on holiday and therefore don't have access to my pc. Hopefully the issue has resolved itself by the time I go back home 😄
  2. @steviejay69 Do you see any other factors which could cause this issue? If so I am willing to try anything, as I am quite lost for what to do after having tried so many things.
  3. I just had my friend check his game file, and it says the same thing. He has a gtx 1070 (which also doesn't support RT). In the game settings the RT settings are off, but in the hardware_settings_config they are set to true. But his game does not have any issues and hasn't had any for the past 3 days, therefore I am unsure if this is actually the issue causing my game to crash. Both these screenshots are from my friend
  4. @steviejay69 Is there anything else I can try or shall I just wait for another response or solution
  5. I tried changing the settings to false but the game still crashed. When I delete the file, it creates a new one when I open game where it has both rt settings set to true.
  6. That is quite weird. The hardware_settings_config does say that both the settings are enabled. hardware_settings_config.xml
  7. Hey @RedDevilKT, Within the games settings I am not able to change ray tracing, but they are already set to off as seen in the screenshot. I am not familiar on how to disable it in any other way.
  8. @steviejay69, I have activated automatic swap file, deleted the hardware_settings_config.xml and changed to a different mouse. But sadly nothing in terms of the crash has changed and still occurs in the same way as before. I have attached the newest crashdump and DxDiag DxDiag.txt crash_dump#794921-20210716-111750-0.zip
  9. I have done all the different steps successfully, except uninstalling the AsMedia USB 3.1 driver. Every time i uninstall it through device manager it seems to return right after a restart or 5 minutes later. My game still crashes in the same way it did before. I have attached a new Dxdiag aswell as my most recent crash dump. crash_dump#794921-20210716-020755-0.zip DxDiag.txt
  10. I had the latest drivers installed (471.11) and downloaded older drivers to see if it would stop the game from crashing. I have updated my drivers back to the latest (471.11), but the same problem still occurs.
  11. I forgot to add the report code above Report code: KPKS-HAVR-TJAE-JVMG
  12. A detailed description of the issue After using the menus for a couple of minutes (sometimes more, sometimes less) the game crashes and i get an egodump report. Report Code Platform PC Game-mode? Menus What troubleshooting have you tried? Please list everything you tried. Updating/reverting graphics cards drivers, updating windows, reinstalling, lower graphics and verifying game files How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible. The problem
×
×
  • Create New...