Jump to content Jump to content

Wlad2110

Members
  • Content Count

    63
  • Joined

  • Last visited

Community Reputation

19 New Car Smell

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I first had the problem that during the race I have been disconnected and everybody left the lobby. Now on v1.06 this is not happening anymore, but instead I get into a new lobby right after the race. Connect to a specific host is working, ranked lobbies and open lobbies too, but I just cannot keep in the lobby, after the race I leave every time. No report code - session code SMDC-PSME-GKRK-GXEG Xbox One X Game-mode? Multiplayer Ranked Lobby and Open Lobby [ONLINE] any number of players [ONLINE] not the host I tried tunneling the traffic through a
  2. Now with v1.06 The disconnection issue after 2 mins has been fixed. I also can join specific lobbies now and play a full race. But sometimes when entering a ranked lobby I get other issues, but these are different kind I think. (Black screen, specific players not connected for example)
  3. Hey this issue is still not fixed. I still face these problems. Had a disconnection yesterday when I used my Wifi. In a moment I thought it was gone, but it never did. I just had luck that day. I simply gave it up, as nothing helps and the only solution was to use an alternative connection. I tunnel the traffic through a hotspot on the PC. Very annoying but as nothing helped, not even the update and as I paid money for that game it was the best deal for me I think.
  4. In ranked play I cannot find any lobby at all now with the new patch 1.05 I see open lobbies, but entering is impossible, too Will have to keep using the virtual router hotspot method to play EDIT: worked after deleting cache and restart
  5. I did not notice any difference between activated and deactivated. Like I said before I think it does not work properly. Wether the router's or the Codemasters' or the Xbox server has an UPnP protocol issue. I installed a tunnel on my pc and my PC is now opening the NAT via UPnP. Maybe you call you ISP to ask for a Fritzbox. The Fritzbox may work as well. Or you turn off your Connect Box and let it cool down. Later you put the box sideways, activate UPnP and try to play. This could work temporary, too.
  6. For me now working perfectly. Not even one error for 2 days I think the routers UPnP is "special" , so I solved this problem for me so far, but a Patch is still needed. Thank you Codemasters for offering this user exchange platform
  7. You are at o2, call them and order a public ip, this will work. UPnP is not working for you
  8. Very much part of a succesful connection is your provider. Call your provider and ask for a public ip. This may cost money, but might help you with that and other games in general NAT problems. If you want a quick solution try a Hotspot app on your PC. Download Connectify Hotspot 2021 and connect your PC to your mobile phone's wifi hotspot. Turn on UPnP in the Connectify app. Connect your Xbox to the Connectify wifi hotspot you created on your PC. Then try to play F1 again.
  9. I personally have installed "Connectify Hotspot 2021" on my PC and now I am using my PC like a router. The signal from the router goes to PC and from PC to Xbox. It works for me very fine, had some league races with this setup yet. Sessions up to 60 mins are free, but you will need to pay at least 6$ for a PRO Version. I will do a video later on how I do that. I also believe that if you just change your "Connect Box' router for a Fritzbox it may work.
  10. Hello guys First: I have this issue since 15 days and cannot be connected to any lobby for more than 2 minutes usually. I also see a lot of WD10048 and ND7 issues errors. If I let all settings on Standard or automatic it does what it does - disconnect and errors sometimes. But with a few tweaks I was able to play in the last days. I even was able to play for several hours without any issue at all. I think there could be several issues here. 1. I see most of us are using the Connect Box router. I see mine overheating often and this might cause that the route
  11. Hello guys First: I have this issue since 15 days and cannot be connected to any lobby for more than 2 minutes usually. I also see a lot of WD10048 and ND7 errors. If I let all settings on Standard or automatic it does what it does - disconnect and errors sometimes. But with a few tweaks I was able to play in the last days. I even was able to play for several hours without any issue at all. I think there could be several issues here. 1. I see most of us are using the Connect Box router. I see mine overheating often and this might cause that the router does
  12. Try Connectivity Hotspot 2021 on your pc Install it, then connect yourself to a vpn Open a Wifi Hotspot and activate UPnP Server Connect your Xbox to that Wifi Hotspot This also works for me.
  13. I tried it with the phone, but it gave me a NAT strict. Also my mobile service provider gives me private ip But with VPN and a PC it works as a workaround for now
×
×
  • Create New...