Jump to content Jump to content

LCFCVB77

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 New Car Smell

Personal Information

  • Gamertags
    Jaguarr66

Gaming Setup

  • Platforms
    Xbox One
  • Peripherals
    Controller
  • Steering Wheel
    None (Controller)

Social Media

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I’ll try and figure out a way to change the NAT type on my main wifi to see if that makes a difference because the hotspot NAT type was Moderate. I haven’t tried changing the NAT type before due to the fact that other people with open NAT types were having the same problem so I assumed it wasn’t my internet.
  2. I connected my phone to the Xbox via a hotspot and it works on that network. My phone is on EE.
  3. Are you able to play Time Trial mode ok (posting to leaderboards and downloading other ghost cars)? Yep, time trial works fine. My times are uploaded and I can see the ghost cars of drivers I set as my rival. What country are you in? Wales Who is your mobile provider? Vodafone Do you have access to any other internet connections / providers? Unfortunately not. New error code: DJJJ-CVKD-EJGT-GDEG
  4. I’m not sure how to @ you as I’m pretty new to this whole forum thing. However, I’ll attach a link to the page. @Hoo
  5. A detailed description of the issue. Haven’t been able to join any sort of online session (invite or joining manually) since day 1 (July 16th) when the game came out. When I try joining a lobby it eventually gives me the message ‘Error’ and ‘Failed to join session’. The time it’s taken for it to show this screen has varied from a few seconds on some attempts to a couple of minutes on others. Every time I’ve had an error code it’s either been ND7 or WD10054. NAT type is on strict and I don’t know how to access my router to change it. However, I can play online on every other game i
  6. Haven’t been able to join any sort of online session (invite or joining manually) since day 1 (July 16th) when the game came out. When I try joining a lobby it eventually gives me the message ‘Error’ and ‘Failed to join session’. Every time I’ve had an error code it’s either been ND7 or WD10054. NAT type is on strict and I don’t know how to access my router to change it. However, I can play online on every other game including past F1 games up to F1 2020 and I’m playing on an Xbox One S in Britain. This has continued to happen after the 1.06 update that released yesterday (Monday 9th of August
×
×
  • Create New...