Jump to content

FrankAlexandre

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 New Car Smell

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. There is a official forum for this great app? I have made some changes to one of the community dashboard. How can i share it with myself for the other phones? I have found i can only share with the community, but the work is not mine, i only did some customization to myself. A note: in the app there is a option to share locally, but it seens the dashboard images are lost.
  2. FrankAlexandre

    No radio sound when using headphone

    This problem is now solved with today's patch.
  3. FrankAlexandre

    No radio sound when using headphone

    What's your headphone model?
  4. FrankAlexandre

    No radio sound when using headphone

    Doesnt work for me, with usb 2.0 or 3.0 and useXAudio2="false" i have no radio sound in "auto" and cant manually select my phone in radio source game options.
  5. FrankAlexandre

    No radio sound when using headphone

    dxdiag attached DxDiag.txt
  6. FrankAlexandre

    No radio sound when using headphone

    Argh...no....too soon....i can select G933 as radio source only when the default communication device in Windows is my speakers...but now i get the radio on headphones and other sounds on the speakers. What a mess Codemasters.
  7. FrankAlexandre

    No radio sound when using headphone

    Well...got no support but found a workaround myself. Editing hardware_settings_config.xml and changing this line "useXAudio2="true". It was "false" by default. Now i can select G933 and hear the radio using the headphone.
  8. My headphone cant be selected at radio output (not available) and using "auto" gives no radio and comments sound. Other sounds are fine, only radio and comments are off. Its a Logitech G933. When using computer speakers all sounds are heard, including radio. I have found someone have the same problem with F12019, but the topic doesnt have a solution for me. Someone said that to change to 16bit/48000 hz, but for me it didnt work since the properties was set like that already. https://forums.codemasters.com/topic/39154-pc-audio-f1-2019-cant-hear-engineer-and-reporters-zx/
×