Jump to content Jump to content

Hoo

Codemasters Staff
  • Content Count

    1,344
  • Joined

  • Last visited

  • Days Won

    1

Posts posted by Hoo

  1. 38 minutes ago, ThibaudPHP said:

    @Hoo the dev are on this ? i am multiple customer who ask me why he doesnt work. One month ago (2september) i did test and confirm what Eric said.

    Best regards

    Hi @ThibaudPHP - we have logged this issue for the dev team. It looks like we are not correctly replicating this data in a multiplayer game. 

    • Agree 1
  2. On the issue of vehicle damage, we do carry over some damage parameters from older F1 titles that are no longer supported in the latest game. However, some damage values that should be supported are not being replicated in the UDP data. This one has been sent to the dev team for further investigation.

    • Thanks 1
  3. On 9/3/2021 at 5:41 PM, andrewb16 said:

    Hi - the pitch telemetry data at Eau Rouge/Radillion at SPA is inversed/incorrect. When going up the hill the telemetry data is negative and it should be positive. I've attached a word document which shows the telemetry data from F1 2021 vs Iracing at Eau Rouge. This makes the game unplayable on motion platforms. Having the platform pitch significantly down when it should be up and the screen is showing the car go up causes motion sickness. I have noticed the same inverse relationship after the first turn at Monaco going up the hill. Would assume this happens at other tracks as well but haven't raced others yet. 

    F1 Eau Rouge Telemetry Data.docx 168.47 kB · 8 downloads

    Hi @andrewb16 - we've used pitch in this format for a long time. The expectation is that any motion platform device using this data understands the orientation that we are using. Given that many other apps may be relying on it being the current way round, we don't want to change this around at this stage. 

  4. 10 hours ago, GambaDoCerrado said:

    @Hoo I have a bug for you... warnings didnt work in multiplayer lobby (lapdata packet).  I did some tests and found that: turn cut warnings work but the collisions warnings dont work.  4 warnings?

     

     

    Hi @GambaDoCerrado - please could you confirm what the rules and penalty settings were set to in the multiplayer session? Thanks.

  5. I've just moved a couple of posts from a different thread into here. We've got another fix lined up for patch 1.10 that should address some unintended occurrences of the NS7 error. It sounds like there are still some other issues to uncover though. To help us out, please could you confirm what online mode you are playing and whether you are attempting to join using the templates or custom session browser if using Social Race. Thanks.

  6. 11 hours ago, IDF04 said:

    Hi, August 24 and I’m having the same issue, even after downloading the latest patch. I’m on Xbox One.

    Previously I could access and play in any lobby without any kind of trouble. Yesterday I tried to access a random lobby and it showed the same code!

     

    Do you get this error every time you try and join a session? The error message itself is valid - it can happen if a session becomes unjoinable inbetween you finding it on a list and selecting to join it - so we are looking out for instances where this happens all of the time (or more often than expected).  

  7. 2 hours ago, Rango said:

    Unable to provide a report code for last night's attempts but I had an open NAT type (always first thing I check), am wired into my console with a CAT 7 cable a metre from my new router/hub, which was fitted this week as part of my Internet upgrade. While I was the host, my connections are fine. The interesting thing is that we didn't have an issue when the other XSX user created the lobby. I don't understand it.

    Just for clarification there were no error codes here, they simply got booted to dashboard. 

    From the description, it sounds like the other player's game crashed. We'd need that player to create a new report so that we can investigate further, ideally with a video showing what is happening on screeen when their game crashes and report codes for their session. @Rango- if you are also the session host then it would be useful to understand what the lobby settings are and how the other player is joining your session (invite, via custom session browser, etc.). If you can get the crashing player to post a new bug report thread then we'll split out this conversation into there.

  8. @Kholland65, @Badmayhem, @Rango - please could you provide more information about your network setup so that we can understand why you are having issues? This should incloude the reported NAT type from your Xbox's network test. Also, please provide a report code from the F1 2021 game to accompany your report - this is shown in the bottom-left corner of the options screen. If you are able to post logs then we may be able to do further investigations to see what is happening in your cases. Thanks.

  9. Here's a quick update on this:

    We are no longer have any open issues about NATs, so are assuming these to be fixed. The other updates in v1.06 also look to have significantly reduced the instances of NS7 errors. However, there are a still a number of these errors coming through. We have a couple of fixes in place for the following issues:

    • Players failing to connect to sessions due to WS10004 errors. These instances were typically displaying to the players as a general failure to disconnect message, or an NS7 error. 
    • Players would sometimes attempt to reconnect to a session that they had been unable to connect to before. This should prevent repeated join failures during matchmaking, but players may still fail on the first attempt if sessions are unjoinable. 

    The above fixes should be out in the next patch (v1.07). We are still investigating instances where some sessions are unjoinable but remain flagged as joinable sessions to other players on the first join attempt.

    Thanks.

     

     

    • Thanks 1
  10. 12 hours ago, ThibaudPHP said:

    Hello

    @Hoo I have two bugs for you.

    1. the topic of the telemetry 2020 has disapear. do you know where he is ?
    2. i am on a lobby, a guy join during the qualification 18 minutes. he took an HAAS. the race start, the game give him number 16 (charles leclerc). I am lost.
    it's not possible to make in way that a guy who join a lobby late, when the Q2 or Race start, his number be overide on the official one ?

     

    Regards

    2020 telemetry setting should still be available. 

    When loading into a session will players use their own details for car livery, helmet, suit, gloves and car number. However, when players drop into and active session during practice or qualifying sessions they will assume the details of the car that they drop into. Attempting to change all of this data part-way through a race would be very confusing so we don't do this.

  11. 17 hours ago, Vitiex said:

    Im with the same problem as you, but with a difference. Sometimes I can enter on a online lobby, like now. (I entered a lobby, but i cant race, I just wait race results and nothing happens) But sometimes I pass the day trying to enter a lobby and I cant. I wish they solve this. I can send anything if it helps

    This sounds like a different issue. I would recommend creating a new report thread with the full bug information. This should ideally include your report code (displayed in the bottom-left corner of the game optinos screen) and a video of what you see when joining a session and getting stuck.

  12. Hi @LCFCVB77 - unfortunately we aren't getting any of your log info through, which will prevent us from running any additional diagnostics. We're not sure why this is. We are discussing this internally to see what else we might be able to try to work out what is happening.

    In the meantime, do you have access to another mobile device (ideally from a different carrier) that you could temporarily connect to your Xbox as a hotspot to see if that can connect to a session?  

×
×
  • Create New...