Jump to content Jump to content

Socio

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 New Car Smell
  1. Yes, great news:)  I got a corrupted save just now, hoping the fix will repair my save and that it will be released soon.
  2. Great news, Loore! :) could i ask you if this also is the cause of my main problem? That the tuning settings gets bumped around randomly each time i boot up the game, aswell as being forced to buy parts over and over again for the same car?
  3. So the problem i am experiencing with having to buy certain parts over and over and over for the same car is related to a corrupted save file? If you find the problem will you be able to restore the already corrupted saves? Starting over again in multiplayer seems like a tedious task tbh.
  4. Sorry but i searched around for someone with a similar problem actually. I googled a lot of different combinations of words describing my problem aswell, i am not making the topic for fun, i made it because it's an incredibly annoying bug. EDIT: I found your topic through your profile now, and your problem does sound identical SVENOS, did i misunderstand your most recent post about it or did it fix itself again? if so have you encountered it again? After I started the game again the tuning parts were there but I restarted GRID again and then I had corrupted save datas so it doesnt
  5. Sorry but i searched around for someone with a similar problem actually. I googled a lot of different combinations of words describing my problem aswell, i am not making the topic for fun, i made it because it's an incredibly annoying bug. EDIT: I found your topic through your profile now, and your problem does sound identical SVENOS, did i misunderstand your most recent post about it or did it fix itself again? if so have you encountered it again?
  6. So i have a lot of cars by now, but i noticed recently that my Drift Spec RX-7 always resets when i restart the game, i need to buy all the tuning packs over again every time and OF COURSE the game remembers the money i spend everytime i rebuy these tuningpacks for this bugged RX-7. So i find this bug pretty critical as it pretty much drains me completely for online cash. Also: a similar bug is happening with ALL my cars, the tuning settings will randomly get tweaked around upon every restart of the game, how am i supposed to use this tuning feature when it tries
  7. So, this has been happening to me for an hour now, in the middle of races on the official playlists i get abruptly booted with the message: "Connection to session lost" I don't think the problem is on my end cause 3 of my co-racers also got booted at the same time, over and over, one of them from a totally different country than me, so yeah. Look into it? I'd love to play the game i just bought.
×
×
  • Create New...