Jump to content
F1 2021 | Arrives July 16 | First Look Here Read more... ×

GameRunner

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 New Car Smell
  1. A detailed description of the issue. Please include any error codes here. Just had the same issue people appear to be reporting in this thread. I had completed Practice and Qualifying for Monaco in my first season of MyTeam. I'm not a fan of Monaco in game so I decided to simulate the race since I had a good starting position. I hit Simulate and there was a black screen with a loading symbol for a couple of seconds, and then just a black screen. I left it for several minutes as often when loading a session my game will black screen but usually it quickly loads. Since this clearly wasn't happening in this case I closed the game and relaunched it. When I got back into the MyTeam menu I was welcomed by the rivalry page (with Kvyat) and the weekend money page. I've then gone to check the results and there is nothing there for the Monaco Grand Prix and it just lets me move on to Azerbaijan. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 1.03 Xbox One Game-mode? My Team What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. I have only had this scale of error once as I don't want to risk my MyTeam save by testing it. The black screen as a general issue has happened countless times since I got the game. What troubleshooting have you attempted? Please always try to attempt to fix the issue I have no idea what troubleshooting to even try, hence why I came to the forum What peripherals are you are using (gamepad, wheel make & model etc) Gamepad: Xbox One Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.
×