Jump to content

nicka92

Members
  • Content Count

    12
  • Joined

  • Last visited

Everything posted by nicka92

  1. I get the same issue on Xbox One. There is a slighy FPS drop during the formation lap,and then a major FPS and graphics drop when the safety car is out. First happened in V1.05, and is still an issue in V1.06.
  2. I've seen a similar thing coming out of the pits at Canada too.
  3. I get the same problem (although not during the formation lap, just safety car periods). Did not occur in v1.03, only started happening after the v1.05 update. [Xbox One]
  4. Definitely not, the +0.092 matches the differences in lap times between 7th (De Vries) and 9th (Myself).
  5. 1. A detailed description of the issue. Please include any error codes here. During qualifying, the 'gap' that appears after you finish a lap does not show 'gap to leader' or 'gap to safety'. It shows the gap to whoeever is at the top of your 5 man timing tower. 2. Platform Xbox One 3. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) V1.05 4. Game-mode? MyTeam 5. What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. Everytime 6. What troubleshooting have you attempted? Please always try to attempt to fix the issue N/A 7. What peripherals are you are using (gamepad, wheel make & model etc) Joypad 8. Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. Attached (worth noting that I had just completed a lap time of 1:21.955)
  6. nicka92

    Bug: Textures low quality

    On Xbox One and have a similar issue, but it is with cars (most commonly affecting the Red Bull).
  7. 1. A detailed description of the issue. Please include any error codes here. Car liveries, specifically the Red Bull, not loading correctly in game. 2. Platform Xbox One 3. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) V1.02 4. Game-mode? MyTeam (but occurs elsewhere) 5. What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. Happens every race. 6. What troubleshooting have you attempted? Please always try to attempt to fix the issue Restarted game & console. Issue remains. 7. What peripherals are you are using (gamepad, wheel make & model etc) Gamepad 8. Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.
  8. 1. Schumacher Edition 2. Digital preorder on Xbox store 3. 30/6/2020 4. No Gamertag: Smegster Nick
  9. nicka92

    Driver of the Day Bug

    Same happens for me. The same 'loading wheel' icon displays at the beginning when the grid order is being broadcast pre-race. It's almost as if the driver picture isn't being loaded in time.
  10. 1. A detailed description of the issue. Please include any error codes here. Ranked multiplayer @ Azerbaijan (5 laps). During the loading screen after one shot qualifying and before the race, I get an audio message from Jeff saying "You've been given a time penalty for that last incident", and upon checking the race director page before the race begins, I have been given a penalty for speeding in the pit lane, despite going no where near the pit lane during one shot qualifying. 2. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) Xbox One V1.02 3. Game-mode? Ranked Multiplayer, 5 Laps with One Shot Qualy. 4. What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. Occurs roughly once every 10-15 races. 5. What troubleshooting have you attempted? Please always try to attempt to fix the issue N/A 6. What peripherals are you are using (gamepad, wheel make & model etc) Game pad. 7. Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. N/A
  11. Smegster Nick - Xbox One
×