Jump to content

Neilrs60

Members
  • Content Count

    12
  • Joined

  • Last visited

Everything posted by Neilrs60

  1. I’m also still having this issue. COnsistently. No exceptions. PS4 PRO After about 5 laps the times don’t download when returned to garage (i always drive back to pit lane) and the rival doesn’t update in the session if you beat him. Faster time does get recorded. Only fix is to completely exit the game and restart. This need to completely exit is new for 1.09. In 1.08 same problem, symptoms but you could quit the time trial and start over or start a different session, then it would work again type 2 NAT, speeds 100-150mbs down, 10mbs up tried using the Google public DNS addresses instead of just the DHCP router - same result this is very frustrating as i use TT to try different setups
  2. A detailed description of the issue. Please include any error codes here. After starting 1.09 after install during rest my XP was reset to 0 Platform PS4 Pro What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 1.09 Game-mode? Time trial - also have the connecting issue - no times loading after being on track, as reported by others - worse then previous patch We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again? Not sure how - XP gone and now starting over How do you make the problem happen? Started the game What troubleshooting have you attempted? Please always try to attempt to fix the issue None - not sure how What peripherals are you are using (gamepad, wheel make & model etc) Fanatec CSWv2 with Drive hub, v3 pedals Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. None
  3. Neilrs60

    PS4 1.09 all xp gone

    OK thx. Haven’t dived much into the Podium pass, never saw much explanation about how it worked...
  4. 1. A detailed description of the issue. Please include any error codes here. The time trial standings will appear at the beginning of a session. After about 11 laps the board position & rival will stop updating, even if a new fast lap time occurs. Return to garage and standings are stuck in downloading content. Quitting and returning does not fix. Close and re-start game will restore function. Times achieved after the loss of stats do seem to be uploaded. 2. Platform PS4 Pro 3. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 1.08 although this issue has been present since day 1 4. Game-mode? Time trial 5. What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. Multiple sessions on various versions. 6+ times with version 1.08. Pick a track with default ghost to insure some progression. Slowly add better times each lap. after 11th lap rivals and board position stop updating. Return to garage. View stats 6. What troubleshooting have you attempted? Please always try to attempt to fix the issue Tried end sessions and restart, change track, wet/dry. Only close application at PS menu will restore 7. What peripherals are you are using (gamepad, wheel make & model etc) Fanatec CSW v2 Formula V2 wheel, Clubsport V3 pedal, SQ1.5 shifter, using Drivehub for CSL elite emulation. All firmware latest beta versions. Keyboard type button box 8. Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. None
  5. Neilrs60

    PS4 TT Leaderbords

    Not solved. I added bug report also
  6. it would be nice to have the fuel mix mode visible on the steering wheel display when using the cockpit view. Could add it the line which shows laps remaining like 5.2-M1 or M1-5.2. Maybe the mix in another color.
  7. Add support to use the left (analog) joystick on the Fanatec wheels to pan left/right/back while driving
×