Jump to content

RigorousTiger

Members
  • Content Count

    47
  • Joined

  • Last visited

Community Reputation

0 New Car Smell
  1. When patch 1.05 I was very delighted as I could finally play the game due to the T300 issue being fixed, and I did play it. However, the next time I started up the game I noticed a constant audio cracking during the startup. It never went away and to this day is still there. I very much doubt that it is a pure audio issue as with the cracking there also is a constant stuttering. I noticed this as together with the cracking during the start up of the game when the F1 theme plays, sometimes the whole into video etc. is quite delayed and slows down. Even the one time I could play the game I had constant screenfreezes despite having over 120fps constantly. Anyways, the cracking never disappears when playing the game, not during loading screens, not in the main menu and not even where there is a small period of time with no game sound and a black picture during start up.These are my PC specs: AMD Ryzen 5 1500X Nvidia GTX 1060 3GB 8GB RAM 1TB HDD Windows 10 All my drivers are up to date and I just don't understand where this issue suddenly came from as I initially was able to play the game just fine, only with the screenfreezes pretty much every minute, because of which I just used flashbacks, and pretty much unnoticable audio cracking now and then. Suddenly the cracking is unplayable and it literally also comes with or is because of the game slowing down and having thousands of micro stutters
×