Jump to content

DriverNumber22

Codemasters Staff
  • Content Count

    23
  • Joined

  • Last visited

Posts posted by DriverNumber22


  1. ghanghis said:
    Hello @ghanghis
    Thanks for your post and feedback. I'm a Codemasters employee from the testing team helping out with the community forums across launch weekend to help provide extra support. 
    Can I ask for a little bit of extra info about your problem... 
    Specifically, can I clarify whether you were running any other potentially conflicting software in the background?
    What sort of lobby-type were you in (Unranked, ranked or championship)?
    Can I also double check whether you happened to notice any bad QOS (the connectivity warnings you can see in the lobby and on track) on any of the players?
    When your game crashed, did it produce any kind of crash reports? Which type of qualifying session had the crash in?
    Thanks in advance for your patience. 
    |Hello DriveNumber22,

    I'm happy to say that the issue has been resolved. This bug however I would still consider to be pretty game breaking for others who might experience it.

    First of all, for those others who've encountered it. After trying all sorts of things (creating a new pilot/driver profile. rebooting the game, rebooting the pc.. just waiting an hour), I gave a full reinstall a shot. Either the full game reinstall fixed it, or it just happend to fix itself by the time that had passed by now. Anyways, all that mattered to me was that it was working again.

    Now to answer your questions DN22,
    Software running in the background:

    - Opera (browser)
    - Discord (Including discord overlay)
    - Teamspeak 3 (No overwolf)
    - GPU-Z
    - AMD Settings (the driver settings for AMD Graphics)
    - Steam
    - Logitech Software for the G29 steering/pedals set.

    Type of lobby, Unranked (might have been championship, not to familiar with it. I just joined trough steam to a game my friends hosted).

    No connectivity warnings, I did however experience instant game crashes in the 2 first qualifying attempts I did at the end of the sessions. When qualifying would end, and it would send me back to the lobby for the race to start after, it caused my game to close. 

    My third attempt at a qualifying/race combination resulted in me disconnecting from the game, with the message (You've disconnected from steam). At this moment steam would still be online, and I was perfectly fine chatting with others on steam (so kinda confirmed to me that steam connection was fine). I could however not reconnect directly trough my friends by clicking them to join their game. I was able to restart the game, go to the unranked server browser, and pick my friends game to reconnect.

    Now that I was reconnected, I got this spectate until you take over thingy.
    I decided to spectate my own car (now driven by the AI) and after a while I found out how to take control. I took over, finished the lap, and as soon as I crossed the finish line it kicked me with the message, 'You have been kicked for cheating' which resulted in what I already explained before.

    As Geo above her pointed out, I was driving with him in these games. A little correction on it though.
    We had a few AI's doing laps below the 1 minute market, which was 30 seconds faster then any human driver was doing. I do not recall the pace my car had, but it for sure wasn't a sub 1 minute lap. (Could check the recording later to see if that has any information)

    Our guesses were that since the AI seemed to be cheating, and the AI had control of my car for a bit, it might have considered me a cheater when I finished the lap that the AI had already done most of. 

    Anyways, my issues are resolved right now. did about 8 more online races after it all resolved, and had non of the issues that I had before.
    I still have the recording if you guys wish to receive it to aid in debugging/fixing all of this.

    - Ghanghis
    It's good to hear that things are looking better. We'll absolutely keep looking into the issue... I think your suspicion could be correct, but that's useful for us to look into. Thanks! Happy racing.  

  2. supersnel said:
    Hello @ghanghis
    Thanks for your post and feedback. I'm a Codemasters employee from the testing team helping out with the community forums across launch weekend to help provide extra support. 
    Can I ask for a little bit of extra info about your problem... 
    Specifically, can I clarify whether you were running any other potentially conflicting software in the background?
    What sort of lobby-type were you in (Unranked, ranked or championship)?
    Can I also double check whether you happened to notice any bad QOS (the connectivity warnings you can see in the lobby and on track) on any of the players?
    When your game crashed, did it produce any kind of crash reports? Which type of qualifying session had the crash in?
    Thanks in advance for your patience. 
    Same happening to me, really annoying and makes me wanting my money back!!
    My platform: PC
    I have competed in 2 races without any problems, but for some reason, it now displays: "You have been kicked for cheating."
    Why is this happening?
    You are BLOCKING CONTENT where I payed for...
    Only TRIED to join ranked. (doesn't work)
    Then decided to play unranked. First race, my setting were wrong so retired from session.
    5 minutes later also playing unranked, everything is fine.
    Next day, I want to play, and suddenly I am "Kicked for cheating".
    NO mods, NO anything! I am also running no conflicting software in the background.
    IO mean, it worked before...
    I was laggingt quite a lot though, mosly because of the STUPID lag spike and game freezes I always get.
    My game didn't crash.
    Please look into this @DriverNumber22 @Hoo @Faya !

    Steam ID: TheF1Driver; alias: RebornDestroyer
    Thanks for the extra information @supersnel. That's useful, thank you.

     supersnel said:
    Is Codemasters even going to do anything about this?
    Edit: It looks like CM has resolved this issue, or at least for me. Hope it doesn't reoccur.
    That's good to hear. It's a tricky issue, so we're still looking into things further to ensure this isn't a deeper issue. 

  3. Hello @ghanghis
    Thanks for your post and feedback. I'm a Codemasters employee from the testing team helping out with the community forums across launch weekend to help provide extra support. 
    Can I ask for a little bit of extra info about your problem... 
    Specifically, can I clarify whether you were running any other potentially conflicting software in the background?
    What sort of lobby-type were you in (Unranked, ranked or championship)?
    Can I also double check whether you happened to notice any bad QOS (the connectivity warnings you can see in the lobby and on track) on any of the players?
    When your game crashed, did it produce any kind of crash reports? Which type of qualifying session had the crash in?
    Thanks in advance for your patience. 
×