Jump to content

jono15588

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

4 New Car Smell

Personal Information

  • Gamertags
    TMC_JONO

Gaming Setup

  • Platforms
    Playstation 4
  • Peripherals
    Steering Wheel
  • Steering Wheel
    T300
  1. jono15588

    Thrustmaster T300 FFB loss

    I'll have a little play and try to find a happy medium. I already lowered the on tract and off track affects and that's stopped the clipping.
  2. jono15588

    Thrustmaster T300 FFB loss

    Yes @BarryBL I have changed the settings and put the fan to always on. At the lower setting I do not loose FFB anymore however ive only tried these settings for an hour or so of game play. Its not particularly enjoyable to drive with the FFB at 75 but that's only my opinion. I agree with @Worntoathread that its a thrustmaster issue rather than an issue with the game as I also get FFB fade with GT sport. I'd expect better from a £300 to £400 wheel. Nevertheless the original issue seems to have been solved, thanks for your help.
  3. 1. A detailed description of the issue. Please include any error codes here. Loosing FFB after 8 laps or so on various tracks. First noticed on TT in Vietnam, FFB does not totally fail but drops dramatically. We had the same issue on the 2019 game in Japan. 2. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 1.03 3. Game-mode? TT and online multilayer. (not tested other modes) 4. What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. This is a constant issue in Vietnam, other users are having the same problem on various tracks. 5. What troubleshooting have you attempted? Please always try to attempt to fix the issue restarted wheel, restarted game. 6. What peripherals are you are using (gamepad, wheel make & model etc) Thrustmaster T300 with TM open wheel add on with T3PA pedals. On PS4 7. Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.
×