Jump to content Jump to content

Far1an

Members
  • Content Count

    133
  • Joined

  • Last visited

Community Reputation

25 Unleaded

2 Followers

Personal Information

  • Gamertags
    https://steamcommunity.com/id/Far1an

Gaming Setup

  • Platforms
    Steam
  • Peripherals
    Steering Wheel
  • Steering Wheel
    Fanatec Clubsport 2.5V, ClubSport Pedals V3, F1 Rim V2

BETA 2021 Application Form

  • Do you wish to participate in the F1 2021 BETA
    Yes
  • Please select the gamemodes you'd be interested in testing.
    Multiplayer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. A detailed description of what's happened Lights go out for the host 5 seconds before everyone else. Platform PC What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 1.08 Ranked/Unranked/Leagues Leagues Wired or Wireless Connection? Wired The amount of players in your session? 17 Were you the host? Yes Did this issue happens for everyone in the session, just some people or just yourself? What did they see? He was the first to start, but
  2. Leclerc: "I am stupid" Hamilton: "Oh no, no! Why always me?!"
  3. But this is where the problem starts. If ABS recovers more ERS over a lap (Grand Britain) - had tried it... Difference after one lap is 8% and with mediums after 6 Laps my ERS (No ABS or TC) was almost empty and Buddy (ABS on, no TC) still at almost 45%. This is a problem. But totally agree with you that almost all assists on is slower than only some or all assists off. Oh...i see missing the threadpoint here... sorry.
  4. Version: PC Wheel: T300 + F1 rim + T3pa-Pro Win: 10; newest version. Grapic: RTX 2060 super Hello there, had these Issue several times. It got worse with 1.10 and 1.12. There is a probleme with the reportcode. When the lobby got stuck like this, a player can not enter the menu. And without it the reportcode can not be seen or tranmitted. Plus: I experienced that a bugged lobby (with 5 laps race) it took over 20 minutes and still we could not start. The only way for me to leave the lobby was by Alt+F4 the game. 😕
×
×
  • Create New...