Jump to content

Far1an

Members
  • Content Count

    113
  • Joined

  • Last visited

Posts posted by Far1an


  1. 1 minute ago, steviejay69 said:

    So you mean hardware muted like with a switch? Or just not plugged in as a sound source when staring the game? (I guess it amounts to the same with W10 hardware detection on audio? One of the 'worst' features ever devised, they 'fixed' something that was not broken....)

    Muted via Button when starting the game.

    Yeah that audio win10 menu got messed up the 1903. 😕

    • Agree 1

  2. 2 hours ago, steviejay69 said:

    When you say mic activated, how do you mean? Do you mean "not disabled" do you mean "allowed" by Windows privacy settings, or how? Thanks.

    I assume (seeing as no timely response) you mean in the microphone privacy of W10

    https://windowsreport.com/re-enable-microphone-pc/

    Enable microphone from the Sound Settings

    The sound settings icon holds more than just the power to adjust the sound in your PC. To enable the microphone from the sound settings, perform the following tasks:

    • At the bottom right corner of the windows menu Right Click on the Sound Settings Icon
    • Scroll up and select Recording Devices
    • Click on Recording
    • If there are devices listed Right Click on the desired device
    • Choose enable

    hyperx-problems-sound-3.png

    • If you don’t see the installed microphone this is an indication that the microphone is disabled Right Click anywhere in the screen and select Show Disabled Devices
    • Select the microphone from the generated list
    • Click on Properties
    • At the bottom of the window under Device Usage use the drop-down list to select Use this Device (Enable)
    • Click on Apply
    • Click on OK

    Ensure that the selected device is set to default. The green check mark outlined by a circle is the indicating symbol that the device is default.


    Enable the microphone from Windows Settings

    Settings in Windows get auto-changed all of the time. To go in and change the settings that allow the PC to access the microphone, complete the following steps:

     
    • Access Windows Settings by simultaneously pressing the Windows Key and I

    gaming-settings-windows-10-1024x793.png

    • Click on Privacy
    • On the left menu choose Microphone

    Fix sound recording problems in Windows 10

    • In the microphone settings under Let apps use my microphone ensure that the indicator is set to On
    • If this indicator is set to Off switch it back on by clicking on the icon and moving it to the other side of the coloured portion.

    Most users don’t know what to do when the Windows key stops working. Check out this guide and be a step ahead.

    Hey @steviejay69.

    Small missunderstanding... my mic was "activated" alle the time. It was "muted" while starting the game (Headset via USB).
    What I descibed afterwards was the outcome of no use of ingame mic, until game is restartet with "unmuted" mic. 🙂

    • Thanks 1

  3. On 1/24/2020 at 5:51 PM, steviejay69 said:

    It's been a thing ever since voice control was introduced in F1 2016.

    For this release 

    •  Game Version 1.18.2
    •  Where does it cut out? It either works or doesn't
    •  Does the issue keep happening? If so, can you add the steps taken to re-produce the issue. How often does it happen to you? Yes, it's intermittent. No, it can't be reliably reproduced. It happens randomly and sometimes just closing and restarting the game multiple times is enough.

    I'll work on it a bit more later - I'll try to fix it when it happens (I think it was not working the last time I tried to use it).

    Hey @BarryBL and the other guys.

    If the mic works or not depends, if the mic was activated when the game started.
    If you activate your mic after starting the game doesn´t not recognise it until you restart.

    Implemented this way since 2017. 🙂


  4. Hey @BarryBL,

    good to know, have not thought it would make such a difference.

    Second issue:
    To make my mindset a bit clearer.  I thought these 5 ERS profils are balanced for each track individualy. If it is balanced for each track it would make sence decreasing the deployrate of ERS in Britain so that the loss of energy overall is not that high. It is really hard to manage in a 100% race. You have to change the ERS at least 8 times/lap for not running out on energy, constantly.

    Monaco and Singapore this is clear to me.

    I guess my question was: Are the ERS-modes balanced for each track or are they balanced over all tracks of the calender?


  5. 8 hours ago, BarryBL said:

    Hi everyone,

    Another update, wheel results from Silverstone: 

    2 laps, High ERS, standard Fuel, Hard Tyres, Red Bull):

    Run 1- ABS and TCS on- Remaining L1: 54%, L2: 8%

    Run 2- ABS off and TCS on- Remaining: L1: 54%, L2: 8%

    Run 3- ABS on and TCS off- Remaining: L1: 61%, L2: 24%

    Run 4- ABS and TCS off- Remaining: L1- 60%, L2: 21%

    So, from my findings, its looks as it wheel has an ERS advantage. This would, in theory, make sense as you naturally have to be lighter on the pedals with your feet than you do with your thumbs on the pad. Also, with more variables, you have to be a little more conservative with your applications of the brake and the throttle throughout the lap to even stay on the track let alone get a competitive time. (FYI my times were around the same throughout)

    Will also do some testing at the weekend with screenshots.

    Maybe I´m hunting a ghost here. 😞


  6. 2 hours ago, BarryBL said:

    My pad feedback was:

    Haas, Baku, Season 1 spec cars:

    ABS on- Lap 1- 79% 

    ABS off- Lap 1- 77%

    ABS off, TCS off- 76%

    ABS on, TCS off- 77%

    So, in my opinion, minimal variance. The small differences there could be explained by braking at the right time in one corner, such is how small the difference is. Will get something on a wheel this week. 

    Thanks for your feedback, but please test it in Silverstone.

    On all tracks concerning the racecalender until Silverstone I agree that the difference is mostly little, but as your tests showes always a bit pro ABS.


  7. Just now, BarryBL said:

    Hi @Far1an

    I'm just doing a little investigating myself on this to see the results. From my experience (without testing anything), ABS off would have a slight difference as the potential for lock-ups is there. Also, do you both run identical setups? A very high brake pressure setting could be a factor too.

    Break pressure was 82% vs. 89%
    Setups almost identical (wing: 3/6 vs. 3/5)

    The difference kind of expectable ...trailbreaking vs. hard on, hard off
    But 20% ERS difference after 6 laps seems a bit too much, or @BarryBl ?


  8. Hi all,

    four weeks ago we had leagueracing in Silverstone and it seems we found a Bug concerning ERS-Recovery in difference between using ABS or not and the deploymentmode in Silverstone.

    Using same settings, Cars equal (me McLaren, him Ferrari), hard tires, ERS and Fuel mode...my friend using ABS and a pad constantly lost less ERS than me (or recovered more?)
    After 1. Lap (86% to 95%) --> 2. Lap: (81% vs. 89%) Gap Remains at about 8% to 12% afterwards.

    Secondly the ERS-Mode medium has to be redone in Silverstone. It is NOT possible to end a lap with the same amount of energy. The lossrate overall is about 8% a lap.
    When we raced the 100% round there, it was a mess of recharging, recharging and recharing ERS throughout the whole race.

     

    • A short description of the problem:  Driving behind another (3 sec gap) with full of fuel. Cars on equal, drove ERS medium and fuel standard, hard tires. ERS overall after the firstlap: Me: 86%, Friend: 95%, next lap: Me: 81%, him 89%. Afters those laps the difference in ERS Load overalle remain between 8% and 12%. Why is that so? We changed position and redone the stint. Same outcoming. It got even worse for me on the medium tire --> after 7 Laps --> Me: 26% ERS, Friend: 45% --> Again all settings identical, ERS medium, Fuel standard. --> So the question: Can it be that when using ABS (and PAD?) and slamming the breakes a car recovers more ERS, than using no ABS (and a wheel?)
    • Platform you’re on (PS4, Xbox One, PC, Steam): both Steam (PC)
    • Game Version (Shown on the Start screen in the bottom left hand corner): 1.18.1
    • Game Mode, including if it was Single Player or Multiplayer (Time Trial, Career, Grand Prix, Custom Game etc): Custom lobby - FP 90:00 minutes
    • If in Multiplayer, how many players and how many AI?: 3 Players, no AI
    • What happened in the lead up to the problem?:
    • If you get an error message, the exact wording of the error message you're receiving: negativ
    • Any accessories you are using (wheel, pad, etc): Me: Using T300 + T3PA Pro Wheel, Friend: PAD
    • If you have any videos or screenshots, please share them. If the video is long, please include a timestamp for when the issue appears: Didn´t took images.

    @Bojan@SilentPain92@wh15

    • Like 1

  9. 5 minutes ago, BarryBL said:

    Thanks @sloppysmusic,

    Luckily, I've played the series a fair bit since 2009 so should get up to speed (pardon the terrible pun).

    Pad times were (Ferrari, No Setup, Baku):

    Assists on (except Braking Assist): 1:41:248. Clean lap, first attempt. I honestly think I could be at this pace or better every lap without overly trying. 

    TCS Medium, Manual Gears, ABS On: 1:40:496. 7th attempt, rest were far too inconsistent . I got in and around this time (within 0.2) about 25-30% of the time. Fully tried for this too, so be nice 😛 

    I'll keep trying to see if I can do a representative time without TCS and ABS totally. It might be difficult as I think those times are at a decent pace, so even if I do, it might not be totally representative. I'll be on a wheel this week for another update. 

    What I knew, and had confirmed to me here, is that you are quicker with certain assists reduced or off, but with the risk of being much more inconsistent (at least in my example).

     

    But this is where the problem starts.

    If ABS recovers more ERS over a lap (Grand Britain) - had tried it... Difference after one lap is 8% and with mediums after 6 Laps my ERS (No ABS or TC) was almost empty and Buddy (ABS on, no TC) still at almost 45%. This is a problem.

    But totally agree with you that almost all assists on is slower than only some or all assists off.

    Oh...i see missing the threadpoint here... sorry.


  10. On 11/19/2019 at 4:25 PM, BarryBL said:

    Thanks for the feedback so far everyone.

    I've been spending the past 2 weeks getting up to speed with the forums and understanding the varying sentiments from our player base. My first aim is to get a true feeling of this, and I will be soon posting a link to a survey I've created. This is to give everyone, from active users and voices of the forum to people who are not so much, an open opportunity to voice and express their opinions on the state of the game and Codemasters support. Once this goes live, I encourage everyone to be as honest and constructive as possible, it's what it'll be there for!

    @advanceapple if you could elaborate a little on 'the codes' for my information, that would be great. I've managed to grab hold of a wheel myself and, while I'm no esports player, I can begin to investigate issues myself as well as with the development team that have been raised (Force Feedback and performance difference to name two).

    With the patches for the rest of the game cycle, we do have one coming shortly that will address some of the issues that have been raised directly from the forums. I would love to have a concrete development path for you but, as you can imagine, time and content cycles for each patch can and do change. I hope that I can communicate these changes and updates better to you moving forward. I can say we have the latest patch soon, and more development and support for F1 2019 moving into the new year and beyond, which will be the longest we've continued to actively support an F1 title. 

    Welcome @BarryBl and thank you for this update! 🙂


  11. On 10/2/2019 at 4:32 PM, RedDevilKT said:

    Hi @funaction I've merged your thread with the main one discussing this issue. We are aware of it and are actively investigating it. If you do experience this, any videos from lobby to grid would be useful as well as the report code that can be seen in the options menu so that we can speed up tracking this down. Thanks! 

    Version: PC
    Wheel: T300 + F1 rim + T3pa-Pro
    Win: 10; newest version.
    Grapic: RTX 2060 super

    Hello there, had these Issue several times. It got worse with 1.10 and 1.12.

    There is a probleme with the reportcode. When the lobby got stuck like this, a player can not enter the menu. And without it the reportcode can not be seen or tranmitted.
    Plus: I experienced that a bugged lobby (with 5 laps race) it took over 20 minutes and still we could not start.
    The only way for me to leave the lobby was by Alt+F4 the game. 😕

    • Agree 1

  12. Thank you @Faya !

    All in all you really improved communcation between developer and forum. It was for sure difficult b/c what you know and what you can publish are two different things.
    It´s sad reading you´re leaving here.

    Have a great future and again ... thank you.

    • Haha 1

  13. I don´t think that wheel vs. pad is completly broken... but there are situations in which the pad seems to have more grip.
    Or it is a driver problem concerning Thrustmaster...

    Example: Bahrain Turn 2 & 3 Racepace in Customlobby online.

    While in Quali the pace of 10 drivers have been in 8tenth of second... during the race it became 1 Sec/Lap.
    When entering turn 2 ... me using Thrustmaster t300 with t3pa-pro pedals ... I could not push the throttle as fast as the pad user.
    I always have to be more patient and wait otherwise... I spun.

    So in my mind these differences between pad and wheel is only relevant when accelerating out of slow corners when there is wheelspin to expect.

     

    • Like 1

  14. 1 hour ago, Sojourner said:

    It seems there is a lot of talk about car performance maybe still being from the 2018 game. I have the Legends addition, but im wondering if i should just wait to play until the 28th if there is going to be a day 1 patch to adjust the car performances to match current season? Any confirmation from a dev?

    Day-One is coming!

    Car-Performance-Change seems NOT to be included.

    Car Performance is based on data of Pre-Season-Testing.


  15. Hey @Hoo @Faya ,
    discovered a bug in the MP-Mode.

    1. Short description of the problem:
    When using "Formation Lap" a "All-track-green-flag" appears after racestart.
    This green flag will continue for the rest of the race.

    Even if there are yellow flags on track, the full course green will continue!
    As a result there is no chance of triggering a Safety Car in this session!

    A similar bug appeared in F1 2017 when Formation lap was enabled.

    Platform you’re on: PC Steam 1.05
    Game Mode, Online or Offline: Online
    If in Multiplayer, how many players and how many AI?:  4 Players, 16 AI
    What happened in the lead up to the problem?: "Formation Lap" triggered Full course green after racestart; Full Course green never disappered --> No SC or VSC
    Any accessories you are using (wheel, pad, etc): Wheel Logitech G 29

    Youtube video:  start: 6:05 and following
    https://youtu.be/dr-XAlPmoGQ?t=6m5s

    Please have a look into that.

  16. @Hoo nothing yet, it has been one week and I still can’t play the game I bought!!!!

    I am kinda disappointed, I have waited so long for the game and, I almost bought all the games from you. 
    Come on guys! Give them a little time of fixing it! It´s a complex code and if they change something, it´s important to check that it will not create any new bugs!

    So stay calm and wait for 1.05. ;)

×