Jump to content

FallenAngel0511

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

2 New Car Smell

Gaming Setup

  • Platforms
    Playstation 4
  • Peripherals
    Controller
  • Steering Wheel
    none
  1. 1. A detailed description of the issue. Please include any error codes here. I started MyTeam with Primary Sponsor as Pacifico. Ended season 1 with 16 races. Season 2 starts, I chose Aii as my primary sponsor,no problems. Ended season 2 with 22 races. Season 3 starts with 16 races, I chose Highland as my primary sponsor, however I noticed in the contracts menu and in the sponsor liveries that my primary sponsor is still Aii, but as you can see in my screenshot, my current Primary Sponsor is supposed to be Highland. 2. Platform PS4 3. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) version 1.05 - Schumacher edition 4. Game-mode? MyTeam 5. What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. I would say 4 times as I restarted my game 4 times to see if it would change. Went back to main menu many times. However, it still persists that my old Primary Sponsor is still my current sponsor. Issue persisted through whole Australia GP weekend and start of Bahrain GP. 6. What troubleshooting have you attempted? Please always try to attempt to fix the issue > Restarted the game - didn't work > Restarted the PS4 - didn't work > Went back to main menu- didn't work > tried to edit livery without saving yet - removes my current sponsor Highland, meaning didn't work 7. What peripherals are you are using (gamepad, wheel make & model etc) Ps4 controller [Dualshock 4] 8. Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. Included screenshots showing that HIGHLAND is supposed to be my current primary sponsor, but contracts menu and edit liveries is showing Aii
  2. FallenAngel0511

    Engine sound problem

    Hey everyone. Just wanted to give a heads up to everyone that this problem is already with the developers (as seen in this thread). So here's hoping this can be patched soon .
  3. Hi! Just wanted to tell you that this has been brought to the developers as per this thread. I have almost the same issue as yours, and also am playing in PS4, so here's hoping they can send the PS4 1.05 patch soon.
  4. Found a temporary fix for PS4, not sure if it would work for you @MeduSalem. However, it is also not a good temporary fix. Shutdown the Marketing Facility... It will cripple Team Acclaim increase, but hey, at least it's not going backwards or decreasing now. I wish CM can have this fixed in PS4 patch 1.05 (not sure on what patch number for other platforms)
  5. 1. A detailed description of the issue. Please include any error codes here. Finished 1st season of My Team with no problems, was rewarded a lot of money for finishing 2nd in the Constructor's championship, so I proceeded to upgrade facilities across the board (prior to this, the Marketing Facility is the only facility without an upgrade so still at Tier 0) Changed my teammate to a higher rated driver, I upgraded Aero, Chassis, Powertrain, Durability, Personnel, and finally the Marketing Facility. For the marketing facility, I upgraded the sponsor relations to Tier 1 for 10% faster acclaim gathering. During press interview prior to FP1 Australia, I noticed that combined team acclaim decreased from level 18 3/4 full to just 1/2 full, so I thought maybe I answered the interview questions wrong. Completed FP1, FP2, FP3 and all training simulations, then used the "safe" answers with Claire's interview but again the Team acclaim chart started level 18 3/4 full then decreased to 1/2 full, so I started becoming suspicious. One shot qualifying - qualified 1st so I was expecting to get a major boost in personal and team acclaim. Then the same thing happened again. Just went with it hoping that it was only for Australia, but it also happened with Bahrain, so stopped playing on that mark. 2. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) PS4, 1.04, Schumacher Edition 3. Game-mode? My Team 4. What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. i would say 4 times 1. After FP1,FP2,FP3, interview - Australia 2. Oneshot qualifying and interview - Australia 3. Race and interview - Australia 4. After FP1,FP2,FP3, interview - Bahrain 5. What troubleshooting have you attempted? Please always try to attempt to fix the issue PS4 restarts-didn't work Quit to Main Menu - didn't work Start a new MyTeam - scenario for that save is normal, TeamAcclaim increases normally Shutdown Marketing facility - temporary fix as it works, but nobody would like to shutdown a facility, it will severely affect Team Acclaim increase 6. What peripherals are you are using (gamepad, wheel make & model etc) PS4 Dualshock 4 controller 7. Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. Bug starts at 01:20 Team_Acclaim.mp4
  6. 1. A detailed description of the issue. Please include any error codes here. Started My Team mode using Mercedes engine in a 16-race season. Finished the season with no problems. At the end of the season, chose to have Ferrari as engine supplier for a 22-race season. Upon arriving for FP1 in Australia, engine sound is still Mercedes engine sound. 2. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) PS4, version 1.04, Schumacher Edition 3. Game-mode? My Team 4. What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. I would say 4 times prior to FP1, then just proceeded to continue even with the bug, so add another 5 times ( FP2, FP3, One time quali, Race day for Australia, then Bahrain FP1) 5. What troubleshooting have you attempted? Please always try to attempt to fix the issue I've tried quitting to main menu before start of Australia FP1 - 4 times I've tried restarting PS4 - 5 times I've tried putting the PS4 on shutdown - 2 times 6. What peripherals are you are using (gamepad, wheel make & model etc) PS4 controller, Dualshock 4 7. Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. The video attached was taken from Bahrain Season 2 Race, using a Ferrari engine, but sounds as a Mercedes engine. Codemasters, please look into this. Thank you 🙂 Mercedes_Sound.mp4
  7. FallenAngel0511

    Engine sound problem

    1. A detailed description of the issue. Please include any error codes here. Started My Team mode using Mercedes engine in a 16-race season. Finished the season with no problems. At the end of the season, chose to have Ferrari as engine supplier for a 22-race season. Upon arriving for FP1 in Australia, engine sound is still Mercedes engine sound. 2. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) PS4, version 1.04, Schumacher Edition 3. Game-mode? My Team 4. What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. I would say 4 times prior to Australia FP1, then just proceeded to continue even with the bug, so add another 9 times ( FP2, FP3, One time quali, Race day for Australia, then Bahrain FP1, FP2, FP3, Quali, Race day for Bahrain) 5. What troubleshooting have you attempted? Please always try to attempt to fix the issue I've tried quitting to main menu before start of Australia FP1 - 4 times I've tried restarting PS4 - 5 times I've tried putting the PS4 on shutdown - 2 times 6. What peripherals are you are using (gamepad, wheel make & model etc) PS4 controller, Dualshock 4 7. Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. The video attached was taken from Bahrain Season 2 Race, using a Ferrari engine, but sounds as a Mercedes engine. Codemasters, please look into this. Thank you 🙂 Mercedes_Sound.mp4.2e33fd1e44f841eb86e0f4798bee1ada.mp4
×