Jump to content
Motorsport Games, Codemasters and FIA World Rallycross Championship presented by Monster Energy partner to create the World RX Esports Invitational Read more... ×

MrApex1623

Members
  • Content Count

    48
  • Joined

  • Last visited

Community Reputation

0 New Car Smell
  1. I use 49-51 brakes 1-1 balance. 1-1-3-1 suspension and camber to the left and toe in the middle. That's my most commom setup. With wings it depends on the track
  2. I'm on Xbox 360. No I am dropping 3 seconds a lap at the end of the stint half way through about 1.5 seconds lost a lap.
  3. Hi JupiterJoe thanks for the reply. I will look at his twitter page. Thanks for sharing. Wynterdust. I have played F1 since 2010 and am very good at these games. No matter how smooth I am the tyres don't last ever. The AI get faster over the stint not slower. I will give an example Bahrain Lap 3 I do a 1:37.8 say in Mclaren . Button is around 1:37.8 as well. By the time I get to lap 8 my times will drop to a 1:38.6 say and the AI will get faster due to no tyre wear and fuel burning off. Say a 1:37.5. By the time I get to Lap 16 (end of stint) my times have dropped to 1:40s whilst AI do 1:37.3. Therefore they are much faster and I lose positions. HOWEVER once I do my pit stop I am back on pace with AI again. Therefore I lose around 20-30 seconds to the AI over a 100% race. Despite being easy on setup and tyres this happens everytime. I had this issue with 2013 but codemasters being them never fixed it.
  4. I'm on Xbox 360. Using the Wireless Speed Wheel/Controller I will give a list of things that need to be fixed in order of importance. A reply would be appreciated 1. In Qualifying the player is able to match AI lap times and at the start of the race also. As the tyres wear about half way down the stint the AI pull away or catchup by up to 2.5 seconds a lap. If the AI tyres wore down equally with the player the game would be 1000x better. Once I pit I can keep up with the AI again. 2. Controller users have more traction than wheels however wheel is faster because of change of direction and understeer from the controller. Please either make the traction on the wheel the same as controller (preferred) or controllers have lack of traction like the wheel. 3. Although in 2013 I believed there to be too much lockups on the front I believe 2014 lacks this a little. I like it how it is but many players want more lockups but not as aggressive as 2013. 4. When going through fast corners such as last corner at melbourne wheel users have lack of traction. 5. AI up to 2 seconds a lap to fast in the wet due to them having endless traction. In the dry the AI need the traction reduced also but pace kept the same if that makes sense. The player and AI traction needs to be the same.  6. Brazil tyre compounds changed according to 2014 compounds. 7.Force India offset T-cam is very pointed to the right so you are playing at a very strange angle. Offset t cam is fine in other teams. 8. The wireless speed wheel, a controller that's a wheel but has no RB/LB buttons. I therefore cannot change replay cameras due to there being the "paddle" logo to change the cameras. I get this logo as the speed wheel is a wheel but has no shifters. You could maybe remap the replay camera buttons for all wheels to be the d pad or another button. OR give us the option to to choose which button does replay cameras in the driving controls menu. THESE ARE ALL THE ISSUES IVE SEEN FROM OTHER USERS AND ONES IVE HAD PERSONALLY. IF SOMEONE WANTS TO ADD XBOX 360 ISSUES PLEASE ADD HERE.  A REPLY FROM A CODIES EMPLOYEE WOULD BE APPRECIATED.
  5. MrApex1623

    Screen offset

    adjust your tv settings in the picture section
  6. It does it at whatever speed I pull a unless i turn on TCS. The AI get very good starts which is what causes me to get the warning
  7. Hi need some help. On Xbox 360 at the start of any race I will pull away normally in a straight line at the start and the black and white illegal blocking flag warning comes up.  I am not blocking the cars simply puling away especially does this when being gentle with throttle at the start. Please fix codemasters
×