Jump to content

WRobN

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 New Car Smell
  1. It looks like the problem is gone but replaced by menu bug. Every transition to menu including ingame menus is glitchy and shows the previous or next camera point for menu trough it. So for example i could still see the trees flickering from previous menu camera point while my car was in screen. Ingame nothing... but if i was epileptic i would be lying on the floor before race started. And why the hell are your not communicating? Do you actually believe i would start the game on a daily basis to see if you people fixed the previous problem???? A message on forum like: "We updated the game" would be appreciated. Or even in update menu of steam so i could read it.
  2. Hello? Not trying to complain here but.... ITS BEEN A MONTH!!!!! How are we going to take care of my refund???
  3. New version???? I looked in steam if you ever did a update. Nothing showed up. Since 2011 release there was no update... So when can i expect to recieve this update????
  4. Where is the support???? Im still waiting you know...
  5. I bought Dirt3 from steam. On to many random occasions the game just stops for 0,5 second and then continues for 0,5 second. And this kind of stuttering is repeated for a random time. Pause, play, pause, play, pause, play.... Its totally unplayable. I searched the web and found numerous people with the same problem but without a solution. I own 99 games from steam, wich i all can play on ultra settings. Except this title. so dont expect me to accept a awnser like its my machine's fault. My ram load, cpu load, gpu load and temperatures are all low. So i dont have a bottleneck for this game. I validated the files trough steam. I have run the game in single and surround setup. With low and ultra settings, and still the game stutters for no reason on all tests. The weird bit is that when i do the benchmark, it doesnt take the low fps into the final results. The minimum fps is lower when stuttering happend. But the lowest fps i had with it was 18 fps. While the game was definitly running less then 10 fps for more then 10 seconds in the stuttering. So thats weird. Plz fix this or i will ask refund. Because my machine should run it like all my other games, silky smooth. Im well in the range of system specs. This is a issue on your side, and im not planning to be a victim of  a buggy product. My machine: Operating System Windows 7 Ultimate 64-bit SP1 CPU Intel Core 2 Quad Q9550 @ 2.83GHz 39 °C  RAM 8,00GB Dual-Channel DDR3 @ 1333MHz (9-9-9-24) Motherboard XFX  nForce 790i Ultra 3-Way SLI (Socket 775) 27 °C Graphics NV Surround (5264x1050@59Hz) 2047MB NVIDIA GeForce GTX 660 (ASUStek Computer Inc) 34 °C 2047MB NVIDIA GeForce GTX 660 (ASUStek Computer Inc) 31 °C ForceWare version: 344.11 SLI Enabled Storage 29GB SanDisk SDSSDRC032G SCSI Disk Device (SSD) 1863GB ATA ST2000DM001-1CH1 SCSI Disk Device (SATA) 32 °C 2794GB ATA WDC WD30EZRX-00D SCSI Disk Device (SATA) 29 °C 238GB ATA Samsung SSD 850 SCSI Disk Device (SSD) 26 °C 1863GB Seagate Expansion USB Device (USB (SATA)) 34 °C Optical Drives ASUS BC-12D2HT SCSI CdRom Device Audio ASUS Xonar DX Audio Device
×