Jump to content

DCeric

Members
  • Content Count

    1
  • Joined

  • Last visited

Posts posted by DCeric


  1. I know this is an old thread but considering that people want to play this game I decided to leave a comment.  I don't know what problem the person above is having cause I am not having an issue with that on Windows 10.  Okay so I have the latest version of Windows 10 installed that would be the Fall Creators Update of 2017.  As we know some of you probably are having issues with playing the game in fullscreen.  So in the SPCMR2.ini I have the following changes:

    ; NOTE: It's recommended to stick to windowed mode, since it solves Win8+ framerate issues
    ; and allows for Alt + Tabbing the game - borderless window set to desktop resolution looks identical to fullscreen
    Window=0
    ; Sets window border on/off. Requires Window=1
    Borderless=1

    Now a lot of us i'm sure are having framerate problems so there is a fix for that as well.  If you use Windows Compatibility Manager toolkit x32 (https://goo.gl/zxGNqA) and change only the following settings the game will run at full 60fps.

    -ForceDisplayMode
    -ForceSimpleWindow

    If you done this correctly you'll be able to play this game with no hiccups.



×