Jump to content Jump to content
F1 2021 | Online Services Update 11:00AM UK Time | Expected to last no longer than 2 hours ×

TheBeeze

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 New Car Smell
  1. The problem was the lack of a proper profiler.  I didn't have the separate logitech profiler app.  Rather was using with what I downloaded to setup the wheel.  Through the control panel interface I could test that the wheel worked, all buttons as well as brake and throttle.  However it didn't seem to see the clutch pedal or shifter (but doesn't matter for F1).  I downloaded the profiler app that's the current one on the logitech site, v 8.57.485.  This turns out to not be good for their wheel products, just mice, joysticks and keyboards.  Finally found v5.10.
  2. Ok. Got the correct profiler and looked, pedals are NOT combined.  Should they be?  Thanks.
  3. Thanks, I'll give it a try.  Disappointing if true about the AIs.  If the pros are this hard, I hate to think of what the legends can do.  Oh well.  I guess it's the horizon we're reaching for. ;-)
  4. I have a Logitech G27 wheel, and can drive in the dry as well as intermediate wet and do well against the pro level AIs.  However, in the full wet, I am hopeless, and can't figure out what I'm doing wrong.  In the season challenge, you are limited on how exactly you can set the car up (5 levels of down force only which is annoying).  The problem I have is the AIs seem to be able to accelerate coming out of turns in a way I can't come close to, if I apply as much throttle as the seem to, I will spin out.  If  I short shift and/or apply very gentle throttle increase (if
  5. Just realized I should add that I'm using a Logitech G27 wheel setup.
  6. I can drive in the dry as well as intermediate wet, and do well against the pro level AIs.  However, in the full wet, I am hopeless, and can't figure out what I'm doing wrong.  In the season challenge, you are limited on how exactly you can set the car up (5 levels of down force only which is annoying).  The problem I have is the AIs seem to be able to accelerate coming out of turns in a way I can't come close to, if I apply as much throttle as the seem to, I will spin out.  If  I short shift and/or apply very gentle throttle increase (if any), I can keep my wheels fro
  7. Update.  After reapplying the MS updates, the problem came back.  Went back and forth on this multiple times and destablized my system in the process.  Once I had a good system, and the MS updates all applied, the problem was still there.  Then I realized I was always going back to the same spot in my career (Hockinheim).  I then tried restarting the game but instead of going into career, I did a time trial at the Hockinheim track.  That worked fine.  So, I went back to the career, and the game played fine.  Not sure what corruption may have occurred the
  8. Combined pedals?  Not sure where that option is set.
  9. Been playing the game with no problem for several weeks (up through last night).  Today, I'm now experiencing a similar problem.  At some point in playing the game, sometimes starting the game, but usually as I try to start a race, the system hangs, and then reboots.  Last night, 12 security updates were applied by MS (I run windows 7).  Fortunately I had a restore point from before, and when I restore the system, the game plays normally.  When I reapply them, the game starts failing again.  The updates are KB3006226, KB3008627, KB3010788, KB3002885, KB2978120, KB
  10. Thanks for the feedback Skiddyboy13, but my situation seems a little different.  In my situation, when the wheel is centered, both the rewind AND fast forward are engaged at the same time (both buttons are lit up on the screen).  The play/pause button doesn't do anything.  For now, I swap out the wheel with a regular controller if I want to watch the replay.  I then swap the wheel back in when I want to drive.
  11. I should also add that when I use the fast foward with the logitech wheels, the forward is not fast at all, but rather in slow motion.  Even the sound from the game is slowed down (and lower in pitch). This is very odd.  Please help.
  12. I have both the 2013 and 2014 PC games.  In both games, when I try to replay a lap (or grand prix, whatever), with the logitech wheel plugged in, the fast forard and rewind buttons (F2 and F3 on the keyboard) are lit up and active.  This prevents the play button (F1) from working at all.  I can only make the replay play forward by holding the fast forward key down.  When I let go of the key, the replay automatically rewinds back to the beginning.  If I unplug the logitech wheel (g27), and plug in a regular game controller, then the replay controls work fine.  This
×
×
  • Create New...