Jump to content

Ross93

Members
  • Content Count

    30
  • Joined

  • Last visited

Community Reputation

2 New Car Smell

Gaming Setup

  • Platforms
    Playstation 4
    Steam
  • Peripherals
    Controller
    Steering Wheel
  1. Ah that would explain why then. Is there any plans to allow us to race the 2019 RX Super cars in Master tier?
  2. What platform you're playing on: Windows 10 - Steam. What your PC setup/build is like (graphics card, processor etc.): OS - Windows 10 64-bit, RAM - 16 GB, CPU - Intel i7-8700 @ 3.20 GHz, GPU - Nvidia GeForce GTX 1060 6GB If you're playing on PC, state whether you're in 2D or VR: 2D Whether or not you have any non-standard peripherals connected, like steering wheels, gaming mice etc: Thrustmaster TX Racing wheel + T3PA Pedals Whenever I select the Rallycross Career mode. It only gives me the option to choose from the 3 RX Supercars I own. My garage has the RX2 Fiesta, Group B RX cars, Super 2000 cars and the 2019 RX Supercars.
  3. Okay, been playing it some more and I still haven't had any audio cuts. Which is a good sign. I'll see if I can get through the rest of this Career season without any audio cuts.
  4. Although, I've heard this can be a workaround. If you set your audio properties to CD quality (44100), it should fix that. In Windows 10: - Right click the speaker icon on the bottom right, "Open Sound settings" - Click on the blue text "Device properties" under "Output Device" - Click on the "Advanced" tab. - Set the dropdown box there to CD quality. I tried this today and after doing 7 stages in Germany, 2 rally daily challenges and the Weekly A.I Rallycross challenge I did not get any audio cuts. I'll play it some more over the next few days and will see if the audio bug reappears.
  5. I had this happen to me before the 1.5 update. Will have to see if it still happens after this update.
×