Jump to content

Search the Community

Showing results for tags 'awaiting information'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Codies Lounge
    • Introduce Yourself
    • News & Announcements
    • General Discussion
    • World of Motorsport
    • Off-topic Discussion
  • F1 Games
    • F1® 2020 Game Forum
    • F1® 2019 Game Forum
  • GRID Games
    • General Discussion
    • Technical Assistance
    • Clubs
  • DiRT Games
    • DiRT Rally 2.0
    • Older DiRT Games
    • DIRT 5
  • Onrush
    • General Discussion
    • Technical Assistance
  • Micro Machines World Series
    • General Discussion
    • Technical Assistance
  • Mobile Games
    • F1 Mobile Racing
  • Insight's General
  • Insight's Studios
  • Simracing75's Test!
  • Noway's Topics
  • RWB International's Rally setup feedback
  • GRID 2019 CLEAN RACERS's Weekly event
  • DiRT DANGEROUS's DiRT DANGEROUS Sway - News
  • Xbox One Commentators's LEAGUE: Race Spec F1 Esports
  • Grand Rally Championship's Join us
  • Tigre Automóvil Club's Topics
  • MP TURBO ROC ERALLY CLUB's ROC ERally Championship
  • GRID AUTOSPORT ONLINE's Xbox live check
  • GRID AUTOSPORT ONLINE's I will try to beat some people tommorow
  • Grid Autosport leaderboard's Leaderboard check tommorow
  • Grid Autosport leaderboard's Topics
  • Grid Autosport leaderboard's Grid 2

Calendars

  • Community Calendar
  • Simracing75's Test Events
  • F1-Game.de's F1 2019 Release on 28 June 2019
  • LATAM RACES eSports Series's Events
  • CDR Club Dirt Rally 19's Campeonatos
  • Noway's Events
  • ÖDRM Österreichische Dirt Rallye Meisterschaft's Events
  • Rally Elite's Events
  • American Racing Club's's Liga F1 CODE 2020
  • SDMC's Events
  • liadas racing laviana's Events
  • Bennier-Genesis Racing's Events
  • High Speed Apex Racing 🏁's Events
  • High Speed Apex Racing 🏁's High Speed Apex League Race
  • Grid Autosport leaderboard's Events

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Gamertags


Peripherals


Steering Wheel


Facebook


Instagram


Twitter


Twitch


YouTube

Found 24 results

  1. 1. A detailed description of the issue. Please include any error codes here. Loading screens take forever, car/player textures are blurry, freezes on black loading screen, getting stuck on post-race laps (goes forever). Utter *****. Was getting consistent 143fps on max settings at 2k with absolutely zero performance issues before this patch 2. Platform PC 3. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 1.06 4. Game-mode? All single-player modes 5. What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. Consistently replicated on loading any race, and finishing any race. Career save is currently unplayable as I can't load or skip an invitational event at Suzuka. 6. What troubleshooting have you attempted? Please always try to attempt to fix the issue Verify files, complete reinstall, disabled steam overlay, updated 7. What peripherals are you are using (gamepad, wheel make & model etc) Xbox one controller 1080ti; i9 9900k; 32gb Ram; average temps
  2. 1. A detailed description of the issue. Please include any error codes here. Each time I enter the Time Trial mode for the second time, the game keeps loading forever and doesn't go on. "Second time" means if I play Time Trial, then go back to the Main Screen and enter Time Trial again. But also if I play Career mode, then go back to the Main Screen and enter Time Trial. EDIT: it looks more random than I previously thought 2. Platform PS4 3. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 1.06 4. Game-mode? Time Trial 5. What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. It may be "each time", not sure if I ever was successfull "the second time", I will continue checking and eventually update the topic. EDIT: I wasn’t able to reproduce the bug by using the controller dualshock, I tried 4-5 times tonight, while with the wheel I face it “sometimes”, I will give further info if I understand what triggers it 6. What troubleshooting have you attempted? Please always try to attempt to fix the issue I must close F1 2020 and relaunch 7. What peripherals are you are using (gamepad, wheel make & model etc) Logitech G29, don't know it it may affect the issue 8. Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. None, simply loading screen in Time Trial. Thank you, kind regards. Nuv
  3. 1. The host was facing lag. When the host lagged, the SC lagged as well, resulting in the leading car to end up ahead of the SC and became unceremoniously DSQed. 2. PC 3. 1.05 4. Unranked 50% 5. 1. Host should be in P4 and P5. and then a lag spike should cause him to lag back. This will result in the cars ahead to end up ahead of the SC. 6. N/A 7. N/A 8. https://clips.twitch.tv/RelievedShortSrirachaPastaThat
  4. 1. A detailed description of the issue. Please include any error codes here. Since the last update I notice the following errors in the different modes. Mainly MyTeam which is the way that more hours pass. -Failure of textures in the menus, in the gameplay, in the cinematics. -It does not load the avatar at the moment of the starting grid -The Menus constantly lock and freeze, sometimes going terribly slow. -Abusive loading times. -The Game crashes in some races. There are many bugs that I notice in other editions of the Codemasters F1 in the first patches, I see that they have not been fixed yet. 2. Platform PS4 FAT v2 3. What version of the game are you using Version 1.04 4. Game-mode All game modes. 5. What are your replication numbers? Did 22 races on MyTeam now, 1 races on Career, 3 races on Grand Prix mode and 8 Time Trails. 6. What troubleshooting have you attempted? Tried to restart the game several times, always Shut Down the PS4 after playing, so have to startup the game every time aswell. 7. What peripherals are you are using (gamepad, wheel make & model etc) DUALSHOCK 4 8. Any screenshots or video of the issue.
  5. Hi, In the very last week of using F1 2019, the game would crash as it tried to load my last savegame. It would run through the opening screens until it got to the point where it would need to open the savegame and then I would get the EGO Dumper 'We're sorry, but your game has crashed!' screen. At this point all I could do was hit the 'Send Report' button. I repeated this half a dozen times or more over a couple of days before admitting to myself that this was a game breaking issue that wasn't going to fix itself. The only option I had was to uninstall and reinstall the game which made no difference. Not knowing how the system works I could only assume that the savegame file was either in a location on my PC and was still being called up at the start of the game or it was being downloaded from somewhere else. As it happened, it wasn't a huge deal as I knew I was going to get my copy of F1 2020 within a few days. However, the EGO Dumper page still appears when loading 2020 but doesn't crash the game. This is what happens; a. I launch 2020 from the desktop shortcut b. I see the Steam black box saying 'Preparing to launch F1 2020' c. I get the EGO Dumper page and hit the 'Send Report' button. e. The game then loads to the front page (with the 4 drivers and 'Press Any Button', and showing 'Version 1.05') but the screen is frozen - background music is playing but pressing any button on the keyboard doesn't do anything. f. At this point the game hasn't gone full screen so I can see that in the quick launch bar the F1 2020 icon is showing orange so I press the Windows Start key which returns me to the desktop. g. I click on the icon and it takes me back to the game front page where pressing any button now works and the game loads as it should. I think I have covered everything you need in your 'bug report' template but I will continue with it here; 1. As above 2. PC 3. V 1.05 4. N/A 5. As above - ie with F1 2019 probably 6 - 8. With F1 2020 every time I load the game (at least once per day). 6. F1 2019 I uninstalled and reinstalled the game 7. Fanatec McLaren GT3 wheel, CSL Elite wheelbase and Clubsport V3 pedals 8. N/A Regards Trevor Longden
  6. I started a my team save last night. I have booted up my xbox one just and loaded the game and for some reason it thinks the mu team save is a normal career mode save. I try to load it and it just shows the tab headers and then the game crashes. I'm currently at round 2 of season 2 if that helps.
  7. 1. I am using Fanatec CSL Elite LC pedals, and I am experiencing a 20% deadzone in my brake inputs, I am not having this issue in any other games, and through testing on windows it does not show I have a deadzone either. In game I also do not have any deadzone in the calibration menu 2. I am using version 1.03 3. In every game mode 4. I have tried to fix it maybe, 30 times now 5. I have tried different calibration settings, I do not have another set of pedals available to try either. 6. Fanatec CSW v2.5 wheelbase, with a Fanatec Formula Carbon steering wheel, and Fanatec CSL Elite LC pedals 7. I do not have video's or screenshots although I don't think its required or would be much use in this case, since its literally just a deadzone
  8. 1. Loading times are very long. What is very obvious this year is the black screen before the race that takes an entirety without any indicator that the game is loading. Loading times are way longer than previous versions with no obvious reason. There is a topic of PS4 users with HDD and SSD noticing this as well Edit: @RedDevilKT I timed one of the modes for you Loading time for Spielberg circuit - 3 laps in Grand Prix: 47s 18ms I timed from clicking start session and stopped the timer when the F1 logo animation starts 2. PS4 Pro 3. 1.04 4. My Team 5. probably over 50 times 6. Wait until the loading screens stops loading 7. Astro-C40 and Playstation Camera 8. nope
  9. Hi everyone.. loving the game! Found a bug that repeated itself three times this afternoon. 1. A detailed description of the issue. Please include any error codes here. The first time happened when I chose the Split Screen mode this afternoon to play with my 5 year old boy, he asked me to chose F2 cars.. We selected the cars and drivers, we configured the options (we selected to race the principal and the sprint race with 3 laps, casual mode), the F2 loading screen appeared normally and suddenly an error of PS4 appeared and game closed. The second time, it was 10 minutes later, when we repeated the same procedure above, but we did the principal race. When we finished and the sprint race was loading, the same error appeared. The following error appeared twice: CE-34878-0 on PS4 screen. 2. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 1.04 3. Game-mode? Split screen race 4. What are your replication numbers? Minimum test attempts are Twice 4. Please also add EXACT replication steps for us to try too. Described on Item 1 5. What troubleshooting have you attempted? Please always try to attempt to fix the issue The game reset, so I’d start the game once again. 6. What peripherals are you are using (gamepad, wheel make & model etc) PS4 DualShock 7. Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. Please find attached a small video and the picture of the error. IMG_9311.MOV
  10. Hi, 1. A detailed description of the issue. Please include any error codes here. I am experiencing mini freezes and loss of audio multiple times per lap. I have a replay taken with shadowplay as proof. (0:41, 0:55, 1:03, 1:08, 1:11, 1:16, ...) It started with the race at Australia, where it happened 1x per lap and it kept getting worse. Now it happens every few seconds in any game mode. I lose control over the car for a very brief second, making me miss braking points, corner entries, etc. I run all the graphics settings on Ultra and get between 70-120 fps on 2560x1440. 2. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 1.03, v1.05 3. Game-mode? All modes 4. What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. Happens in any game mode, on any track, with any car, multiple times per lap. 5. What troubleshooting have you attempted? Please always try to attempt to fix the issue Things I have tried: nvidia driver update verify integrity of game files (steam) move game files to other ssd run in directx11 mode drastically lowered graphics settings 6. What peripherals are you are using (gamepad, wheel make & model etc) Xbox one controller 7. Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. (0:41, 0:55, 1:03, 1:08, 1:11, 1:16, ...)
  11. 1. A detailed description of the issue. Please include any error codes here. The game gets stuck on a black screen with "please wait" in top left corner. It doesn't seem to freeze, no crash, just "please wait" and it goes on like that and doesnt do anything at all. I can't continue my career with my team this way 😞 I'm on Windows 10, Steam, AMD (up to date drivers) videocard, using a two screen setup and play on the primary screen. 2. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 1.03 3. Game-mode? My team / career 4. What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. I've replicated this about 7 or 8 times now. All I do is boot up the game, try to load my team save and then it happens. Other game modes are working just fine. 5. What troubleshooting have you attempted? Please always try to attempt to fix the issue I've tried changing several video settings, including the Anti Aliasing mode, but that didnt help. 6. What peripherals are you are using (gamepad, wheel make & model etc) Mouse and keyboard and a Thrustmaster T150 steering wheel. 7. Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. Here's a video: https://youtu.be/99KBIR7p68Y FIX: After being "kicked for cheating" a few times in multiplayer, while not using any mods, I validated my F1 2020 install on Steam and that did the trick. It repaired 83 files and now I can continue playing. I've got no idea how this happened, but I'm glad it's fixed.
  12. 1. A detailed description of the problem. Include any error code here. We are trying to play these tracks (Zandvoort and Hanoi) in the personalized online lobby, and we are having problems with crashing the room drivers, crashing at the end of the qualy, or crashing after a lap of presentation. We also encountered problems with the SC where he enters and stops in the middle of the track. This always occurs in these tracks, but in the others that were in the game before, no. Players go down one by one, and in a lobby of 20 they finish 4 or 5 only. I've seen lobbys from TRL Limitless and I haven't seen him with problems in zandvoort, but we here in Brazil happen whenever we try to run in it. No error messages, the game suddenly closes, or the pilot returns to the home screen 2. Platform - XBOX 3. What version of the game are you using (shown on the home screen in the lower left corner of the screen) - 1.03 4. Game mode? multiplayer, personalized lobby. 5. What are your replication numbers? Minimum testing attempts are 4. Also add EXACT replication steps so that we can try as well. We have already created lobbys at least 5 times with 20 players. The same problem always occurs. 6. What troubleshooting did you try? Always try to fix the problem We changed the host in all the alternatives, we tested the options of 25% or 50% of race, with or without presentation lap. 7. Which peripherals are you using (gamepad, wheel make and model etc.) are diverse, some use logitec g920 wheels, others xbox controls 8. Any screenshot or video of the problem? If the video is long, include a timestamp for when the problem appears. I'm not caught, but I can get what I need. I believe that the other players have their recordings. @BarryBL I believe it can be an exclusive problem for us here ...
  13. f1-2020-20200710-13172904_RjBiWtX5_jaXY.mp41. Cant join any multiplayer game modes, it says joining session at 100% and than i gives out an error. 2. 1.03 3. all multiplayer game modes 4. tried alot of times, at league games with friends or at open lobby, always the same error 5. tried using static IP, reinstall the game, couldnt find any other solutions 6. using kyeboard and ps4 controller 7. 1. Cant join any multiplayer game modes, it says joining session at 100% and than i gives out an error. 2. 1.03 3. all multiplayer game modes 4. tried alot of times, at league games with friends or at open lobby, always the same error 5. tried using static IP, reinstall the game, couldnt find any other solutions 6. using kyeboard and ps4 controller 7. Video End phrase error says "Failed to join session" Please help. Got this game to play online with friends and can't do that!
  14. 1. A detailed description of the issue. Please include any error codes here. The three sector split colours in the lap time part of the OSD are triggered incorrectly. With the current system, the colour shown in the sector (red, green, purple) correspond with the delta time at the sector split. Instead, it should reflect the sector times compared to previous little laps. For instance, if on my second lap I gain 0.500 in sector one on the lap before, and lose 0.200 in sector two, both sectors will show a green colour because I'm still up 0.300 on my previous best. In fact, however, sector one should show green (best overall), but sector two should show red (the previous best was 0.200 faster). 2. Platform PS4, but I've seen this issue on YouTube videos of people playing on all other platforms as well. 3. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 1.04 4. Game-mode? Any 5. What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. All of the time. 6. What troubleshooting have you attempted? Please always try to attempt to fix the issue Not sure I can try anything to fix this on my end. 7. What peripherals are you are using (gamepad, wheel make & model etc) Thrustmaster T300 RS 8. Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. See comment below.
  15. Hi, I've had this issue since in istalled the game and while browsing this forum for a solution I came across a few threads with the same issue but without any solution yet. 1. A detailed description of the issue. Please include any error codes here. At every race start, no matter what game mode, the camera is facing backwards till the lights go out. The same issue appears in flashbacks and replays. 2. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) V1.3 PC 3. Game-mode? All game modes 4. What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. It does it every time. 5. What troubleshooting have you attempted? Please always try to attempt to fix the issue I've unassigned everything I don't use in the bindings, tried using "look forward" but it does nothing. When I go into photo mode the free camera is also facing either at the ground or at the sky when inverted is selected. When in photo mode if I turn the camera view to cockpit it keeps the TV pod cam and facing backwards unless I select autofocus and then the overlay for where to focus goes straight down to the bottom, I can only move it left or right with the joystick on my wheel. It seems to me that something is giving the game the signal to look up or down but the joystick on my wheel which is supposed to control that is dead center. In the control menu in the calibration tab a couple of button numbers are also shown but those numbers are higher then what I have on my wheel, I'll add a picture for reference. 6. What peripherals are you are using (gamepad, wheel make & model etc) I am using a Simucube OSW with a Fanatec Formula Carbon in combination with Heusinkveld Pro pedals. 7. Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. I've added screenshots of all the keybindings and the link to the video of the issue is https://streamable.com/hpah5p Hope this gets resolved soon because this frustrates me a lot right now. Thanks in advance, Frederic
  16. 1. A detailed description of the issue. Please include any error codes and add your platform here. Specs: AMD 5700XT, AMD Ryzen 7 1700. So performance shouldn't be an issue one bit. I can't even get into the game. I click Play and all I get is a black screen, for both DX11 and DX12. 2. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) Wish I could tell you but I can't get into the game to find out, when I check the Steam Properties there is a build ID of 5240208. 3. Game-mode? Irrelevant as I only get a Black Screen. 4. What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. Same thing every time, see below for what I've tried. Would've tried at least 25 times. 5. What troubleshooting have you attempted? Please always try to attempt to fix the issue. Do you have the latest drivers? Have you check your connectivity settings? Drivers 20.4.2, 20.5.1, 20.7.1. - tried all 3 and used DDU to remove. Turned off Windows Defender, added an exception as well. added -window to the shortcut set the .exe to run as an administrator. delved into the AMD Adrenaline settings to turn off anything the GPU may do (such as AA). deleted the F1 2020 in Documents Verified Local Files in Steam. 6. Please provide a video recording of your game crashing so we can see where the issue occurs? Not much to record guys 7. [ For PC ] – Please add a DXDiag to your post. UP100's edit: Removed the crash dump log as it takes, so, much, space 🙂 DxDiag.txt
  17. I bought f1 2020 seventy edition on my PS4 ,but it said that I didn't buy it even though I already paid, it keep saying that I bought the seventy edition dlc and not the game
  18. 1. im unable to finish 16 race season because brazil crashes everytime you go to practice 1 loading screen same for grand prix and timetrial loading screen. 2. all the other tracks work except for brazil  3. no error messages after the crash it just shuts down 4. verifying game files dont do anything
  19. 1. Just did the update and can't join the open lobbys, don't have any cons and no vip pass, time trial times wiped. 2. 1.02 3. Xbox 1 5. My mate, was having the same issues, and said to contact you to fix it, and it seems like other people I know are having the same issues and they are the ones with CD download. 6. Fanatec v2.5 wheel 7. No tag name, RapidRubric
  20. 1. A detailed description of the issue. Please include any error codes here. Whenever I approach turn 3 on the Red Bull Ring, the car starts to wobble up and down like crazy, it almost feels like something is pulling on the car and it slows me down, at least it feels like it. The video that I attached shows it better than my words can describe. Is this just a car setup thing that it bottoms out like mad? Even if it feels quite strange that it wobbles so much. Happy to provide more info if needed. 2. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 1.0.3 (Windows 10) 3. Game-mode? Time trial, classic cars, Ferrari F2004 4. What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. I would say this repros around 97-98% of the time 5. What troubleshooting have you attempted? Please always try to attempt to fix the issue Changing the line (closer to the kerb on the left seems to make it a bit better) 6. What peripherals are you are using (gamepad, wheel make & model etc) Gamepad, MSI Force GC30 (don't judge me, it came with the PC :P) 7. Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. Video attached to the post F1_2020_(DirectX_12)_2020-07-06_21-46-24.mp4
  21. 1. A detailed description of the issue. Please include any error codes here. No error codes, I get a crash dump at the end of finishing the Bahrain GP on My Team on PC. 50% Race distance 2. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 1.03 3. Game-mode? My Team 4. What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. I have tried 8 times to complete the Bahrain GP on My Team, 50% race with 80% AI (I am a filthy casual) finished in places in and around 10th (a range of 8th to 12th) running the game on ultra high settings, (the graphics card can handle it, its the 2070 super) 5. What troubleshooting have you attempted? Please always try to attempt to fix the issue Verify game files through steam, lowered graphic settings, uninstall and reinstall the game. 6. What peripherals are you are using (gamepad, wheel make & model etc) Xbox one controller 7. Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. no screenshots or video, although i did send the crash report.
  22. 1. When fast forwarding in qualifying the AI goes out but then cancels their lap in the middle and comes into the pits not setting a timed lap. 2. 1.03 3. Career Mode 4. replicated it multiple times in Q2 and Q3 in Spain noticed it on other tracks. To replicate all I did was fast forward at the start of a full qualifying session and they get marked as going out and then on a flying lap but then abandon laps before the final sector and set no lap times. 5. Restarted session but had to fast forward until just before they complete their outlap and then watch them in real time complete the lap 6. Thrustmaster F1 wheel with TX base
  23. 1. When sat in a garage there is a strange graphical glitch when you move the camera. *EDIT* This glitch only appears when you have already been on track and return to the garage. 2. 1.03 3. Practice/Quali 4. Reloaded several times and appeared on each 5. N/A 6. Gamepad. 2080ti + I7 8700k 7.
  24. 1. Low frame rate in multyplayer (unplayable) 2. Version 1.1 3. Online race unrankend lobby 4. We tried 6 or 7 Times to recreate the lobby but the result was the sanè 5. I tried to colse the game, restare the console, change host 6. Sterrino wheel 7. Later I’ll add the clip
×