Jump to content Jump to content

Search the Community

Showing results for tags 'awaiting replication'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Codies Lounge
    • Introduce Yourself
    • News & Announcements
    • Codies Lounge - General Discussion
    • World of Motorsport
    • Off-topic Discussion
  • F1 Games
    • F1® 2021 Game Forum
    • Previous F1® Games Forum
  • DiRT Games
    • DIRT 5
    • DiRT Rally 2.0
    • Older DiRT Games
  • GRID Games
    • GRID General Discussion
    • GRID Technical Assistance
    • GRID Clubs
  • Onrush
    • ONRUSH General Discussion
    • ONRUSH Technical Assistance
  • Micro Machines World Series
    • Micro Machines World Series General Discussion
    • Micro Machines World Series Technical Assistance
  • Mobile Games
    • F1 Mobile Racing

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Gamertags


Platforms


Peripherals


Steering Wheel


Facebook


Instagram


Twitter


Twitch


YouTube

Found 14 results

  1. 1. A detailed description of the issue. Please include any error codes here. My team, first season Monaco race, 25% race, I started first place, at the end of the race lapped a few cars at the back of the pack. Crossed the line in first place, but got immediately ranked 22nd. No disqualification or whatever, just p22, race director showed +1lap 2. Platform Xbox 3. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) Latest patch 1.05 4. Game-mode? Myteam 5. What are your replic
  2. Hello CodeMasters, - A detailed description of the problem. Please include all error codes here : The highlights of the Singapore GP take place in broad daylight while the GP takes place at night (Only in MyTeam mode). I specify that I play with the official GP schedules. - Platform : PC - What version of the game you are using : 1.17, but the bug has been around since the game's release. - Game mode : My Team - What troubleshooting have you tried? : Reinstall the game several times. Graphics driver updates haven't changed anything. - What devices do you use ? : Xbox One Control
  3. 1. I tried to pit under safety car but the game thought I overtook cars (while in the pitlane), so I got a penalty for that. 2. 1.03 3. My Team/Grand Prix mode 4. Happened twice, happens when you are in safety car queue and you then go into the pitlane, go in front of other cars and then you get the "Illegal overtake, return to position" notification which follows with a penalty 5. Logitech G29 6. I replicated the issue, here is the video: https://drive.google.com/file/d/1rjDBo3KxSIfPOZ-gsiVPg-kcKZhjDlUQ/view?usp=sharing
  4. A detailed description of the issue. This morning I added a new bug report, where I reported that in the evening in our unranked lobbies join only other Italians players. We have verified that our Portuguese friend does not see our lobby, while we cannot see his one. Then we noticed that strangely there are always a maximum of 50 visible lobbies. When a lobby is created and there are already 50, this one can only be viewed from players of your own country? This would be quite boring, as this way the lobbies fill up very slowly. Platform Steam What versio
  5. ISSUE: We are played a Full Qualify and race in 14 players in unranked lobby. One player don't have place any lap on Q1 and have access to Q2 because we are 14, place fast lap on Q2 and Q3 qualifying second without penalties. On start grid he's on 13th position. Why ??? PLATFORM: XBOX GAME VERSION: 1.17 GAME MODE: Unranked Lobby CONNECTION: Wired with DL 800Mbit/s UP 250Mibit/s internet connection PLAYERS IN SESSION: 14 HOST: I'm the host ISSUE TYPE: this issue happens for everyone in the session REPORT CODE: ECVX-VBRT-JHPJ-RPJH STR
  6. Game stars up on Steam fine but during the profile setup after selecting the avator, I cannot enter the driver name. I thought the keyboard issue but changing to another keyboard, it is same. The controller works. Actually this is the keyboard I used so no problem typing on this forum.
  7. Description: An AI won an Unraked race by doing 1 lap less. As you can see from the screenshot, the interval between me and 1st place is the time I needed to finish the 5th lap after Lando Norris finished his 4th. I led the race from start to finish, except for maybe around turn 1 on lap 1. The timing during the race was correct. This happened after I crossed the finish line. Platform: Xbox Series X (Xbox One X) Game version: 1.13 Game mode: Unranked Connection type: wireless Number of players in session: ~10 players + ~10 AI Host: not me How to replicate: -
  8. A detailed description of the issue. Please include any error codes here. Good morning all. @BarryBL Before the race, in the menu we choose tires strategie and fuel onboard, I have a problem to reduce the fuel. I can only increase the gauge, but I cannot decrease it. In addition, the cursor area is all black even if the level is increased. It did this to me on all of my Career mode, over 4 seasons. I play at 100% and difficulty 85%. However, I've just started a new season in My Team mode. The gauge worked well during the 1st GP (Australia) and
  9. I've just completed this week's main event and finished 1st, but it gave me a score of 0. I also started last because the same happened in Qualifying. This hasn't happened to me in weeks past. Has anyone else had this issue? (PS4)
  10. Hi, In the very last week of using F1 2019, the game would crash as it tried to load my last savegame. It would run through the opening screens until it got to the point where it would need to open the savegame and then I would get the EGO Dumper 'We're sorry, but your game has crashed!' screen. At this point all I could do was hit the 'Send Report' button. I repeated this half a dozen times or more over a couple of days before admitting to myself that this was a game breaking issue that wasn't going to fix itself. The only option I had was to uninstall and reinstall the game which made n
  11. 1) In our racing league, I am the league owner and there is one other member. The member did not finish the race because he crashed so he had to retire. When that that happened we got a message saying the results would not submit. When we went back to the league page, the page says next league event Australian race, go to event: in progress. However, it sends us to the practice for Australia where we get the same message when we finish that the results won't submit 2) xbox 3) 4) league-play 5) 6) we tried to go straight past qualifying, retire, wait for all guys to ha
  12. A detailed description of the issue. Please include any error codes here. When I skip the race using "Simulate session" it will just show blackscreen and nothing else. I tried to wait 10 minutes, but nothing. When I restart the game and return to my team, its saying that I completed that GP that I skipped but noone gets the points. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 1.03 Game-mode? My Team What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication step
  13. A detailed description of the issue. Please include any error codes here. I did a race in My Team in Japan. I qualified 18th but I changed my engine parts so I had to start last. So I started the race and I already noticed that the commentator mentioned the start grid, but did not took all the penalties into account. During the formation lap the position on the topleft were incorrect as well. I was driving last position, but according to the screen I was still on 18th position. So I started the race and the position were right as they should. I finished 13th, but in the bottom left it s
  14. 1 - A detailed description of the issue. Please include any error codes here When I start a time trial, the game seems to track the very first lap I do, but after that, the delta disappears, and the game does not track my delta at all. Worse, it doesn`t seem to save any of my new times. I have posted 2 pictures: an old TT attempt, with a (terrible) lap around 1:28, and then another pic with my best time of the session, with a lap around 1:27. For whatever reason, the game does not update my time. I know the game "knows" I have done a faster/new lap, because my challenge (complete 15 c
×
×
  • Create New...