Jump to content

Search the Community

Showing results for tags 'lag'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Codies Lounge
    • Introduce Yourself
    • News & Announcements
    • General Discussion
    • World of Motorsport
    • Off-topic Discussion
  • DiRT Games
    • General Discussion
    • Suggestion Box
    • Technical Assistance
    • DiRT Leagues
  • F1 Games
    • General Discussion
    • Technical Assistance
    • Leagues
    • Setups
  • GRID Games
    • General Discussion
    • Clubs
    • Technical Assistance
  • Onrush
    • General Discussion
    • Technical Assistance
  • Micro Machines World Series
    • General Discussion
    • Technical Assistance
  • Mobile Games
    • F1 Mobile Racing
    • F1 2016 Mobile
  • Insight's General
  • Insight's Studios
  • Simracing75's Test!
  • Noway's Topics
  • RWB International's Rally setup feedback
  • GRID 2019 CLEAN RACERS's Weekly event

Calendars

  • Community Calendar
  • Simracing75's Test Events
  • F1-Game.de's F1 2019 Release on 28 June 2019
  • LATAM RACES eSports Series's Events
  • CDR Club Dirt Rally 19's Campeonatos
  • Noway's Events
  • ÖDRM Österreichische Dirt Rallye Meisterschaft's Events
  • Rally Elite's Events

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Gamertags


Peripherals


Steering Wheel


Facebook


Instagram


Twitter


Twitch


YouTube

Found 4 results

  1. Does anyone else get this? Seems to happen everytime anyone joins, to some degree, mid race or quali. Not the best thing to happen when on a high speed long turn... Edit: On PC
  2. Hello, Both myself and my friend are living in U.S. and wanted to race online thru multiplayer. However, everytime we try to join a game, we’re having latency issues. The sessions list shows green full bars before joining and would turn into blinking no connection or red 1 or 2 bars as soon as we join the session. Happens every time on every session. No matter the shown latency before joining, it would turn into red as soon as we join the lobby. We tried hosting too, hosting a session is the same way. Shows blinking latency when I’m in the session alone as a host, then would just turn into red or orange as soon as someone joins. We’re on PS4 Base version. Download speed is about 48mbps and upload of about 6mbps on my ps4 connected via wifi. Friend shows similar connection speed. Never had any connectivity issues with any other games, just F1 2019. Anyone else having similar problems? Resolutions to this matter? Edit.) I just tested with an actual hardwire ethernet cable connection, Download speed shows 86+ with Upload of 8mbps. Yet, same result. All sessions showing green full signal turns into red as soon as I join the session. Thanks
  3. Hi Guys, My name is Michele i’m Italian Gamers, and this is my first topic (sorry for my English)! often it happens that when I'm about to overtake a car this starts to lagging, it seems almost voluntary, it happens only with some players, can they use tricks? Sometimes it is impossible to overtake them! I thank you all, especially google translate 🙂 Bye bye
  4. Samuele246

    Xbox one blue screen lag

    Hello guys, when I play very often I happen these flickers blue or green depending on the track followed by a lag of the game ... I happen in all modes and more ... often online becomes unmanageable. I play Xbox One and I've already tried to change HDMI, TV and everything. Below I am sending you the only photo and the only video where I managed to capture this phenomenon SVID_20190226_155730.mp4
×