Jump to content

Search the Community

Showing results for tags 'mobile'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Codies Lounge
    • Introduce Yourself
    • News & Announcements
    • General Discussion
    • World of Motorsport
    • Off-topic Discussion
  • DiRT Games
    • General Discussion
    • Suggestion Box
    • Technical Assistance
    • DiRT Leagues
  • F1 Games
    • General Discussion
    • Technical Assistance
    • Leagues
    • Setups
  • GRID Games
    • General Discussion
    • Clubs
    • Technical Assistance
  • Onrush
    • General Discussion
    • Technical Assistance
  • Micro Machines World Series
    • General Discussion
    • Technical Assistance
  • Mobile Games
    • F1 Mobile Racing
    • F1 2016 Mobile
  • Insight's General
  • Insight's Studios
  • Simracing75's Test!
  • Noway's Topics
  • RWB International's Rally setup feedback

Calendars

  • Community Calendar
  • Simracing75's Test Events
  • F1-Game.de's F1 2019 Release on 28 June 2019
  • LATAM RACES eSports Series's Events
  • CDR Club Dirt Rally 19's Campeonatos
  • Noway's Events
  • ÖDRM Österreichische Dirt Rallye Meisterschaft's Events

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Gamertags


Peripherals


Steering Wheel


Facebook


Instagram


Twitter


Twitch


YouTube

Found 1 result

  1. For the last couple of days the F1 Mobile iOS game has been experiencing some problems. On Friday the game didn’t finish loading the Baku Qualifying event, so i deleted and reinstalled the app. All good and problem solved. Yesterday the game started freezing/crashing a LOT, so I again deleted and reinstalled the app. After reinstalling it gets stuck in the licensed product loading screen, after it shows “updating local data 0/22”; it does load the 22 but that’s it. I have deleted and reinstalled the app again, I have deleted the app with all its files from the iOS app manager and reinstalled, I have deleted restarted the device and installed and restarted the device but the problem persists. I’m at the end of my wisdoms as in iOS there is only so much you can do. I don’t use any additional devices, Bluetooth is deactivated and I have tried loading while connected to the phone wireless network as well as 3 different WiFi networks. any advice/help?
×