Jump to content Jump to content

Search the Community

Showing results for tags 'not replicated'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Codies Lounge
    • Introduce Yourself
    • News & Announcements
    • Codies Lounge - General Discussion
    • World of Motorsport
    • Off-topic Discussion
  • F1 Games
    • F1® 2021 Game Forum
    • Previous F1® Games Forum
  • DiRT Games
    • DIRT 5
    • DiRT Rally 2.0
    • Older DiRT Games
  • GRID Games
    • GRID General Discussion
    • GRID Technical Assistance
    • GRID Clubs
  • Onrush
    • ONRUSH General Discussion
    • ONRUSH Technical Assistance
  • Micro Machines World Series
    • Micro Machines World Series General Discussion
    • Micro Machines World Series Technical Assistance
  • Mobile Games
    • F1 Mobile Racing

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Gamertags


Platforms


Peripherals


Steering Wheel


Facebook


Instagram


Twitter


Twitch


YouTube

Found 5 results

  1. Hi All. A detailed description of the issue. When I go to audio settings and change the device it doesn't matter which I choose the sound comes out of the main speakers. I tested my headphones by using them to listen to itunes and they work but the sound comes out of the speaker regardless as I scroll the option Report Code No Code Platform? PC Game-mode? All as far as I can tell but definitely solo driver career and My Team What troubleshooting have you tried? Please list everything you tried. I tested a few times, closed d
  2. 1. as per the title force feedback is really strong and veers to one side when the player takes control of the car during trial time after 5 lights, there is also a stutter at the same time. 2. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) v1.07 on PS5 3. Game-mode? Trial time 4. Are you able to recreate the issue? If so, please include recreation step on how you encountered this issue. yes, every time i start a lap after 5 lights it happens 5. How often do you see this problem? Is
  3. A detailed description of the issue. No FFB on my ts-pc racer after starting the Game in all modes. I also had this in the beta and updated my software to the 2021 build Version 13. Also every Thrustmaster and Logitech user loses their ffb after switching to the Desktop, but i am sure you already working on that issue. Report Code - All modes Platform? Pc Game-mode? Every Game-mode [ONLINE] The amount of players in your session? If you know the players forum username, please tag as many people who were in your session here. -
  4. A detailed description of the issue - When I select a player with a custom setup and click 'load setup' it never actually loads their setup. Report Code - HAMA-CPCT-BXVX-RTMG Platform? - PC Game-mode? - TIME TRIAL What troubleshooting have you tried? Please list everything you tried. To counter this issue however, if i click load setup 4-5 times it will then load the setup. How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible. All you have
  5. A detailed description of the issue. When u export a highlight and open it with a video player of your choice that can open a .webm file it will simply be a green screen with the replay music. This happends on both DX12 and DX11 Platform Steam What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 1.17 (But in 1.16 this was also the case) Game-mode? Not really a gamemode but its the Theater section in the main menu We need to be able to make your problem happen internally so we
×
×
  • Create New...