Jump to content Jump to content

Search the Community

Showing results for tags 'problem'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Codies Lounge
    • Introduce Yourself
    • News & Announcements
    • Codies Lounge - General Discussion
    • World of Motorsport
    • Off-topic Discussion
  • F1 Games
    • F1® 2021 Game Forum
    • Previous F1® Games Forum
  • DiRT Games
    • DIRT 5
    • DiRT Rally 2.0
    • Older DiRT Games
  • GRID Games
    • GRID General Discussion
    • GRID Technical Assistance
    • GRID Clubs
  • Onrush
    • ONRUSH General Discussion
    • ONRUSH Technical Assistance
  • Micro Machines World Series
    • Micro Machines World Series General Discussion
    • Micro Machines World Series Technical Assistance
  • Mobile Games
    • F1 Mobile Racing

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Gamertags


Platforms


Peripherals


Steering Wheel


Facebook


Instagram


Twitter


Twitch


YouTube

Found 2 results

  1. Today there was such a problem: there is no connection to network services. Restarting the game, PC, Internet connection on the PC - does not help!
  2. A detailed description of the issue. -Ok so I posted a report some time ago about laggy/choppy ffb on Logitech G920 on Xbox one, and it has happened again after the new update. So I can describe it as a input, laggy thing but it has nothing to do with it because before the patch it worked just fine. I can’t play online because it’s just unplayable and irritating. Earlier before the update the FFB worked sometimes weird but mostly good and quitting a group chat solved the bug but not this time. I tried unplugging the wheel and again and again but nothing 😔 Report Code: CECA-STBS-BDGP-GCEG Platform? - Xbox one s Game-mode? -All of them [ONLINE] The amount of players in your session? If you know the players forum username, please tag as many people who were in your session here. -Doesn’t matter [ONLINE] Were you the host? -No What troubleshooting have you tried? Please list everything you tried. -Like I said: unplugging the cable and plugging it back in, restarting the game. Any screenshots or video of the issue? Remember to add as unlisted if video via a third party. How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible. -The problem just occurs out of nowhere and I cannot get rid of it…
×
×
  • Create New...