Jump to content Jump to content

Search the Community

Showing results for tags 'solved'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Codies Lounge
    • Introduce Yourself
    • News & Announcements
    • Codies Lounge - General Discussion
    • World of Motorsport
    • Off-topic Discussion
  • F1 Games
    • F1® 2021 Game Forum
    • Previous F1® Games Forum
  • DiRT Games
    • DIRT 5
    • DiRT Rally 2.0
    • Older DiRT Games
  • GRID Games
    • GRID General Discussion
    • GRID Technical Assistance
    • GRID Clubs
  • Onrush
    • ONRUSH General Discussion
    • ONRUSH Technical Assistance
  • Micro Machines World Series
    • Micro Machines World Series General Discussion
    • Micro Machines World Series Technical Assistance
  • Mobile Games
    • F1 Mobile Racing

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Gamertags


Platforms


Peripherals


Steering Wheel


Facebook


Instagram


Twitter


Twitch


YouTube

Found 16 results

  1. I want to buy it while he is in reduction because I want to play with a friend and i want to know if the server are still open. Did someone know please ?
  2. Hi, just updated to 1.13 and I suddenly have no FFB on the Logitech G923. I was playing the game just before 10AM GMT and my FFB was working completely fine and just tried on a few other games to make sure it wasn't my wheel. It appears 1.13 has broken my force feedback or maybe broken force feedback on the G923 altogether? My friend has the G29 and FFB is working absolutely fine, does anyone else have this issue with the G923? Thanks. Report Code: PSVC-RERM-GTDA-AJJE Platform: PC Game-mode: Every game mode Troubleshooting: Re-installing game, re installing Logitech G-HUB (not related to this as it works on every other game and was working several hours before the update) How to make problem happen: Drive in F1 2021 with the Logitech G923
  3. Hi guys, i need help to setup my thrustmaster ferrari 458 xbox version on my pc to play f1 2019. So far i cannot get it to work. Is there any way? Thanks
  4. I was racing in a league race on ps5 in Mexico. We were doing a formation lap and at the end of the lap i pressed by mistake my ers. At the start of the race my ers was stuck open and i couldnt close it(i tried to change my buttons and unplugged my wheel) Ps5 Report code: ESVB-THRD-JDPX-SHEG League race online 10 people I have a clip here that you can see rhe problem
  5. Description: Since the latest server update, Podium Pass challenges no longer register progress. Platform: Xbox Series X (Xbox One X) Game version: 1.18 Game mode: all How to replicate: Do any Podium Pass challenge. At the end of the session, it won't register the progress. I also tried doing the same challenge twice and replacing a daily challenge, but nothing works. Workaround: - Peripherals: Xbox Series X controller Report code - 1.18: KMKB-SCKH-MARX-KSJG Image / video: -
  6. Hi everyone, I hope you can help me with the following problem: My older version PS4 controller seems to be slower from 7th to 8th gear. It seems like I can not build up the full speed on the straights. When I play with the new version controller (with the lightbulb in the touchpad), I'm so much quicker because it just works as how it should. Now I'm wondering; is this a problem with the controller preset settings? Is there a different one for the older version controller? Like calibration settings or such? It just looks and feels like I can not fully press the R2 button in comparison to the newer version controller, so the gear change from 7th to 8th is extremely slow. Hope you guys can help me out 🙂 Thanks in advance. Ramon
  7. (Sorry for the repost,I tried to delete the other thread because I realised it was in the wrong Technical Assistance section,but I can't find how to do it) Hello,I just bought the game and I have a problem with the launching. When I press play on Steam, it shows the executable for 1-2 seconds on the Task Manager and then it disappears and stops running on Steam too with no error code or a warning showing. I tried the common solutions (drivers ,tweak the GeForce Experience settings ,launching on safe mode etc) but nothing changed. PC Specs: Windows 10 Intel i5-6600 Nvidia GTX 1060 3GB 8 GB DDR4 RAM Installed in Samsung SSD Can't know because it won't launch, but I installed again today (14th April 2021) Keyboard https://drive.google.com/drive/folders/1zTckSg3zGQ8IYFN4eFhk6CK0G42K3zN-?usp=sharing Here is the video of trying to launch the game, as you see the executable appears in the Task Manager but then it closes without any warning or error. Hope you can give me a solution for this, thank you in advance.
  8. 1. During a race, when I reached the penultimate lap, Jeff will inform me that I haven't used all tire compounds even though I already pitted for a medium from a set of soft tires. Even when I pitted, it still disqualified me. Seems like the game doesn't recognize that I have used all mandatory tire compound and just decided that I haven't, therefore disqualifying me from the race. However, it seems this bug is extremely inconsistent. I've tried some solutions including changing the pit strategy at the start of the race. It helped in Australia and Bahrain, but when I got to Vietnam the bug reappeared even after changing the strategy. 2. I am using version 1.03 3. This happened on MyTeam Career mode. Haven't tested it in Driver Career though. 4. To replicate, simply just play MyTeam Career mode and play any race with the default pit strategy. However, some people said that it has something to do with flashbacks, so try using flashback at least once or twice during the race. I, myself, doesn't have the problem during the Bahrain GP even though I used flashback once. 5. Like I said, changing the pit strategy seems to temporarily solve the issue. It's just tedious because you have to play an entire race just to confirm whether it works or not. It works in Australia and Bahrain but doesn't work in Vietnam. 6. I am using an X-input gamepad (Gamesir T3w) 7. I don't have a screenshot or a video unfortunately, but many people have reported it in reddit and Steam discussions.
  9. I still have the same issue as in Beta with Ego Dumper Crash's when launching the Game. A detailed description of the issue. Immediately an Ego Dumper Crash when launching the Game. Report Code None Platform? PC What troubleshooting have you tried? Please list everything you tried. Removing 2nd Monitor, verify Files, -safemode, tried another GPU, disabled Background Services. How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible. Start the Game DxDiag and DMP attached. DxDiag.txt 794563-20210712-185100-0.zip
  10. I have no FFB in F1 2020 with my T300 wheel. I have no issues with other titles, like ACC, PC2, AM2, etc. only this one. I reinstalled the drivers, updated the firmware, reinstalled the game, nothing solved the problem. Steering, buttons, pedals work but no FFB. Package: 2.TTRS.2021 Firmware: 32.00 Game version: 1.18
  11. detailed description of the issue. Please include any error codes here. The game Crashes and opens up an EGO Dumper report whenever I try to load a track. It doesn't matter whether this is multiplayer or single player. I play on the DX12 version but have tried DX11. In DX11 the game manages to load into the track, but after about 10 minutes or so, it will crash with the same crash report. I have tried updating my graphics driver, updating windows, uninstalling and reinstalling and verifying game files on steam too. I don't really know what else I can do to try and fix my issue. Platform PC What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 1.18 Game-mode? I first encountered the Issue on My Team, but it seems to happen in all modes. We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again? It happens every time I try to load a track, but I have no idea why. I am hoping maybe you understand the crash log a bit more than I do to maybe see what causes it? How do you make the problem happen? I launch the game in DX12, go through the main menu to my team, it tells me the track I am on and shows the tracks splash screen. After this it will go to a black screen that says please wait in the top left and that is when it crashes What troubleshooting have you attempted? Please always try to attempt to fix the issue Running as admin Running in DX11 lowering graphics settings Reinstalling Reinstalling to an SSD using an different input device Updating graphics drivers updating windows checking FIrewall Checking Antivirus Verifying steam game files What peripherals are you are using (gamepad, wheel make & model etc) I use a Logitech g29 Driving Force Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. I only have the crash log, which I posted at the top of the report
  12. A detailed description of the issue. Please include any error codes here. Game Crash in TT on Japan and Japan Short JCPE-VGCG-HRJE-GPHE Platform PC What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 1.15 Game-mode? TT We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again? It's happened twice, I'll append to this thread any more occurrences. How do you make the problem happen? Load Japan or Japan Short in TT - play What troubleshooting have you attempted? Please always try to attempt to fix the issue Nothing yet What peripherals are you are using (gamepad, wheel make & model etc) Fanatec CSL Elite with LC pedals, Clubsport Formula Wheel F1 2020 Limited Edition Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. I have the crashdump from the second occurrence 720742-20210122-211656.zip
  13. A detailed description of the issue. For the past few months I have been unable to spectate or race in any unranked races. When I join an unranked game, I eventually get kicked off with the message "Error - Lost Connection to Playstation Network" even though my connection is fine. This only happens in this game and I'm not sure what triggered it as I was able to play online a few months ago. Platform PS4 What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 1.18 Ranked/Unranked/Leagues Unranked Wired or Wireless Connection? Wireless The amount of players in your session? 20 Were you the host? No Did this issue happens for everyone in the session, just some people or just yourself? What did they see? No, just me We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again? N/A - not sure how it could be replicated How do you make the problem happen? N/A - not sure how it could be replicated. Seems to be just for me. Can you add a report code. How to find this is in Main Menu > Game Options > Settings > 16 digit code in the bottom left of the screen. Please make sure that this is the code from the session you had the issue in. Adding report codes from as many users in your session as possible would be really helpful here. AJJJ-JVPH-MCJG-BASC Video of the issue, including timestamps. Did you stream the session? See attached video 14 seconds in (not streamed) Also, this game used to work without port forwarding but I tried this as well to see if it would help but doesn't seem to work. Ports are correctly forwarded though as it has made NAT Type Open in other games whilst still remaining Type 2 on PS4. F1_Error_PSN.mp4
  14. I can't see lap or sector times in the pits or at the end of the session. Am I missing something? It's a staple of driving games and sims, and I can't find it.
  15. I bought a T300 gt TM wheel this weekend to play F1 2020 and Dirt 2 on pc. I cannot get the wheel to work in F1 2020 (steam), while it is fine in F1 2019 (gamepass) dirt 2 (steam) and forza (gamepass). The problem is slightly variable. Sometimes the game wont detect my wheel at all. sometimes it detects my wheel (mostly after unplugging or a fresh driver install) but then the clutch and gas are inverted, and ffb doesnt work. Sometimes the game also freezes the eintire system when i plug and unplug the wheel I tried most of the suggestions: Reinstall game Delete hardware config Reinstall drivers Update wheel firmware Clean registry with geek Disable steam controller support Any suggestions on what I can try? A detailed description of the issue. Please include any error codes here. See above Platform Pc win10 What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 1.18 Game-mode? All We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again? All the time... How do you make the problem happen? Just starting the game. What troubleshooting have you attempted? Please always try to attempt to fix the issue See above What peripherals are you are using (gamepad, wheel make & model etc) TM t300 rs gt Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. No
  16. 1. The throttle in the game drops even when I have my foot flat to the floor. Only happens in 6th gear or above and if happens in drs zone will also result in drs going off several times. Sometimes a minor momentary pause in acceleration. Other times the speed drops up to 30mph when foot is hard to the floor. Happened since the first time I played the game after patch 1.07 on 12th august. 2. PS4 3. 1.09 but fault happened after 1.07 and through 1.08 too 4. All modes. Time trial, team career and Grand Prix tried. Affects all 5. Yes can recreate. Now happens every time I play. Either every lap or every few laps. 6. To create the Problem i drive at full throttle in 6th gear or above and intermittently happens. 7. Checked all throttle and wheel connections. Tried f12019, PC2 and wrc8. No problems on these so not my wheel or pedals. Only happens on f12020. 8. Logitech g29 wheel and pedals. Does not happen with controller. 9. See example on my YouTube clip https://youtu.be/0HrnZUBtRxk
×
×
  • Create New...