Jump to content

Search the Community

Showing results for tags 't300'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Codies Lounge
    • Introduce Yourself
    • News & Announcements
    • General Discussion
    • World of Motorsport
    • Off-topic Discussion
  • DiRT Games
    • General Discussion
    • Suggestion Box
    • Technical Assistance
    • DiRT Leagues
  • F1 Games
    • General Discussion
    • Technical Assistance
    • Leagues
    • Setups
  • GRID Games
    • General Discussion
    • Clubs
    • Technical Assistance
  • Onrush
    • General Discussion
    • Technical Assistance
  • Micro Machines World Series
    • General Discussion
    • Technical Assistance
  • Mobile Games
    • F1 Mobile Racing
    • F1 2016 Mobile
  • Insight's General
  • Insight's Studios
  • Simracing75's Test!
  • Noway's Topics
  • RWB International's Rally setup feedback

Calendars

  • Community Calendar
  • Simracing75's Test Events
  • F1-Game.de's F1 2019 Release on 28 June 2019
  • LATAM RACES eSports Series's Events
  • CDR Club Dirt Rally 19's Campeonatos
  • Noway's Events
  • ÖDRM Österreichische Dirt Rallye Meisterschaft's Events
  • Rally Elite's Events

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Gamertags


Peripherals


Steering Wheel


Facebook


Instagram


Twitter


Twitch


YouTube

Found 2 results

  1. A short description of the problem: We started our usual weekly league race. I go to track and apart from steering left and right, none of my wheel mappings are working. In the in-game, they are all greyed out with a line through like they're disconnected. I call for a new lobby and restart the PC. I check the Thrustmaster CP and the wheel functions normally via the properties page. I relaunch the game and before rejoining the unranked session I check the in-game controller options and they are still unavailable with no option to edit, only delete. I delete my TM Open Wheel profile as well (is always available even if that rim is not connected) plus the two custom control options (one I tried on the wheel in standard mode). The default controller profile was there (i.e. the wheel was detected) so I had to edit it and save as a custom profile before continuing. There were no changes to the PC as it had not been played since Wednesday evening (I'll leave that for everyone to figure why). Platform you’re on (PS4, Xbox One, PC, Steam): PC, Steam Report Code (Bottom left corner: ABCD-EFG-HIJK-LMNO): FURI-OUSA-SHEL-L_CM Game Mode, Online or Offline: Unranked Online Azerbaijan If in Multiplayer, how many players and how many AI?: 14 players, no AI (League Race, same drivers present as last week, just not all of them) What happened in the lead up to the problem?: Nothing, was a completely normally setup lobby If you get an error message, the exact wording of the error message you're receiving: No error message (except from me to you, Codemasters) "Fail!" Any accessories you are using (wheel, pad, etc): T300RS with Logitech G25 pedals via passive adapter, F1 Rim in Advanced mode Have you been able to recreate the issue? If so, what are the steps? No, and I would not want to. This is the first time it's happened It's getting embarrassing for Codemasters and frustrating for Leagues. This kind of thing is unacceptable.
  2. iliosantos

    T300 problem persist

    Problem that persists. T300 / PS4. When I get into the game with the steering wheel, I have to change my steering wheel setting, but whenever I go to the playstation menu and go back to the game I have to do the steering wheel setting again. This is very annoying. Besides, the game is good. It can always improve clear.
×