Jump to content Jump to content

Search the Community

Showing results for tags 'upcoming patch 2021'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Codies Lounge
    • Introduce Yourself
    • News & Announcements
    • Codies Lounge - General Discussion
    • World of Motorsport
    • Off-topic Discussion
  • F1 Games
    • F1® 2021 Game Forum
    • Previous F1® Games Forum
  • DiRT Games
    • DIRT 5
    • DiRT Rally 2.0
    • Older DiRT Games
  • GRID Games
    • GRID General Discussion
    • GRID Technical Assistance
    • GRID Clubs
  • Onrush
    • ONRUSH General Discussion
    • ONRUSH Technical Assistance
  • Micro Machines World Series
    • Micro Machines World Series General Discussion
    • Micro Machines World Series Technical Assistance
  • Mobile Games
    • F1 Mobile Racing

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Gamertags


Platforms


Peripherals


Steering Wheel


Facebook


Instagram


Twitter


Twitch


YouTube

  1. A detailed description of the issue. Attempted to join unranked/social play online sessions however whenever I join any session the game is stuck on the “Joining Session” page forever. Had the Error Codes “WS10047” and “NS7” pop up during different attempts of joining a session as well. Tried everything as described in troubleshooting. Quite frustrating issue as I have tried everything with no luck. Report Code: SKBC-GTTC-PPGG-GBJG Platform: Xbox Series X Game-mode: Social Play [ONLINE] The amount of players in your session? If you know the players forum username, please tag as many people who were in your session here. Various amount of players. Occurs with any session. [ONLINE] Were you the host: No What troubleshooting have you tried? Please list everything you tried. Restarted the game, Restarted Xbox, Cleared Cache, Moved game to external drive, Reinstalled game. Verified network settings both wireless and physical. Followed your connection troubleshooting with no such luck. Any screenshots or video of the issue? Remember to add as unlisted if video via a third party. How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible. Just attempting to join any online session
  2. Hi there, Since the Imola Patch there is a very annoying bug with the AI: They don´t have any kind of Blue Flags in Training or Qualifying, neither Out-, or Inlap. They stay stubborn on the racing line, no matter if you are on a fast lap. You can easily recreate this, it´s on My Team, on GP, everywhere, on every track, in every session. Plattform: PC Game Mode: My Team (example) My Example on the australian track is about 2 month ago, hoping future patches will fix this, but that wasn´t the case. Outlap (Hamilton) Inlap (Ghiotto), warning: there is a little rage-scream in the clip with Ghiotto at the end so i recommend to turn down the sound >.< 975085283_OutlapHamilton.mp4 346380652_InlapGhiotto.mp4
  3. Not sure if it’s a bug or I’m missing something. They are on in audio options. As I’m typing this just thought, would it be because I have Jeff come through controller speaker. Hmm
  4. Hello, for several races, I have found a problem with the victory radio calls, but I never got around to report it. Whenever I take the checkered flag as the race winner, normally, the victory radio call should play. However, the team radio box just pops up, but no radio call is played. I can't pause the game during the race end sequence, so I can't provide a report code. Platform: Xbox One. Game Mode: Single Player Career. I tried disabling and re-enabling the Victory Radio Calls, I tried picking different radio calls, I tried listening to them before picking them and starting a race weekend, so that the game preloaded them. Nothing worked. I have no video right now, but I can try to get a clip if necessary. Activate the victory radio calls, pick any radio call in Career Mode, and win a race. If the victory radio call doesn't play, then the issue needs a hotfix. If you noted down the issue for a fix in the next update, then I appreciate it. I know it's just a minor ordeal, but it's still a feature that should work. - Nico
  5. A detailed description of the issue. - When watching highlights the game freezes and after a couple of seconds the console shuts down. Controller is still active so console must be restarted by pressing the button on the console. Report Code. - No possible way to get a report code because of the fact that the console shuts down. Platform? - Xbox series X. Game-mode? Grand Prix What troubleshooting have you tried? Please list everything you tried. - Not much to try. So far the crashes just seem to happen during highlights in graphics mode. The crashes has happened both when the console has been in an upright position and lying down. Airflow is free all around the console. Any screenshots or video of the issue? Remember to add as unlisted if video via a third party. - No How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible. - I play GP on Bahrain. After the race I watch the highlights, and during the highlights the game freezes and console shuts down. Happens maybe 1/3 of the races.
  6. I found a bug on the 2021 Ferrari F1 car's steering wheel. There weren't any buttons on the wheel, just the dashboard and the big Ferrari button. I play on an Xbox One Report code: RXJV-PAVV-CJET-GDEG
  7. A detailed description of the issue. After the formation lap, when all the cars are in place to start, one car keeped driving indefinitely, impeding the race to start Report Code VVGA-JRDR-HASJ-XRMG Platform? PC Game-mode? Multiplayer custom lobby. [ONLINE] The amount of players in your session? If you know the players forum username, please tag as many people who were in your session here. All the codemaster's forum championship drivers [ONLINE] Were you the host? No. @BarryBL was the host How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible. First time i've seen it.
  8. Me and a friend is playing co-op carrer and our cars keep ghosting when spinning, driving slow and getting lapped. We have collisons on but there is no option to turn off ghosting completely in the menu. In previous games we could do this. We are playing on PC It's really ruining the game because as soon as we have a small incident we ghost immediatly.
  9. I'm on drivers career mode, and chose to do the full F2 season before F1. I'm on monaco and I qualified in P10, but when the feature race started I was starting from p21 which is strange, I then carried on with the race and managed to finish in p8 (which should then make me start p1 in sprint race) but then I've ended up starting that race in p20 which is very annoying. Report code is XHBS-RMVP-XSXE-GHJG Platform - xbox series x Game-mode - drivers career How do you make the problem happen? Not sure, so far it's only happened at monaco. I'm racing for hiTeck GP, on 100% race length with driver AI difficulty set to 100
  10. hi, pretty much nothing else to add example : spain dry but many others affected have not made a list ( note: the empty list screenshot was taken AFTER)
  11. As I was simply playing my team career I was advancing the time to go to the next GP weekend from the British GP to the Belgium one. As the season break came i pressed continue so i would continue through the days... After that instead of having a button to advance the time its just plain and I cant do anything to continue... I can move through the menus and interact with everything EXCEPT that button. I am playing on PS5. I have tried to get out and come back to career mode, closed the application and reopened it several times and nothing changes, I even deleted the game and reinstalled it🤩... The report number is: EGKR-MRHP-GXTX-SHEG PLEASE HELP IF YOU CAN! P.S. I wanted to show you the problem by picture as well but I didn't understand how to share it via url.
  12. Imola looks very nice and it's fun to drive so far but what is throwing me off atm is the DRS line which does not align with the zone itself. The DRS gets activated like 5 Meters later. (I'm standing after the line but it's still not activated)
  13. A detailed description of the issue. - I loaded game earlier to view item shop. The new racing suits were being glamorously modelled by Carlos Sainz, which is fair enough, but I then fancied a few quick laps on time trial to find every single car had his racing number, 55. (see screenshot) I then did a lap to find that my Time trial character was also Carlos Sainz, despite driving a Williams. I do like Carlos but I would fancy my own character back please 😂 Report Code- XMHX-TGAJ-HETG-BASC Platform? - Playstation 5 Game-mode?- Menus and Time Trial (including car select screen) What troubleshooting have you tried? Please list everything you tried. - Reloaded game but still had Carlos Sainz everywhere. Glitch didn't appear to affect myteam. (still had my own racing number) Any screenshots or video of the issue? Remember to add as unlisted if video via a third party. - Yes, view below. How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible.
  14. [PS4] [Offline and Online] I have noticed that in the Spa circuit, when I choose Simulation + Simulation in the damage system, and following the line of the AI drivers, in the Eau Rouge area, my car has damage between 1% and 3% on each lap. On the other hand, the AI does not take any damage with the same race line I have tested it in the Grand Prix mode and also in practice in an online race. I have videos and also telemetry data collected with Simhub. Don't have all this online now, but I can upload both if you need it. This is quite worrying because in the league that we play with 100% races and full damage simulation, it will prevent us from finishing the race, at least in Spa, but perhaps in some other circuit. Please, check that and fix it if its possible. Thank you in advance
  15. I am in season 3 of my team and now my game is stuck between the weeks of the British Grand Prix and the Belgium Grand Prix. The advance to the next day icon is no longer there it is just a blank box so therefore I can’t progress. It has been stuck for 2- 3 days now and I have tried everything short of deleting the entire game and reinstalling it. A detailed description of the issue. I cannot advance from the British GP to the Belgium GP Report Code DRHC-RTDC-GXHK-PEKG Platform? PS4 Game-mode? MyTeam [ONLINE] The amount of players in your session? If you know the players forum username, please tag as many people who were in your session here. Not online [ONLINE] Were you the host? No What troubleshooting have you tried? Please list everything you tried. Turning off and back on the game, turning off and back on my PS4, changing multiple settings, and reinstalling the game Any screenshots or video of the issue? Remember to add as unlisted if video via a third party. Yes How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible. After the British GP, I advanced my time and I stopped the time a couple of days before the Belgium GP to use my resource points for an upgrade and when I returned to the main page I could not advance time again. The advance time button is completely missing
  16. A detailed description of the issue. For example. In the race I am using MGUK component number 3. For quick practice I want to switch to earlier component so I wouldn't destroy my race component. In previous version I could do that. But for some while now (I unfortunately cannot remember from which update it started occuring) component number 3 won't change to different one and my AI during quick practice still uses component number 3. Simply, components will not switch for quick practice. It says "pending". Report Code HBTX - GJAA - RGVC - SVSM Platform? PS4 Game-mode? MyTeam Carrer What troubleshooting have you tried? Please list everything you tried. Nothing, I dont know what should I try. Any screenshots or video of the issue? Remember to add as unlisted if video via a third party. Yes, I have attached it into this report. As you can see in video I have changed all my components to first one. First ICE component has 60% damage and 4th component which is currently in the car has 18% and all components have "pending" writen on right side so they should change in next session which is quickpractice. But they dont change, and damage is still affecting most recent components. After quickpractice first ICE component has still 60% but 4th has changed to 21%. This happens with all components. How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible. I change components to different ones after the race for quickpractice. 826694324_F1problem.mp4
  17. A detailed description of the issue. After I installed the newest patch 1.06, the MFD pops up (just like if I had damage) after a tyre has gained an extra 20% of tyre wear. Happened for myself and all other for drivers on the multiplayer lobby. During the race I started the race with 6% at the front left, the MFD popped up at 26,46 and 66%. Report Code Will be provided if needed Platform? Ps5 for me, Ps4 for others Game-mode? Multiplayer, practice, Quali and race [ONLINE] The amount of players in your session? If you know the players forum username, please tag as many people who were in your session here. 5 in total [ONLINE] Were you the host? Yes What troubleshooting have you tried? Please list everything you tried. Tried different lobby, restarted, nothing worked. Any screenshots or video of the issue? Remember to add as unlisted if video via a third party. Will be provided if needed. How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible. Jump into a practice session, drive a couple of laps, after one tyre gained 20% the MFD will popp up.
  18. ▪️A detailed description of the issue The pace statistic from teammate Dan Ticktum where going up +5 when i invested money in the Facility "Personel", simulator stat. But mid-season, i re-negotiated his contract and the +5 pace advantage was gone from that moment.. Also other improvements as his experience, which is going automatically up during season, set back from 33 to 30... ▪️PS5 ▪️MyTeam ▪️No sceens or video ▪️Offline
  19. Hi, On PS5 the top flippers of the fanatec advanced paddle module on podium wheels doesn't register as mappable buttons anymore. The clutch of the APM and shifters are recognized for mapping. PlayStation 5 On both Fanatec CSL elite and on DD1 reproducable Restarted the PS5 and the wheelbase, as I thought it might be an issue with a first run of the game. Friend of mine with Podium wheel and APM has the same issue with the mapping of buttons. This is happening on version 1.03 Tried this from options menu in the general window as well on the in game settings
  20. A detailed description of the issue. After finishing the first season in My Team and selecting tracks for the new season, advanced to the next screen, I closed the game. I reopened the game and head to My Team, the screen where you choose tracks appeared again. I selected the tracks and advance. Here usually the next screen would ask to switch engines or team names etc. but now it skipped that and head straight to editing the driver's info. Advance through that and that's the end of setting up for next season. Because the screen where I setup the new engine supplier, team names and primary sponsor has been skipped, my team's name is now empty, the logo is resetted, no primary sponsor. This led to selecting Team Colour and Driver Profile crash (Corporate -> Customisation screen) Report Code MTKK-VRPP-GPAM-BGVG Platform? PC Game-mode? My Team career [ONLINE] The amount of players in your session? If you know the players forum username, please tag as many people who were in your session here. [ONLINE] Were you the host? What troubleshooting have you tried? Please list everything you tried. The save is corrupted so I haven't done any. Any screenshots or video of the issue? Remember to add as unlisted if video via a third party. How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible. Next season screen -> Select 10 race tracks -> Advance button click -> ALT F4 -> Open game -> Continue career
  21. A detailed description of the issue. At a distance of 5-10 meters from the player's car, shadows under other cars simply disappear or are loaded incorrectly. In replays, everything is fine, but in them the graphics settings are better. The problem is clearly visible when zoomed in screenshot. As if there is no shadow from the bottom of the car. I haven't seen anything like this on F1 2020 in ps4 Report Code Platform? ALL Game-mode? Any [ONLINE] The amount of players in your session? If you know the players forum username, please tag as many people who were in your session here. [ONLINE] Were you the host? What troubleshooting have you tried? Please list everything you tried. Changed graphics presets. All the same Any screenshots or video of the issue? Remember to add as unlisted if video via a third party. How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible. Sorry for my English
  22. A detailed description of the issue. At Hungaroring (and Baku Turn 15 exit) the tyres edges and sidewalls look whitish, almost frosty, especially (but not only) noticeable in weather Overcast (dry). Report Code SMXP-GKPH-XSMM-EAKJ Platform? PS4 Game-mode? Solo Grand Prix and TT (I don't play online) [ONLINE] The amount of players in your session? [ONLINE] Were you the host? What troubleshooting have you tried? No idea what I could do Any screenshots or video of the issue? Video included How do you make the problem happen? Racing at Hungaroring with overcast weather
  23. A detailed description of the issue. Racing in myteam career mode around america. Got a safety car on lap 6 and appeared to fairly normal. 'Safety in this lap' message came up and suddenly the safety cars ghosts and the ai start overtaking it and getting disqualified. Ended up in a complete mess by the time we got racing again and resulted in 10 cars getting disqualified which kind of ruined all the good battling that was going on. Report Code CRVR-TKRM-GKVA-HBEG Platform? PS4 Game-mode? Myteam career mode [ONLINE] The amount of players in your session? If you know the players forum username, please tag as many people who were in your session here. [ONLINE] Were you the host? [PC ONLY] Please post your DXDiag, including the make and model of motherboard. What troubleshooting have you tried? Please list everything you tried. Tried flashbacking but resulted in the same thing occurring Any screenshots or video of the issue? Remember to add as unlisted if video via a third party. How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible. Unfortunately I have no idea why or how it happened. I've had safety cars before in other races and they worked fine
  24. A detailed description of the issue. Every time Im racing the tyre wear screen pops up in my screen while im not pushing a button or having any damage. Report Code Platform? PC Game-mode? My Team, i dont know if it happens in other modes What troubleshooting have you tried? Please list everything you tried. - Unplugged my Xbox controller and changed the hotkeys on my keyboard for tyre wear screen. Any screenshots or video of the issue? Remember to add as unlisted if video via a third party. It happens on random moments, so i cant take any screenshot
  25. A detailed description of the issue. - If you use the T-Cam the arms of the driver are missing. The gloves are there, looks like flying hands 😄 nothing gamebraking but nevertheless a glitch. Report Code / EGEA-XCCP-HDSG-BASC Platform? PS5 Game-mode? - Every game mode What troubleshooting have you tried? Please list everything you tried. - Restart the game, try other game modes. If you use the T-Cam which is not central the glitch does not appear. I hope it is clear to see on the attached photos. I attached one with the normal T-Cam and one with the offset T-Cam (edited to be central) Any screenshots or video of the issue? Remember to add as unlisted if video via a third party. - is attached 🙂 How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible. - just use the T-Cam on any game mode on PS5
×
×
  • Create New...