Jump to content

Search the Community

Showing results for tags 'upcoming patch'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Codies Lounge
    • Introduce Yourself
    • News & Announcements
    • General Discussion
    • World of Motorsport
    • Off-topic Discussion
  • F1 Games
    • F1® 2020 Game Forum
    • F1® 2019 Game Forum
  • DiRT Games
    • DIRT 5
    • DiRT Rally 2.0
    • Older DiRT Games
  • GRID Games
    • General Discussion
    • Technical Assistance
    • Clubs
  • Onrush
    • General Discussion
    • Technical Assistance
  • Micro Machines World Series
    • General Discussion
    • Technical Assistance
  • Mobile Games
    • F1 Mobile Racing
  • Insight's General
  • Insight's Studios
  • Simracing75's Test!
  • Noway's Topics
  • RWB International's Rally setup feedback
  • GRID 2019 CLEAN RACERS's Weekly event
  • DiRT DANGEROUS's DiRT DANGEROUS Sway - News
  • Xbox One Commentators's LEAGUE: Race Spec F1 Esports
  • Grand Rally Championship's Join us
  • Tigre Automóvil Club's Topics
  • MP TURBO ROC ERALLY CLUB's ROC ERally Championship
  • GRID AUTOSPORT ONLINE's Xbox live check
  • GRID AUTOSPORT ONLINE's I will try to beat some people tommorow
  • Grid Autosport leaderboard's Leaderboard check tommorow
  • Grid Autosport leaderboard's Topics
  • Grid Autosport leaderboard's Grid 2
  • BoraJogar's Discord

Calendars

  • Community Calendar
  • Simracing75's Test Events
  • F1-Game.de's F1 2019 Release on 28 June 2019
  • LATAM RACES eSports Series's Events
  • CDR Club Dirt Rally 19's Campeonatos
  • Noway's Events
  • ÖDRM Österreichische Dirt Rallye Meisterschaft's Events
  • Rally Elite's Events
  • American Racing Club's's Liga F1 CODE 2020
  • SDMC's Events
  • liadas racing laviana's Events
  • Bennier-Genesis Racing's Events
  • High Speed Apex Racing 🏁's Events
  • High Speed Apex Racing 🏁's High Speed Apex League Race
  • Grid Autosport leaderboard's Events
  • test1's Events
  • Dirt 2.0 U.S.A Championship's Events

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Gamertags


Peripherals


Steering Wheel


Facebook


Instagram


Twitter


Twitch


YouTube

Found 32 results

  1. Hello, Platform: PC-Steam Version: v1.13 Mode: Career mode Options: 50% - Short Q - 10 races I'm playing a career since v1.12. I played an entire season 1 of 10 races and now I'm on the last week end of my 2nd season. I started the Practice 1 and make my session with a old engine. I simulated the others practices sessions by pressing the touch "F1". The game skip Practice 2 and Practice 3. Note: I can't skip only Practice 2, if we skip 1 practice session, we are directly in qualification. Now I want to change engine for Qualification. I can change ONE part but if I change an other part I will be penalized by the parc fermé rule's. In v1.12, I make always this procedure: Put a old engine, play Practice 1, simulate Practice 2 and 3, put a better engine, play qualification and race. I know that I can't change between Qualification and Race but now it's between Practice 3 and Qualification. I can "cheat" by changing one part, return to menu, return on game, changing one part, return to menu,... I put a private video where I am changing all parts. We can see that I can perform to change one (or two...) but I need to reset by passing on the principal menu. https://youtu.be/Ia-JynQsuec [EDIT 21h45] - I didn't get any penalty by using the method in my video. - I restart the game, try a new career with an other team and I get the same issue, the same message is display if I change a part between Practice 3 and Qualification. But I didn't get a penalty even when not using the return menu method like in my video. I think it's just a "warning message" who there is no impact at all. The text say itself "the installation of this part will result in a penalty", so it's very confused...
  2. Hello. Currently running F1 2020 on PS5 through backwards compatibility and tried starting the F2 2020 Championship as Jack Aitken and noticed that the braking marker boards seem to have disappeared at Bahrain during the practice session. I’ve also noticed that the pit limiter markers on the pit exit aren’t visible as well as various barriers around the track seem to be popping in and out. Track - Bahrain Practice Driver/Team - Jack Aitken (Campos Racing) Platform - PS5 using Dualsense Controller Report Code - ASHE-REDM-MCCP-AASC Many thanks.
  3. Hi, 1. Whenever I start a race in solo/career or multiplayer, the camera is always facing the rear when the light sequence begins. Then just before the lights go out, it switches back to the front TV pod which is what I set in the settings. The rear camera is also shown on flashbacks and just before the lights go out on a flying lap. 2. 1.03 3. Multiplayer, Career and Solo races 4. Happens every time. I don't know what the recreation steps are. 5. I tried unbinding the 'Look Back' button assignment on all enable inputs (i.e. wheel and keyboard). I recently got fanatec pedals several days after f12020 release and if I remember correctly before the new pedals the problem wasn't there. However, I tried unplugging the pedals and the problem still persists. 6. Wheel - Logitech Driving Force GT, Pedals - Fanatec CSL Elite (no loadcell) 7. https://youtu.be/j1A12TBaUe4 Hope you can help me! Thanks!
  4. 1. A detailed description of the issue. Please include any error codes here. The game was running better than ever till yesterday but after updating to patch 1.06, I am facing massive frame drops like from 60-70 to just 10-20 which makes the game unplayable as I lose control of the car. This issue occurs randomly throughout sessions (practice, quali, race, everywhere) on all kind of modes on all tracks especially split screen where I am unable to achieve fps rates of more than 35-40 anymore, even normally. In addition to fps drops, I am experiencing screen stuttering and sometimes game audio isn't audible and some static white noise is heard when the game lags. Within a few seconds it gets a bit alright but when you think its fine, it hits back again and ruins the session as if it was in a loop. Highly frustrating !! I was able to run the game fine till yesterday. 2. Platform Steam - Windows 10 PC 3. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) v1.06 4. Game-mode? All modes (split screen being most problematic) 5. What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. Since the update rolled out and I started facing the issue, I have restarted the game for >10 times or so. Also, rebooted my pc after applying various troubleshooting several times. 6. What troubleshooting have you attempted? Please always try to attempt to fix the issue I have lowered all graphic settings to ultra low, lowered all kind of Nvidia optimization settings through Geforce experience. I also set the game to run on high performance settings over high quality settings through Nvidia control panel. I checked all system drivers for updates and they are all up-to date. I ran DirectX diagnostics and ran system compatibility troubleshooter but got no errors. I have monitored system temperatures and they seem to be normal and within range (CPU, GPU, Motherboard, everything). I tried playing other games, which are heavier and they run better than ever. I have also tried monitoring background processes and stopped the once I deemed unnecessary, although they weren't using much resources. I also kept tabs on network connection, power consumption, CPU and RAM usage and it all seems to be fine too. As you can see I have tried everything that came to my resort before coming here. 7. What peripherals are you are using (gamepad, wheel make & model etc) Xbox One controllers 8. Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. Since, the issue occurs randomly its quite difficult to record and upload and it would be almost undetectable in screenshots.
  5. I am racing in Austria (Grand Prix Mode) and the AI doesn’t get blue flags. It’s very hard to lap these guys. Before the patch I got a small sign that I approach backmarkers. And the LED track indicators blinked blue. Actual it doesn’t work on my PS4 version. Could you please check? @BarryBL
  6. Hola. Tengo un problema el cual no me puedo cambiar el idioma de la radio al español, alguien sabe como solucionarlo?
  7. New Features Added an option to allow the player to choose their preferred commentary language. A detailed description of the issue. Please include any error codes here. There is no Spanish language, in the comments, nor in the voice of Jorge, the engineer, it happens since update 1.13. I have tried all the ways, and there has been no solution. Thank you Platform PS4 What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 1.13 Game-mode? I have tested Mode My Team We need to be able to make your problem happen internally so we can fix the issue. Can you makethe problem happen again? How do you make the problem happen? What troubleshooting have you attempted? Please always try to attempt to fix the issue What peripherals are you are using (gamepad, wheel make & model etc) PS4 Controller Please have a look at it, thank you. Sennatico Sennatico
  8. 1. I have installed the latest version of F1 2020, i.e. V. 1.13 Unfortunately I still don't have the French language for my engineer or commentary 2. Game mode---- Career 3. Are you able to recreate the issue? If so, please include recreation steps on how you encounter ---Yes all the timeed this issue. 4. Any accessories you are using (gamepad, wheel etc)---- Thrustmaster Wheel Ty
  9. hello, I have a problem with my F1 20, I can't put the radio and broadcast languages to Spanish, the only languages that appear to me are, English, Portuguese, Italian, German and Dutch, I already deleted and installed the game again and it didn't work, also try changing languages from PS4 system but it didn't work either, please help.
  10. 1.A detailed description of the issue. When the weather changes throughout the session in full qualifying mode Current weather at the bottom right of the screen, latest weather at the center of the screen It often happens that these two weather information are different. For example, one weather information is sunny, but the other weather information is rainy. As for the actual weather, the current weather information is correct. I think it is possible that the weather forecast will be different after a while, such as one hour later. However, the difference between the current weather and the latest weather is "by design" ??? I think it's strange if this isn't a bug. 2.Platform PC 3.What version of the game you are using 1.12 4.Game-mode? MyTeam , Grand Prix 5.We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again? It often happens when playing My Team. It can also be reproduced in Grand Prix mode. 6.How do you make the problem happen? This happens when the weather changes throughout the session in full qualifying mode. 7.What troubleshooting have you attempted? Please always try to attempt to fix the issue Even if it's a bug, I don't know how to avoid it. 8.What peripherals are you are using GamePad " Playstation DS4 " 9.Any screenshots or video of the issue? It occurred more than 5 times on different circuits.
  11. 1. On certain MyTeam tracks, it is not possible to put enough fuel in the car to finish the race, and the deficit is massive. In Australia I had to start with -11.49 laps of fuel and in China with -9.78. This means I have to drive for at least 25 laps at lean fuel and coasting halfway down the straights 2. Game Version 1.03 3. MyTeam 4. 4 races, Australia and China had the problem, Vietnam and Bahrain did not 5. No troubleshooting possible 6. Windows gamepad 7. Below is a screenshot of the starting race fuel in China:
  12. Not sure where this should be posted or if anyone has a fix but this is now the second time its happened and is ridiculous for a game at the price it is. Im in season 2, Bahrain, accidently skipped quali to the race as my analogue stick skipped one and now when i load it goes to 'Qualifying 3' and then i just get stuck at this black please wait screen. Happened on my first game just after Britain qualifying! So had to restart. Im on xbox one, patch 1.07. Surely there has to be a fix for this by now!?
  13. 1. A detailed description of the issue. Please include any error codes here. Almost everytime the host of a lobby is allowed to start earlier than the other competitors. The lights go out earlier for the host and he can start around 2 seconds earlier. I think the amount of time he is able to start earlier varied between 1-3 seconds, but I cant confirm this. I experienced this bug in the League Lobbys, aswell as in the unranked Lobbys. This bug was confirmed by a lot of people out of my League (~500 competitors) who had the same issue. I cant give you an error code or something like that since there is no crashing, just an earlier lights out for the lobby host. 2. Platform: PC 3. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) Newest version of the game on steam right now. 1.03 4. Game-mode? Multiplayer Unranked and League Lobbys. We did not test ranked but we tested race lenghts from 5 Laps to a 100% Race, same issue no matter what. 5. What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. I personally had this issue in at least 10 unranked lobbys. When the bug happened once it happened in every other race aswell. For example we had 3x25% races today in an unranked lobby and I as the host was able to start earlier every single time. Since it happens in our lobbies without anything unusual happening before or after the early start i can't give you error codes or more information for replication steps than the lobby settings. If something is missing just let me know and I will post the information asap. I personally had this bug everytime i hosted a lobby, others hosted once and the bug did not occur. But everyone I talked to had this bug in an online lobby at least once so this is 100% a common problem and not just a couple of people. I added some Screenshots down below from the unranked lobby settings we used in the 3 25% races today. I can submit the settings for the League Lobby later if needed. 6. What troubleshooting have you attempted? Please always try to attempt to fix the issue We sadly had no idea how to fix this or how to find the root cause. Every Race lenght was tried so far, but we cant try out every combination of settings to see if the bug does not occur since it's not occuring everytime (even with the same lobby settings). If you have a guess we surely would try things out since we rely on the online lobbys heavily to keep our league running. We planned starting our season early august, so we hope the bug can be fixed until then. 7. What peripherals are you are using (gamepad, wheel make & model etc) I am using a Thrustmaster T300 with the Open-Wheel Add-On and the T3PA Pedals. There were competitors using a controller that had the same bug as a host. 8. Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. Screenshots attached, no AI drivers were added (that screenshot is missing). https://www.twitch.tv/videos/680541808 This is a part of our stream from the 3 Races today. First start is at 12:50, me being the host starting from P8. In the last row there was an early starter aswell, but confirmed that he was just triggered by me moving. Second start is at 48:50. I tried to start 1 second after the lights went out for me, but as you can see im still early starting from p1 in this case. Since the stream crashed this is where you can find the third early start in the third race: https://www.twitch.tv/videos/680611853 Its at 11:00 and again I tried to start later than the lights went out, but still an early start. Just like in the other races I'm the Red Bull at P3 I think. If there is any more information you need on this topic just let me know, we will try our best to give you any information. We hope we can start our F1 2020 Season as planned, besides the little bugs we found most people i talked to really enjoy the new driving experience. Greetings Mister Johnny from F1-Onlineliga
  14. 1. A detailed description of the issue. Please include any error codes here. When Sainz or Norris leaves McLaren the new drivers overalls are glitched. When Sainz left and Ilott replaced him his overalls were glitched and when Ilott left and Stroll replaced him his overalls were glitched 2. Platform PC Steam 3. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) V1.10 4. Game-mode? Myteam 5. What are you replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. Every time. Force Mclaren to somehow change their driver line up 6. What troubleshooting have you attempted? Please always try to attempt to fix the issue. Don't know how to fix 7. What peripherals are you using?( gampad, wheel make and model etc) Xbox 360 Controller 8. Any screenshots of video of the issue? If the video is long, please include a timestamp for when the issue appears.
  15. 1. A description of the issue. Please include any error codes here. On the middle of the season, all my infrastructures were downgrade to level 0. I can't upgrade them because the improvement is in progress but it never comes. I continue to the Season 3 because I thought it will be back in order but no... It's a big problem because i lose a lot of ressources points every week and a lot of drivers don't wan't to join me because my infrastructures are near to 0 2. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen): 1.09 3. Game Mode: My team 4. Are you able to recreate the issue? If so, please include recreation steps on how you encountered this issue. Every time I play, my infrastructures are downgrades to 0. 5. How often do you see this problem? Is it the only time or does it always happen? Always since the middle of Season 2. 6. Have you tried any troubleshooting? We recommend the steps here as a starting point for any issues. Please let us know what troubleshooting methods you have tried while creating this post. I try to wait the Season 3 but it's did nothing. My infrastructures still can't be upgraded. I tried to close/open infrastructures but it didn't worked. 7. Any accessories you are using (gamepad, wheel etc) I use Wheel T300RS GT 8. Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. VID_20201013_104300.mp4
  16. Is it a bug that if u drive short Qualifying you can go on your outlap even if the time is over and going on your hotlap during the chequered flag? For example: im going on my outlap and there are only 10 sec. Left. The game says there are i think 3 More Minutes. Am i allowed to go on My hotlap or is this a failure of the game?
  17. Una descripción detallada del problema. Incluya aquí cualquier código de error. No me deja usar el caso que obtuve en el pase de temporada 2. Hice los desafíos, obtuve la experiencia, desbloqueé el casco y cuando lo estoy editando y lo voy a usar en cualquier modo de juego, nunca aparece. Es como si los cambios, la edición y la selección del modelo no se pudieran guardar. Plataforma PS4 PRO Qué versión del juego estás usando (se muestra en la pantalla de inicio en la esquina inferior izquierda de la pantalla) 1.09 ¿Modo de juego? Todo el mundo Necesitamos poder hacer que su problema ocurra internamente para que podamos solucionar el problema. ¿Puedes hacer que el problema vuelva a ocurrir? Esto pasa cada vez ¿Cómo logras que ocurra el problema? Se puede ver en el video adjunto a continuación. ¿Qué solución de problemas ha intentado? Intente siempre intentar solucionar el problema Reinicia el juego ¿Qué periféricos estás usando (gamepad, marca y modelo de rueda, etc.) Pad original de Sony PlayStation ¿Alguna captura de pantalla o video del problema? Si el video es largo, incluya una marca de tiempo para cuando aparezca el problema. https://www.youtube.com/watch?v=s8_bvcC8haM https://www.youtube.com/watch?v=QhmnDK9txOI
  18. Members 0 3 posts Report post Posted September 13 1. A detailed description of the issue. Please include any error codes here. My son was was playing F12020 in My Team mode, pressed Race by accident in stead of Qualifying, then exited the game and tried to get back on and My Team mode has not worked since. It tries to put him in Qualifying 3 and then he gets a black screen with Please wait... This happened weeks ago and nobody seems to be able to help. He's afraid that if he uninstalls and reinstalls it will delete his progress. In the meantime he's unable to play. 2. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 1.88 but has since been updated to 1.09 and then 1.10, however the problem has not been fixed. 3. Game-mode? My team / career 4. What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. I've tried 12 times. I've also tried re-starting the Grand Prix and it asks if I'm sure that I want to overwrite and then I say Yes. 5. What troubleshooting have you attempted? Please always try to attempt to fix the issue I've tried everything that I can think of. 6. What peripherals are you are using (gamepad, wheel make & model etc) Xbox One Controller. 7. Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.
  19. MilligramSmile

    translate

    I have a game in Russian, this is mistake ? it says here - engine wear
  20. 1. was doing the weekly challenge and two cars had no wheels 2. pc Steam 3. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 1.10 4. Game-mode? online weekly challenge 5. What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. Have replicated each problem 4 times 6. What troubleshooting have you attempted? Please always try to attempt to fix the issue restarted game 4 times 7. What peripherals are you are using (gamepad, wheel make & model etc) wired xbox one controller 8. Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. 1 screenshot
  21. 1. I am in season 3 on Monaco and i have simulated up to the race. However, i am stuck in the loading screen between qualifying 3 and the race. And it says 'Q3' is the session. I will wait for up to an hour but it will still be stuck on 'Please wait'. Please find a fix because i really dont want to restart. 2. Xbox 3. 1.08 4. My Team 5. Tried over 10/20 times to solve this 6. Uninstalled and Reinstalled the Game, Got rid of all DLC content that is selected, tried to change in game settings. All do nothing to help. My connectivity settings are fine. 7. No crashing. Just stays on the 'Please Wait' Screen
  22. A detailed description of the issue. Please include any error codes here. : if I use a helmet from season 2 of the podium Pass and I equip it onto my driver the helmet will automatically change itself to the basic white one once I start a career mode, time trial, grand prix. Platform - PS4 What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) - 1.09 Game-mode - career, grand prix, Time Trial, MyTeam We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again? - Yes How do you make the problem happen? - Select a new helmet from podium pass season 2 in the editor. It won't happen with the helmets being in the game before season 2 What troubleshooting have you attempted? Please always try to attempt to fix the issue.- Restart console, try different game modes, change another helmet. What peripherals are you are using (gamepad, wheel make & model etc) thrustmaster t300rs Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears VID_20200916_172042.mp4
  23. @BarryBL Here it is A detailed description of the issue. Please include any error codes here. When trying to select certain numbers it skips some of them. Platform Xbox One X. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 1.09 Game-mode? Customisation We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again? Yes, I reloaded the game several times and it keep happening. How do you make the problem happen? Just by changing the slider. What troubleshooting have you attempted? Please always try to attempt to fix the issue Reloading the game, didn't fix it. What peripherals are you are using (gamepad, wheel make & model etc) Controller. Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. Added a video. F1_2020.mp4
  24. 1. A detailed description of the issue. Please include any error codes here. Since Patch 1.07 has come out, I have noticed a bug in My Team mode during Qualifying. When the time for Q is over and you cross the finish line, the position reflected on the bottom left side is wrong for a brief moment. example: In USA GP, in Q1, i was on a timed lap and the Q1 time got over. So when I crossed the finish line, the bottom left of the screen shows my qualifying position as 19th (wrong position) for a couple of seconds and then changes to 12th (correct position). Same thing happened in Q2 also. 2. Platform Xbox One 3. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 1.07 4. Game-mode? My team mode - Full practice sessions (45/45/30 mins), Full qualifying, 50 % race 5. What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. Twice so far. Will check in next race also 6. What troubleshooting have you attempted? Please always try to attempt to fix the issue Nothing so far 7. What peripherals are you are using (gamepad, wheel make & model etc) Xbox controller 8. Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. No
  25. 1. The AI cars don’t weave to warm up the tires during the formation lap and safety car. I hoped the last to patches would fix this, but I just tested it and it was still the same. Haven’t had a SC today, so I couldn’t test it. (They did in 2019) 2. Ps4 pro 3. 1.08 4. Tested in Championship & Grand Prix mode. Setup race 25% with formation lap on and just watch the AI go in a straight line. 5. All races since launch 6. None, just waited for the last 2 patches to fix this. 7. DS4 8. No. I remember there was a topic about this a while ago, but I can’t seem to find it anymore. So my apologies if this is a double post.
×