Jump to content Jump to content

Search the Community

Showing results for tags 'with developers'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Codies Lounge
    • Introduce Yourself
    • News & Announcements
    • Codies Lounge - General Discussion
    • World of Motorsport
    • Off-topic Discussion
  • F1 Games
    • F1® 2021 Game Forum
    • Previous F1® Games Forum
  • DiRT Games
    • DIRT 5
    • DiRT Rally 2.0
    • Older DiRT Games
  • GRID Games
    • GRID General Discussion
    • GRID Technical Assistance
    • GRID Clubs
  • Onrush
    • ONRUSH General Discussion
    • ONRUSH Technical Assistance
  • Micro Machines World Series
    • Micro Machines World Series General Discussion
    • Micro Machines World Series Technical Assistance
  • Mobile Games
    • F1 Mobile Racing

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Gamertags


Platforms


Peripherals


Steering Wheel


Facebook


Instagram


Twitter


Twitch


YouTube

Found 23 results

  1. The split screen mode is not working properly. When you are asked to choose the second player's car the screen simply freezes, no joysticks buttons have action and neither does the keyboard
  2. No longer Carlos Sainz after the patch 1.12 but also no longer any helmet decals in My Team or Customisation. Platform is Xbox One Does anybody have any tips how to restore this?
  3. Hi, my name is Sergio and I´m from Spain. My issue happened in PS4 and it affected MyTeam mode. My progress was deleted. I think this issue happened after I instaled 1.08 version of the game. On 8/25, a message appeared on the start screen of the game. It said "Corrupted file 6522DF69". There was an option to restore the file, I clicked on it but it did not work and the next message that appeared is in the first photo. It said "Corrupted file. Restored 6522DF69 - 6522DF69 - 2144DF1C. Do you want to restore the file?", and I clicked again but nothing happened, the message dessapeared and I went back to the start screen. Then, I pressed "Options" button to continue and the screen that appeard was the second photo. It said "User license agreement". This message appeared the first day I opened the game. Then, I had to vinculated my account to "Codemasters Community" because I haven´t done it before, Once I accepted it, I had to create another character and then I received 10250 PitCoin because I had already bought the Podium Pass when I bought the game. Finally, when I created the new character, I saw that I had all the Podium Pass progress and the things I had bought in the store, but MyTeam progress had dissapeared. I was on the Azerbaiyan Grand Prix of the second season, my team was the fourth best and I had Carlos Sainz as partner. I tried to solve the problem deleting the corrupted file in the PS menu. The last file I have saved of MyTeam mode is from the 8/22, then it is all lost. I deleted the game and I reinstalated it, but I have the same issue. Please I need some help. I don´t want to lose all the progress of MyTeam mode. This game is great. Sorry for my bad English. Thank you, and I hope for help.
  4. Description: If you go off the track in sectors 1 and 2 for a few seconds in qualifying, even at a slower pace, the game tells you that you have a "this and next lap invalidated" penalty. This is at least partially false, as only the current lap usually gets invalidated, while the next one remains valid, but obviously, there is no way of telling without actually attempting to do the next lap. This fooled me multiple times in online races into going into the pits, thinking that the next lap is invalid and that I didn't have enough fuel, time or tyres to do another one. Platform: Xbox Series X (Xbox One X) Game version: 1.18 Game mode: any How to replicate: During a qualifying session, drive off the track in sectors 1 and 2, as you would when, for example, there is a bunch of cars coming through on a hotlap and you need to get out of the way. After a few seconds, even if your are not going at full speed, the game says you have a "this and next lap invalidated" penalty. Places where I've got this penalty are: Spain while going through the alternative turn 10, Russia going around the outside of turn 4 and many other similar places on tracks where there are alternative turns or space to drive around the outside of the track. Workaround: avoid going off the track during qualifying sessions Peripherals: Xbox Series X controller Report code - 1.18: - Image / video (HDR10 - download and play locally if it looks washed out in the browser): https://1drv.ms/u/s!AqsCmb29voAYg2bnR3Zn6jNd-beb?e=mgfc7z
  5. I am not able to join this playlist but I can play any other playlist and it will let me join except that one which is the one I play the most and it is more entretaining
  6. Hi, i can't login on my account racenet in my Xbox series s. I've link the Xbox and steam account in my account racenet but the server doesn't exist. I have try to register but i can't Accept the terms and privacy because doesn't exist. How to login my account with my steam save in my Xbox game?
  7. Not sure if mentioned before, but can’t find a topic about it and since this has been an issue ever since release and after 16 patches still not fixed I’d thought it’s time to address the topic. During races (online, unranked) in the first few laps the time tower (top left of your screen) provides wrong information. The order of the drivers is incorrect and always starts somewhere during lap 1 and then resolves mostly during lap 3 and then it’s fine for the rest of the race. As shown in the attached image, you can see that the information is that Blaackmamba17 is your race leader. However he isn’t. The real leader of the race is the driver shown in 4th, NSX_Justas12. As mentioned before, the mixup of race order always starts during lap 1 and is mostly fixed during lap 3. Please guys, fix this issue for once. It looks silly and especially when your game is being used for official E-Sports events and the simplest thing as a race order is not even correct. If this issue is addressed by others earlier I apologize, but since it’s still not fixed it’s about time to do so.
  8. 1. A detailed description of the issue. I play a private league with a friend and we are unable to progress as our results will not save. This first occurred at the end of our second race (Brazil) - after the race had ended, an error message appeared saying that "the attempt to submit results failed". We were then returned to the league summary screen, which displayed the next event as being Brazil. Upon loading back into the league, all progress from the event in Brazil, including practice, qualifying and the race, had been erased and we had to start again from practice. Now we cannot get beyond practice - every time we end the session, either through retirement or through the session time expiring, we are met with the same error message and thus cannot proceed with the event or our league. We have since tried beginning a new league, but at the end of the first practice session, we get the same error message. 2. Platform PS4 3. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 1.03 4. Game-mode? League (private) 5. What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. I have not tracked the exact amount of times the incident has occurred but I would estimate that it is now in double figures. As mentioned in the description, the incident initially occurred only once we had reached the very end of the race weekend but now occurs following the conclusion of practice. To replicate the issue, I: Create a new private league with the format displayed in the attached image Invite my friend, pick teams and begin the first event Reach the end of practice in the first event, at which point the error and accompanying "the attempt to submit results failed" message appears and we are sent back to the league summary screen. 6. What troubleshooting have you attempted? Please always try to attempt to fix the issue. Do you have the latest drivers? Have you check your connectivity settings? We have taken it in turns creating and hosting the league, using different tracks and teams and changing the length of the practice session. There are no apparent connectivity issues for either user.
  9. Hey all, We're receiving reports that some of you are getting disconnected from your multiplayer sessions. If you've experienced this, we'd like you to tell us: A detailed description of the issue. Platform What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) Ranked/Unranked/Leagues Wired or Wireless Connection? The amount of players in your session? Were you the host? Did this issue happens for everyone in the session, just some people or just yourself? What did they see? We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again? How do you make the problem happen? Can you add a report code. How to find this is in Main Menu > Game Options > Settings > 16 digit code in the bottom left of the screen. Please make sure that this is the code from the session you had the issue in. Adding report codes from as many users in your session as possible would be really helpful here. Video of the issue, including timestamps. Did you stream the session? A lot of our Patch Updates and fixes come directly from completed forum bug reports, and providing this information is vital for Codemasters to be able to investigate, replicate and hopefully solve your issue. Without this, we don't have the necessary information to replicate and diagnose the issue.
  10. 1.  A detailed description of the issue. Please include any error codes here. I.A drivers do not attempt a quick second lap in the qualifier. This happens in Q1 and Q2, the drivers only take one lap at the beginning of the session and do not return to the track, and sometimes end up being eliminated for that. In a few steps I saw McLaren and Racing Point eliminated in Q1, Ferrari and Red Bull in Q2, with Verstappen and Leclerc. And in the image Leclerc was eliminated in Q1, as he did not return the track for a second attempt. In Q3 everyone makes two quick laps. In the Bahrain stage shown, only 7 drivers had a second try in Q1. 2. Platform Xbox One  3. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 1.10.1 4. Game-mode? Career mode, Grand Prix, My Team 5. What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. Nine 6. What troubleshooting have you attempted? Please always try to attempt to fix the issue. I played in several different stages 7. What peripherals are you are using (gamepad, wheel make & model etc) Gamepad 8.  Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. YES @BarryBL
  11. 1. The sponsor logos are missing from the highlight reel of my first myteam race. 2. 1.01 3. My team 4. 4/4. Completed myteam race. Loaded highlight reel for that race. No sponsors. No other steps. 5. Nothing fixes it. Restarted game and console. Highlights are saved so can't see them reappearing. 6. Logitech G920 wheel - Xbox One X 7. Attached F1_2020-a8cb61ca-7a1e-4c77-9ea0-e9893c8bae82.mp4
  12. Hi i am playing on Xbox one version 1.03 on casual racing mode. I purposely missed my pit window as there was rain inbound so i was holding out for that. Then when it started to rain i selected intermediate tyres and on the MDF called that i was boxing on that lap. As i got to the pit lane and started following the blue line my car wanted to turn back onto the track and wanted me to follow the racing line so I had to carry on the entire race without pitting because everytime I got to the pit entrance my car forced me back onto the track meaning i got disqualified because i couldn't pit. This is clearly a bug because there was no commentary saying I've been disqualified just that my teammate was faster than me. This needs to be fixed ASAP because i can no longer go into a race in fear that it will not allow me to box once again.
  13. Description: In full qualifying in Unranked, after finishing my lap after the Q1 time ended, the AI took over and I got sent into spectator mode, as usual. Towards the end of the lap, the AI driving my car crashed into the rear of another car which was also being driven by the AI and was in low fuel mode and therefore going much slower. A few seconds later, the AI did the same thing again, wrecking my car. This resulted in my P5 time being dropped to P15 and me being unable to take part in Q2. Platform: Xbox Series X (Xbox One X) Game version: 1.14, 1.18 Game mode: Unranked Connection type: wireless Number of players: ~20 Host: not me How to replicate: - Play Unranked with full qualifying. - Fuel the car with enough fuel so it can keep going at full speed for a few extra laps, after you finish your run. - Start a timed lap just before the session timer runs out, so the AI takes control when you cross the finish line. - The AI will continue to run at full speed, until the car goes into low fuel mode. - Even in low fuel mode, the AI will continue to run and will never pit. - The AI will very likely crash into any other AI car ahead of it that is going slow. Workaround: - Peripherals: Xbox Series X controller Report code: - Image / video: https://www.twitch.tv/videos/868737106?t=00h32m41s
  14. Description: When taking control of a car during a practice session in Unranked, the driver's hands become invisible. Platform: Xbox Series X (Xbox One X) Game version: 1.15, 1.18 Game mode: Unranked Connection type: wireless Number of players: ~5 players + ~15 AI How to replicate: Join a practice session that is underway in Unranked. Take control of one of the AI-driven cars. The driver's hands will become invisible. Workaround: - Report code - 1.15: DSTV-VMCC-SDSK-KAJG Report code - 1.18: TBTK-VGAG-DRDJ-BAJG
  15. 1. A detailed description of the issue. Please include any error codes here. Some weird ghosting issue with DLSS turned on. Happens mostly in darker areas - i.e. in the tunnel at Monaco, in shadows, or in night races. 2. PC. Ryzen 5 3600, RTX 2060 SUPER, 32 GB RAM @ 3200Mhz 3. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 1.08 4. Game-mode? Any game mode 5. What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. I've tested it 5-10 times. Happens in the exact same spots on the track whenever DLSS is turned on. 6. What troubleshooting have you attempted? Please always try to attempt to fix the issue Well, turning DLSS off fixes the issue, but overall the feature is great. To me, it looks sharper than native resolution + TAA, but the ghosting issue is bothersome. 7. What peripherals are you are using (gamepad, wheel make & model etc) Xbox One controller 8. Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.
  16. Hi If there is already a thread with the same to problem please delete this thread(coudn`t find a similar problem on the same platform) I updatet my post with the bug template. I didn't know that I should do it that way. Sorry. A detailed description of the issue. Please include any error codes here. Since the update version 1.17 i have the issue, that when i am on the screen team headquartees from my team and i want to start a new race weekend the f12020 game crashes. Error Code: CE-108255-1 (from the playstation5 itself not from the game, there wasn't displayed any error code in the game itself) Platform I play on the Ps5 with the ps4 version of the game. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) Version 1.17 Game-mode? My Team We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again? Yes. After the error occurs for the first time it reouccurs every time i try to load the gamesave. How do you make the problem happen? I make it happen, when i try to start a new raceweekend on the main screem from my team. What troubleshooting have you attempted? Please always try to attempt to fix the issue uninstall&reinstall the game - didn`t work Load the old gamesave from the cloud storage, where i`m on the screen team-headquarters from my team. After that it was possible to load the gamesave but as soon as i tried to start the raceweekend again there was the same issue. What peripherals are you are using (gamepad, wheel make & model etc) i play just with my ps5 controller. Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. video from my issue is here: https://www.dropbox.com/s/6e1w1jnpaaw6s54/VID_20210323_213021.mp4?dl=0 i coudn`t upload it even though it was 44 MB's big. its basically the whole video. hopefully it works with the link. I hope, you can help me resolve the issue with my edited post. regards soundscape93
  17. A detailed description of the issue. Please include any error codes here. When advancing time the game freezes just before going into the Chinese GP. The in-game calendar gets frozen on 13th April. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 1.01 Game-mode? MyTeam What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. I've restarted the game 7 times and the console twice. What troubleshooting have you attempted? Please always try to attempt to fix the issue I've even tried to remove activities and progress onto China, but this hasn't worked either. What peripherals are you are using (gamepad, wheel make & model etc) Xbox Controller Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. F1_2020_-_Advancing_Crash_-_07072020.mp4
  18. Description: a missing subtitle Platform: Xbox Series X (Xbox One X) Game version: 1.17, 1.18 Game mode: Unranked How to replicate issue: - Peripherals: Xbox Series X controller Report code - 1.18: - Image / video: see attachment 15-04-2021_19-14-17-y1kgoet3.jxr
  19. Hello, A detailed description of the issue : The game is freeze during almost every multiplayer race. This happens usually in the second half of the race (ranked 25%). The screen freeze, the force feedback on wheel keeps pulling one direction, then after a few seconds EGO dumper pops up (see attached picture)DxDiag.txt. After sending the report, the game closing itself. Moreover the game considers this crashes as if I willingly abadon the race, and reduces my stats. The bug happens is solo mode, but not so ferquently. I attached the egodumper.log, in that you can see that the game crashes every day at least once, since I bought it. Platform: PC (Ryzen5 3600, NVidia GTX 1660 6Gb; 16 GB RAM) All drivers are up to date. Game files verified several times via Steam. DxDiag attached. Version: 1.14 Ranked (never tried unranked or league so far) Connection: wired (1 Gbps) Amount of players: it varies from 5 to 20 Were you the host? I have no idea, I played only ranked so far. Did this issue happens for everyone in the session, just some people or just yourself? What did they see? I have no idea if this happens the other players in the session.. Ranked.. If I restart the game instatly never puts me back in the same session. We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again? Yes, based on my experiences so far, I'm sure that it will happen at least every second ranked race. How do you make the problem happen? Simply playing... Report code: XRTK-SXRE-HTKC-CEEE RHHA-EXSR-TSXX-BDVG I have no video of the issue, but I'm about to make one. (I'll update this post as soon as I have) UPDATE: Video of the BUG: Short version Full version (full version starts after I joined the current session. This represents the usual behaviour of the game.) Is there any suggestion to make these crashes disappear? If you need any further information, let me know. DxDiag.txt egodumper.log
  20. A detailed description of the issue. Please include any error codes here. : When setting the angle of rotation on the Thrustmaster SF1000 wheel to 180 from the default 360 the wheel picks this up and is applied through the TM control panel. However when starting F1 2020 these settings are immediately set back to the defaults and cant even be changed within the game. Platform - Steam What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) - 1.18 Game-mode? - All We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again? - Any time wheel is plugged in and the game is started or running. How do you make the problem happen? - Launch game What troubleshooting have you attempted? Please always try to attempt to fix the issue - wheel firmware reset, fresh game install and tried on another PC What peripherals are you are using (gamepad, wheel make & model etc) Thrustmaster TX base - Thrustmaster SF1000 rim Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. N/A
  21. Hi @BarryBL, my friends and me are awaiting options to filter sessions by properties in unranked lobbies. Would be very helpful to find specific sessions much faster! For example: Race distance: 5 laps, 25%, 50%, 100% Car damage: Off, reduced, etc Ghosting: Off, on
  22. Hi, The tier 1 helmet off the brand new Podium pass hasn't been added to my unlocked helmets even though I am on tier 2
  23. A detailed description of the issue: Not possible to join any online muliplayer sessions (ranked, unranked, league lobbies when active) Platform: PC What version of the game you are using: 1.16 Ranked/Unranked/Leagues - All of them / Private lobby can be joined if no other player has joined yet) Wired or Wireless Connection? Wired The amount of players in your session? Can't get into lobby to check Were you the host? No Did this issue happens for everyone in the session, just some people or just yourself? What did they see? When I joined our league lobby first, I can get in, but every other player got "Connecting to Beatbaron" screen and eventually failed connection. If i try to join any lobby/session it will just try to join and eventually say "Lobby doesn't exist anymore" or "Can't join session" We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again? Yes, each time. How do you make the problem happen? Trying to connect ton any multiplayer lobby Report code: CDPG-MMVV-PMXD-PDVG Things that I've already tried so far: - uninstalled & reinstalled F1 on 2 different SSD's - reset router - opened all necessary ports - Firewall on/off - VPN on/off Windows 10 Pro (up 2 date), GTX 1080 (up 2 date), 32GB. I'm on a business internet line with static IP. Nothing has changed in my setup - we've been racing in our private league every Friday night, but as of last week it just won't connect me anymore. Please help Thanks in advance.
×
×
  • Create New...