Jump to content Jump to content

GRID Autosport: UI Stuttering and G27 Problems


Recommended Posts

Just bought this game via Steam and rebooted etc afterwards. I'm suffering some major problems and would be grateful for any assistance.

My specs:

 i7 950@4GHz; nvidia GTX 780 Ti 3GB; 3 x Iiyama 24" monitors running at 5760 x 1080; 8GB DDR3 1600 RAM; 60GB SSD; Antec 750W SLI PSU; Win7 Home Premium 64 bit; G27 wheel with Leo Bodnar SLI-Pro & Sim Racing Hardware plate; Fanatec Club Sport Pedals; FREXGP Sequential Shift+

1. There is a terrible amount of stuttering in the User Interface. It starts off smooth but after about a minute grinds to a halt. It stutters so badly it takes ten seconds for an input to be registered. This happens with both the 377 and the new 380 drivers from nVidia.

2. After choosing the G27 wheel, the FFB is all over the place. Zero, then 100% turn, then hard lock to the right. It makes the cars undrivable unfortunately. I selected the default settings under VIBRATION (is this the correct menu) and ramped FFB up to 80%. Changing it to lower values makes no difference. Is there a way to correctly calibrate the wheel?

No other issues like this in rFactor 2, iRacing, Project CARS or Assetto Corsa on my rig. Hoping you can sort this out as the game looks a lot of fun. I didn't have these issues with F1 2013 or F1 2012.
Link to post
Share on other sites

I *did* have the FFB problem with F1 2012 on my new PC (i7 4770k, GTX770) where it would go from zero FFB to full lock in one direction, then zero, then full lock in the other direction. I read many things online, most of which seemed to indicate that the game engine couldn't cope with excessive bursts in framerate (or somesuch similar) and the only solution was to force VSync.

Surprise surprise, with VSync on, FFB works perfectly in 2012. With my G27 and identical driver version on my old machine, it didn't do anything like this...

There's a separate issue of it not remembering the lock-lock degrees setting (you have to alt+enter out, go into Profiler, nudge the slider and go back in) then it works perfectly.

The one thing in common is Codies' FFB code as I similarly have other racing games (AC, RACE 07 etc) and none of them have any problems with FFB whatsoever. Regrettably I don't think we'll get a conclusive fix for this.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...