Jump to content

Archived

This topic is now archived and is closed to further replies.

Weird FFB (Invert option?)

Recommended Posts

So, a little while ago I bought an SSD and did a clean Win7 install on it, after playing DR yesterday, the feedback is really really weird. It's pretty much impossible to play, and feels like the FFB might be inverted, but maybe I just have bad settings.... I have a Fanatec GT2 running (I believe) the newest drivers, and it feels fine in every other game, but this is bad... It give's no resistance when I turn, then suddenly tries to spike FFB to the other direction and starts going back and forth. Any ideas?

Share this post


Link to post
Share on other sites
Seems you're experiencing the same issue that B A C K A L L E Y has. His problem has been reported to the devs, so they're aware of it, at least. He made a video of the "symptoms":

https://www.youtube.com/watch?v=5hSG7kfkigM

Share this post


Link to post
Share on other sites
Seems you're experiencing the same issue that B A C K A L L E Y has. His problem has been reported to the devs, so they're aware of it, at least. He made a video of the "symptoms":

https://www.youtube.com/watch?v=5hSG7kfkigM

Hmm. Not sure if it's quite the same, or to that extent. It's weird, it only feels like it's really inverted sometimes.

Share this post


Link to post
Share on other sites
Yeah, after a quick google, it explains some of it. It's like only some of the forces are inverted, while others are okay, leading to a frankly unpredictable steering change. I don't think it was this bad before I formatted...

Share this post


Link to post
Share on other sites
JZStudios said:
Any ideas?
Turn off FFB until the problem gets fixed. Yes, I know, cpt. Obvious strikes.
Well, I found out I can invert the forces in the xml files, so I'll play with that. Better fixing it than nothing. Apparently it's been a problem since the start.

And if I turn FFB off it'll be like cheating or something..... I'm not sure how it works in his mind.

Share this post


Link to post
Share on other sites
Try turning on vsync, the F1 games have had a similar problem for years that would give nonsese FFB unless vsync was on. This may be related to that.

Share this post


Link to post
Share on other sites
Seems you're experiencing the same issue that B A C K A L L E Y has. His problem has been reported to the devs, so they're aware of it, at least. He made a video of the "symptoms":
The straight line is not a bug. If you own a AWD car like a Subaru, it does feel kind of like that(each wheel pulse to keep the car straight, due to the nature of the differential). That's the nature of the FFB & the weight of the steering taking over it.

The first part is weird indeed.

Share this post


Link to post
Share on other sites

×