Jump to content

Archived

This topic is now archived and is closed to further replies.

why the HUD is so close to the edge of the screen on PS4 ? {Problem Solved}

Recommended Posts

why on ps4 the HUD is so close to the edge of the screen  



and on x1 and pc the HUD is like that 

Share this post


Link to post
Share on other sites
Its the turbo in the car i believe. Choose a car from the past look at it. Then choose a modern car look at it. I think its turbo pressure

Share this post


Link to post
Share on other sites
You'll have to be a bit more specific about which part of the OSD you're complaining about.

If you mean the progress bar on the left, that's down to the stage you're dring.
A rally sprint stage has only 4 sectors, whereas the 100% Pikes Peak course has 10 sectors.
As for the bottom right, only cars with a turbo will have the little boost gauge.
The top right, below the main time, the split time only appears when you are nearing a sector marker.

If the problem is what looks to be overscan, I imagine there will be options to adjust screen settings so that the edges of the image aren't cut off.

Share this post


Link to post
Share on other sites
i not talke for turbo, i talke about the edge  of the screenall the HUD is so close to the edge why

Share this post


Link to post
Share on other sites
Yeah I'd like to know the same thing...Clearly something wrong with the screen borders on PS4
If it was a universal PS4 problem, it would have come up before now, especially since Digital Foundry has run an article on the game comparing all 3 versions. 
Have you looked in the options menus for a screen adjust setting? 

Share this post


Link to post
Share on other sites
BrySkye said:
Yeah I'd like to know the same thing...Clearly something wrong with the screen borders on PS4
If it was a universal PS4 problem, it would have come up before now, especially since Digital Foundry has run an article on the game comparing all 3 versions. 
Have you looked in the options menus for a screen adjust setting? 
There is no such option. And I use a computer monitor wich displays a native 1080p signal. No other game does this so there's nothing wrong with my setup as far as I know? And also if you look up some PS4 gameplay on Youtube you will see the same wrong screen borders.
https://youtu.be/ma2dkRcFN0U

Share this post


Link to post
Share on other sites
Turn them off, problem solved :) I personally prefer them right at the borders edge as it makes it look a lot 'cleaner'.

Share this post


Link to post
Share on other sites
I saw this day 1 aswell...and i'm on a 65" 4K.
Havent thought about it since i got all hud off. But just checked and yup...its VERY close to the borders.

Share this post


Link to post
Share on other sites
F1nk10 said:
Turn them off, problem solved :) I personally prefer them right at the borders edge as it makes it look a lot 'cleaner'.
your logic is shit 

Share this post


Link to post
Share on other sites
Do you guys not have a "display area settings" setting under "sound and screen" settings? 

Share this post


Link to post
Share on other sites
bjgoetz said:
Do you guys not have a "display area settings" setting under "sound and screen" settings? 
not on ps4 

Share this post


Link to post
Share on other sites
It's the same for me as well , That's how i thought it was on all systems until i saw this post . So why is the ps4 different to the other systems also why wouldn't they add display settings and fov settings .

Share this post


Link to post
Share on other sites
Go to Settings on the PS menu, Sound and Screen, Display Area Settings and then shrink the square until it's as small as it will go. Return to the game and while it will still retain full screen the HUD display will be set further from the edge.

Job done.

Share this post


Link to post
Share on other sites
F1nk10 said:
Go to Settings on the PS menu, Sound and Screen, Display Area Settings and then shrink the square until it's as small as it will go. Return to the game and while it will still retain full screen the HUD display will be set further from the edge.

Job done.
i dont think this work but i try and i let you know

Share this post


Link to post
Share on other sites
F1nk10 said:
Go to Settings on the PS menu, Sound and Screen, Display Area Settings and then shrink the square until it's as small as it will go. Return to the game and while it will still retain full screen the HUD display will be set further from the edge.

Job done.


ok i try and its work nice thank you job done.

Share this post


Link to post
Share on other sites
"Only on PlayStation"

You should be proud of that exclusivity. There's nothing wrong with it as long as the hud is clearly visible.

Share this post


Link to post
Share on other sites

×