Jump to content

Archived

This topic is now archived and is closed to further replies.

Wheels locking at low speed corners.

Recommended Posts

Been playing this game since it came out on the consoles and i am loving it.
My one issue is that when coming to either a hairpin or a slow corner sometimes i can not steer the car even when ive let off the brake. Ive tried altering brake bias, ive tried handbraking more but non seem to work.
Is this a bug or is there an actual reason for this which im missing? 

Share this post


Link to post
Share on other sites
Sound like you're not "throwing" the car into the corner. You have to start rotating the car before the corner so it's pointing the right way. 
Check youtube for "scandinavian flick" and you'll find the general idea.

Share this post


Link to post
Share on other sites
some cars will understeer also so it makes it feel like it isnt turning. make sure you not on the accelerator as this can make turning worse.

Share this post


Link to post
Share on other sites
Its not the lack of traction as when i have restarted and done the same corner again its fine. 
Tried the scandanavian flick but had the same issue where it felt like the left tire had just locked.
not on the accelerator half the time. 

Its an odd sensation. Ive gone to go round a hairpin, get half way through the corner and it just stops steering but also speed drops to like 15mph but still fails to turn.

Share this post


Link to post
Share on other sites
Manual seq
clutch override off
auto launch control on
abs off or 1

another bit of info is that the car refuses to rev or accelerate when it hits this point

Share this post


Link to post
Share on other sites
JKDizzy said:
Manual seq
clutch override off
auto launch control on
abs off or 1

another bit of info is that the car refuses to rev or accelerate when it hits this point

Almost sound like you've stalled the engine for a short while?

Share this post


Link to post
Share on other sites
I'm currently getting to grips with the 306 and over big jumps I'm getting the same, engine stalls and takes a couple of seconds to kick back in, no revs no tickover noise no nothing. I'm driving Manual seq too, don't have a clutch button assigned so I just wait for the game to auto start the engine again.

Out of curiosity what is it that is causing the engine to cut out over bigger jumps. Amount of time in air/height, or heavy landing? I haven't been able to pin point a pattern as to why it is cutting out. In fact don't think I've been able to make it cut out over the same jump twice yet.

Share this post


Link to post
Share on other sites
Well that comment helped now is there a certain point at which i should be pressing the clutch?

Share this post


Link to post
Share on other sites
Usually what kills the engine on jumps is that you brake while in the air, without any throttle. That stalls the engine, since all the brake energy just goes to stopping the engine. Remember to keep some throttle when you lift, and lift off the brake when it starts to lift.

Share this post


Link to post
Share on other sites
I'm struggling with the same issues and these comments are very helpful. I only just bought the game and used to play Colin Mcgrae a lot. It would be nice however to have some kind of test ground to practise f.i. the Scandinavian Flick. Don't know if a practice ground is in this game. Went straight of into a few stages after setting up my wheel.

Share this post


Link to post
Share on other sites
Dytut said:
Usually what kills the engine on jumps is that you brake while in the air, without any throttle. That stalls the engine, since all the brake energy just goes to stopping the engine. Remember to keep some throttle when you lift, and lift off the brake when it starts to lift.
Ah that would explain it, hadn't been able to point out a similarity until now. Probably me going over jumps too fast, realising while in mid air that there is a corner right after it and bricking it slamming on the brakes haha. Thanks

Share this post


Link to post
Share on other sites
Stalling abit on rallycross still, is there a particular point where im suppose to press the clutch button? 

Share this post


Link to post
Share on other sites
If you're stalling in rallycross it sounds like you're waaaaay too low on revs to begin with. Use lower gears, and keep the revs up. 

Share this post


Link to post
Share on other sites
Maybe try with clutch override on and see if it reproduces the problem, if it doesn't occur then, you might be using the clutch wrong, are you using a wheel or controller? If you are using a controller I suggest putting the clutch override on, it might be that the clutch (if used with a controller) is punched in too fast and let up too fast which causes a car to stall the engine because too much or too little power is send to the wheels causing the stall

Share this post


Link to post
Share on other sites

×