Jump to content

Archived

This topic is now archived and is closed to further replies.

T300 steering no weight and too light

Recommended Posts

I am running a T300 with a 599XX rim and having followed the Thrustmaster calibration options on their Facebook page I have 1080 lock and FFB to max with soft lock enabled. 

It just feels too sensitive and too light and it doesn't feel natural. 

Any suggestions on settings guys, just feel disappointed as it's a great game, but i've not hit the sweet spot on settings yet.

Thanks 

Share this post


Link to post
Share on other sites
madwak said:
Are you on a ps4?........................
Yes buddy I am, V1.01

I have the latest wheel firmware too. I like very heavy steering but it seems too light. 

Tried messing about with the wheel rotation settings (on the wheel itself) but it's not making a big difference.

Share this post


Link to post
Share on other sites
That explains it then, I'm having the same problem. I've trawled the Internet and tried every suggestion including updating the wheel firmware and increasing its default setting to 100% from 75% (which is the only thing that made a difference)  but my ffb still doesn't seem to be anywhere near what the pc & Xbox brigade are enjoying? Codemasters will eventually notice I hope that there appears to be a bug in the ps4 ffb and fix it for us but I'm not holding my breath and I'm now going back to Pcars because the ffb is far superior.

Share this post


Link to post
Share on other sites
I have a T150...and with my settings it's pretty hard. The T300 is beltdriven...maybe it's why?
The T150 have both gears and belt and are pretty brutal on max FFB.

Share this post


Link to post
Share on other sites
madwak said:
That explains it then, I'm having the same problem. I've trawled the Internet and tried every suggestion including updating the wheel firmware and increasing its default setting to 100% from 75% (which is the only thing that made a difference)  but my ffb still doesn't seem to be anywhere near what the pc & Xbox brigade are enjoying? Codemasters will eventually notice I hope that there appears to be a bug in the ps4 ffb and fix it for us but I'm not holding my breath and I'm now going back to Pcars because the ffb is far superior.
Yeah it's really frustrating and I can't figure it out, same as you after Project Cars where your arms ache after a 2 hour race to little or no feedback seems weird! I'm waiting for delivery of my Project Cars Playseat today! That's a good excuse to go back to it until this is fixed. This forum is organised badly though, should be separate sections for different formats. 

The strongest FFB I have experienced so far in Dirt was in Sweeden using the Mk1 Escort. That actually felt OK, and even in Germany it wasn't too bad. It seems the Monte Carlo stuff is the worst, I know with ice the steering goes light but this is ridiculous. There is no feeling with the road surface. 

Share this post


Link to post
Share on other sites
benttoe said:
I have a T150...and with my settings it's pretty hard. The T300 is beltdriven...maybe it's why?
The T150 have both gears and belt and are pretty brutal on max FFB.
It's weird mate, maybe it's a T300 thing then as everyone else seems ok. I'll raise it with Codies.

Share this post


Link to post
Share on other sites
I don't think it's a t300 thing cos if I turn the ffb up to the max levels in Pcars I can hardly turn the wheel so I know the t300 is capable of generating the force. It just seems that ps4 users are not getting anywhere near the ffb being experienced by the Xbox and pc users?

Share this post


Link to post
Share on other sites
madwak said:
I don't think it's a t300 thing cos if I turn the ffb up to the max levels in Pcars I can hardly turn the wheel so I know the t300 is capable of generating the force. It just seems that ps4 users are not getting anywhere near the ffb being experienced by the Xbox and pc users?
I meant to say it's a T300 thing in game not per se. Mine works fine with PCars or F1 2015, it's just Dirt. 

Share this post


Link to post
Share on other sites
Maybe they need to up the force on the T300 in DR. Is it maybe T300 + PC?
Are T300 players on console experience the same?

Share this post


Link to post
Share on other sites
I got the TX on Xbox One, which is the same as a T300 for the PS4, but I'm having a blast with the FFB on my TX. Infact it's so strong with Self Aligning Torque at 100 that I simply can't turn the wheel. Now I got SAT at 20 instead and is drifting the BMW E30 with one hand like crazy!

Too bad for the T300, have you tried SAT at 150 then?

EDIT: it's funny because this was the same problem with PCARS, just the other way around where the PS4 people were the Winners and the XB1 people were the losers.

Share this post


Link to post
Share on other sites
My G29 feels ridiculously light, it was fine when i first started the game but a few rallies in all FFB disappeared, with all the setting turned up i feel a weak vibration. Frankly I dont understand why ive paid £50 for a game which does not work, theres literally no point atm playing with a wheel instead of a controller.

Share this post


Link to post
Share on other sites
I got the T150 and I feel the same, weak ffb, maybe a patch will fix this problem. In project cars my wheels feels good

Share this post


Link to post
Share on other sites
Nice one dude, I tried to agree to your note to her but couldn't seem to write anything. But yeah, it's ruining the game for me, feels like I'm play an arcade game which really doesn't seem like what Codemasters were going for

Share this post


Link to post
Share on other sites
My10 said:
Nice one dude, I tried to agree to your note to her but couldn't seem to write anything. But yeah, it's ruining the game for me, feels like I'm play an arcade game which really doesn't seem like what Codemasters were going for
I think if we can at least get a response that someone has acknowledged it then a fix should be on the cards. It's awful, last night at Monte Carlo I had to check the wheel was even on as there was literally not a shred of feeling or feedback. 

It seems worse on Tarmac than gravel or snow, but it's still poor as Codemasters usually gets the FFB spot on. 

@ChristinaMc can you please acknowledge you have seen this thread? 

Share this post


Link to post
Share on other sites
For anyone that's interested I've finally managed to fix the poor force feedback with my t300rs.........
'I binned it and got a t500 instead, the difference is incredible, it's just like I would expect it to feel now.
I had tried every setting, combination etc with the t300 and couldn't get it to anywhere near what it should be but when I plugged the t500 in it was WOW all the feedback was there. I think the problem with the t300 is dirt rally turns off the self centering force for the wheel and doesn't replace it, but with the t500 being gear driven there always seems to be some resistance on the wheel even when the car is not moving and its this that makes all the difference? It's got to be a bug in dirt rally on ps4 that's not giving the correct settings for the t300 and should be easy for codemasters to patch if they ever get round to acknowledging there is a problem - so keep pushing them as there is definitely a problem!!!!!!!

Share this post


Link to post
Share on other sites
Thanks for the info Madwak, sadly it's not much of a solution for those of us who still have the T300! :)

Share this post


Link to post
Share on other sites
madwak said:
For anyone that's interested I've finally managed to fix the poor force feedback with my t300rs.........
'I binned it and got a t500 instead, the difference is incredible, it's just like I would expect it to feel now.
I had tried every setting, combination etc with the t300 and couldn't get it to anywhere near what it should be but when I plugged the t500 in it was WOW all the feedback was there. I think the problem with the t300 is dirt rally turns off the self centering force for the wheel and doesn't replace it, but with the t500 being gear driven there always seems to be some resistance on the wheel even when the car is not moving and its this that makes all the difference? It's got to be a bug in dirt rally on ps4 that's not giving the correct settings for the t300 and should be easy for codemasters to patch if they ever get round to acknowledging there is a problem - so keep pushing them as there is definitely a problem!!!!!!!
T500 is not gear driven, it has belt like T300/TX wheels.

Share this post


Link to post
Share on other sites
I've got the t300 and the t500 and there is definitely a difference between them  :)

Share this post


Link to post
Share on other sites
Update on this issue Codies? Why can't we get a response on this? 

Agreed!

Share this post


Link to post
Share on other sites
madwak said:
I've got the t300 and the t500 and there is definitely a difference between them  :)
Yes there will be a difference in feeling between both wheels, however they are both belt driven wheels. This is clearly a software issue that once acknowledged can be fixed fairly easily. 

Share this post


Link to post
Share on other sites

My10 said:
Update on this issue Codies? Why can't we get a response on this? 

Agreed!
Having had no replies from the useless community managers (smacks of F1 2015 again in relation to admitting issues) I have messaged on Twitter and just seen this post which might help. 

https://mobile.twitter.com/dirtgame/status/724983327325822976

Share this post


Link to post
Share on other sites
Just tried out the game with the T300 Alcantara edition(don't know if it makes any difference).It's actually funny because the wheel has like no ffb like there is no friction between tyre and the ground at first,but the force appear half a second later due to the environment/centre steering force is quite great(or maybe I just don't know as I was using G27 before).Under this,on gravel the wheel does have some ffb;on tarmac and ice though there is little to none ffb.Even for Lancia Stratos,I can just neglect the oversteer in Germany easily...Does anyone here having the same problem with me?
  One more problem that is not quite related to the wheel.For the T3PA,is it normal that the throttle is light in the game?I still remember when using G27 on GT6,the throttle would become lighter during oversteer and understeer.However it doesn't seem the same in this game.The pedals has like no change in any circumstances.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×