Jump to content
  • 0
Sign in to follow this  

PS4 issues - please report here

Question

Hey all,

For any PS4-related DiRT Rally queries, please share your bugs, concerns and issues in this thread.

Thanks,
Christina

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0
@ChristinaMc : can you please report to  the coders that Thrustmaster wheel's feedback can be good but isn't ? It's very weak, and we all know this wheel can be strong and very good (it is with other games, and it has been during the V1.02 workaround).  Like it is now the game is quite good to play on gravels, and that's all folks. On tarmac it is a real disaster, it feels terrible.
We now need to know if you are working on that or not. Really. To know if we can hope f areal fix or if we move playing to other games. We are customers, you have to inform us better.

Share this post


Link to post
Share on other sites
  • 0
Just saved my game on the 9th event of a 10 event elite championship and it's put me back to the 1st event.

Its getting more and more difficult not to give up on this game. The handling model is unmatched but everything else is held together with bits of string and happy thoughts.

Share this post


Link to post
Share on other sites
  • 0
Rami741 said:
1.3 update and still no fix for TH8RS, they broke the game

You have to assign gear 1,2,3 and so on in settings. Works as before patch for me. 

Share this post


Link to post
Share on other sites
  • 0
Good morning. I have issues with some pacenotes in some stages and that's a big problem for me because I don't look for the directions in the screen, I just pay attention in my co-driver while I try to end the stage with a good time. Any notice about a patch to fix those problems? I saw a lot of reports about this...thanks

PS: Sorry about my english. And I forgot, my language in the game is PT-BR in the PS4

Share this post


Link to post
Share on other sites
  • 0
Trollis said:
Rami741 said:
1.3 update and still no fix for TH8RS, they broke the game

You have to assign gear 1,2,3 and so on in settings. Works as before patch for me. 
will not let me choose Manual H so i can assign the gears

Share this post


Link to post
Share on other sites
  • 0
Rami741 said:
Trollis said:
Rami741 said:
1.3 update and still no fix for TH8RS, they broke the game

You have to assign gear 1,2,3 and so on in settings. Works as before patch for me. 
will not let me choose Manual H so i can assign the gears
Is your shifter plugged into the ps4? 

Share this post


Link to post
Share on other sites
  • 0
Your support for ps4 with a thrustmaster sucks .you fucked up the wheel for no reason .there is no good ffb compared to other games (project cars) .i can't sign in to racenet anymore .I Want My Money Back !

Share this post


Link to post
Share on other sites
  • 0
Your support for ps4 with a thrustmaster sucks .you fucked up the wheel for no reason .there is no good ffb compared to other games (project cars) .i can't sign in to racenet anymore .I Want My Money Back !
This not true, my feedback on my T500 is now way better than the original game - the wheel just needs setting up properly that's all.

Share this post


Link to post
Share on other sites
  • 0

Trollis said:
Rami741 said:
1.3 update and still no fix for TH8RS, they broke the game

You have to assign gear 1,2,3 and so on in settings. Works as before patch for me. 


@Rami741
The TH8RS works fine if you plug it into the PS4 and then assign the gears, I suspect it might not be working if plugged into the wheel but I have no connection lead to confirm that?

Share this post


Link to post
Share on other sites
  • 0
madwak said:

Trollis said:
Rami741 said:
1.3 update and still no fix for TH8RS, they broke the game

You have to assign gear 1,2,3 and so on in settings. Works as before patch for me. 


@Rami741
The TH8RS works fine if you plug it into the PS4 and then assign the gears, I suspect it might not be working if plugged into the wheel but I have no connection lead to confirm that?
Shifter is plugged in to ps4 directly, no option to select manual H

Share this post


Link to post
Share on other sites
  • 0
I've downloaded the digital version three times already but it only downloads the game partially (approx. 30%).
Also, I'm stuck in Greece and the progress is not being saved.
This is frustrating.
Any idea what to do?
Do I need to purchase the CD and will I get my money back for the digital version?

Share this post


Link to post
Share on other sites
  • 0
I have corrupt save data now also.... and not backed it up online guess i need need to start again and back it up each cup.  Trying everything as i had some great times, besides this hitch it is a really great game , keep up good work codemasters 

Share this post


Link to post
Share on other sites
  • 0
Spirit of the Rally Trophy is BS. I set up a 7 stgage event under custom, I have read plenty of players doing the same thing with no problem. So I finish with 4 areas low, 2 at zero % and the other 2 under 7%, and not trophy!!!!!!!!!!! 

Share this post


Link to post
Share on other sites
  • 0
Only the dpad OR the analogue stick is working to steer the car. I can't get both towork at the same time. I haven't played on previous patches, so I can't say how long the bug has existed on my game, but does anyone else have the same problem? Or do I just have a faulty cotroller?

Share this post


Link to post
Share on other sites
  • 0
Grijo said:
Good morning. I have issues with some pacenotes in some stages and that's a big problem for me because I don't look for the directions in the screen, I just pay attention in my co-driver while I try to end the stage with a good time. Any notice about a patch to fix those problems? I saw a lot of reports about this...thanks

PS: Sorry about my english. And I forgot, my language in the game is PT-BR in the PS4
Same issue here! I've even tried to change my system's language to English, but the game was in Spanish. 

This situation really spoils the game experience. It happened in most stages so far to me.

I suppose it's quite easy to fix, as it seems like audio is coming 1 to 2 secs before screen info. 

Also PT-BR.

Share this post


Link to post
Share on other sites
  • 0
Hi guys, I'm playing Dirt with a T500. I can change my steering configuration, and save, but when I close the game the saved configuration is gone. Any idea why it's not saved? Other (game)data doesn't have this issue. Thanks in advance.

Share this post


Link to post
Share on other sites
  • 0
Hello, I can't watch any replays after I finish a race. The video gets stuck with the car after crossing the line rather than starting the replay and the time bar vibrates sideways. I can change camera angles and look around the car but it stays at the end of the stage

Share this post


Link to post
Share on other sites
  • 0
Hello, I can't watch any replays after I finish a race. The video gets stuck with the car after crossing the line rather than starting the replay and the time bar vibrates sideways. I can change camera angles and look around the car but it stays at the end of the stage
Problem has resolved itself

Share this post


Link to post
Share on other sites
  • 0
PS4 - SAVE DATA CORRUPTED

Can anyone help me. Been playing Dirt for a while no problems at all. Then yesterday load game up and get message saying Save Data Corrupted you must create a new Profile and start again !!!!

Really - hours of gaming, cars bought credits saved !!! 

Is there anything I can do to retrieve saved data. I have not overwritten the last save.

Hope I do not have to start from scratch - that will seriously tarnish a great game !!!

Share this post


Link to post
Share on other sites
  • 0
Helmet Reflection Bug.
Not hit body, but scar for body.
Please, see URL pictures.

https://scontent.xx.fbcdn.net/v/t31.0-8/fr/cp0/e15/q65/15591233_1177655995674971_2707129226140810182_o.jpg?efg=eyJpIjoidCJ9&oh=86c1b1fc97a1cf6dde3f6554fd72fbf4&oe=58FB56D7

https://scontent.fhnd1-2.fna.fbcdn.net/v/t31.0-8/fr/cp0/e15/q65/15675713_1177655659008338_1838798816859022080_o.jpg?efg=eyJpIjoidCJ9&oh=9ad9d8a6b9ef9a89ceb21ad0effbbecf&oe=58EE28F5

https://scontent.fhnd1-2.fna.fbcdn.net/v/t31.0-8/fr/cp0/e15/q65/15591556_1177655789008325_1887037077005775024_o.jpg?efg=eyJpIjoidCJ9&oh=83e588f9162c17b3e8e9284ea5979b9d&oe=58E6DE5E

Share this post


Link to post
Share on other sites
  • 0
Cant connect to racenet, get a message saying connection refused.  Also whenever I try and play online I get to the lobby where I can wait for the race to start, but then I get a no connection error during the lobby screen or a few seconds into the race.  

I'm connecting via wifi 5ghz, and the playstation is reporting that the connection is fine if I quit out into the ps4 network settings, test settings screen.  Happens every time, although it was working fine for the first day.

Tried restarting the router etc, all other devices are working fine.

Share this post


Link to post
Share on other sites
  • 0
Hello everyone.

First of all, I  just would like to mention that I love playing Dirt Rally on my Logitech G29. The game is fantastic.
However, there is one issue that annoys me very much. I play on PS4. When I'm using a dashboard camera from inside of the car then the shadows on the road are pixelated and boxy. I have a few screenshots to show so you can know what I mean. I've uplodaded them on my Google Drive, but I can't upload them here on the forum, so here is the link to my folder with the screenshots:

https://drive.google.com/open?id=0B-nApXKAi1ZMYUFoWFNNM3hycWM

If however I use other cameras (outside of the car, front bumper, bonnet, steering wheel) then the shadows are displayed properly. Screenshots:

https://drive.google.com/open?id=0B-nApXKAi1ZMVC1xQnhKTHNPRjQ

So, my question is: Is this a bug in the game and everyone has it, or does it have to do something with my PS4 Hardware or my digital copy of Dirt Rally which I've purchased on the Playstation Store and then downloaded it to my console. Please help.

I have also created a separate topic in the Dirt Games - Technical Assistance section so that people can reply there.
Here's the link to the topic:
http://forums.codemasters.com/discussion/48676/dirt-rally-ps4-pixelated-shadows#latest

Share this post


Link to post
Share on other sites
  • 0
I am having a problem with my Thrustmaster T100 wheel on the PS4 (yeah i know, it's an oldy but it works great in other games).
According to the website it is supported in Dirt Rally and it is working except... the force feedback is reversed  :'(
The Self Aligning Torque is pulling the wheel all the way to the left or right instead of centering the wheel.
Any tips / advice ? If i enable centering on the wheel itself (flashing led) the problem almost disappears but that ruins the ffb.
https://imgur.com/a/B01Pf

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×