Jump to content Jump to content

Recommended Posts

Always the same with the lazy boys at codemasters ....
Think they should take a look attheir italian collegues @Konus Simulationi.
Every 2nd Friday is patch day for Asetto Corsa.
1st the release notes, then a few minutes later the patch on steam.
Link to post
Share on other sites
If i'd have been quick enough, i'd have blocked the steam update given no simultaneous release of patch notes.  CM oversight or blaming Valve?  A minority on steam are 'steaming' at new problems caused.  I hope it's not beta testing of patches being done... downloaded now... fingers crossed. :-S

Edit: 3 hours in and no patch issues to report my end.  :)  Still curious for the absent patch notes though :)
Link to post
Share on other sites
I hope this fix the RaceNet connect with AS. Somewhere between past friday and saturday many account became "corrupted" so AS doesn´t "like" and can´t link with PSN or Steam accounts, since then there´s no posibility to play challenges and no communication between progress, SP and MP to manage the web, the clubs etc...is very frustrating.No Challenges, no money, no garages, no cars.....

I spent a couple of horurs and my conclusion is that ONLY AS doesn´t link with old accounts; the only "solution" is to create or use a sub-account or other account from PSN, then create a new account in CM RaceNet, link the new PSN account and yes, works, but obviously everything is lost, and all XP and prices from RaceNet; is not the way, by the way... but it confirms that only with SA happens, Grid 2, F1 2013, even i tried Dirt Showdown!!! XD and everything works as ever.

I think that some info over the servers has migrate or change something that makes this issue. And i can realize that SA has the same RaceNet option like Grid 2, if it is un-link in another PSN account, the game will ask you to connect to an existing account or create a new one, but as almost we have a RaceNet account SA makes automatic sign, and this sign fails; as a reslut i have a half of the game. Online paying is not affected because is not needed to have a RaceNet account to play standar online.

I´ll wait with a lot of hope that the problem will be solved with this update.

Salute.
[-O<
Link to post
Share on other sites
update needed to take ravens west out of thwe game or fix so they have to do like our teammates justtttttttttttttttttttt likeeeeeeeeeeeeeeeeeee griddddddddddddd oneeeeeeeeeee sameeeeeeeeeeeee think   ravenswesttttttttttttttttttttttttttttt......im sick of ravenswestttttttttttt.
Link to post
Share on other sites
andyparks said:
No update on the ps3 sick n tired of not getting signed in to crapy racenet
I am not defending anybody here but, it takes longer for ps3 & xbox updates/patches to become available because Sony & MS make the data go through an internal QA process. From what I understand it can take anywhere from a week to a month to come online. 

The pc guy's do not have to wait on these approval processe.
Link to post
Share on other sites
so i got the update yesterday afternoon, i didnt know it had updated , i played a few rounds last night, and i noticed quite a bit of slowdown , dropping from 60fps quite a few times, whether the update is to blame or not i dont know. seems fishy.

Previously i had lowered my settings and it was constant 60fps regardless of track or amount of cars.
Link to post
Share on other sites
Steering settings with a Thrustmaster F430 FFB Wheel were borked also.

Gotta spend time re-setting the darn thing up again...

Why, Codies, has the handling model changed? Would've been nice to have patch notes so there wouldn't have been a surprise...

Collecting the scraps of paper are they, with all the changes written on them? Proper documentation, proper documentation...
Link to post
Share on other sites
Balb0wa said:
so i got the update yesterday afternoon, i didnt know it had updated , i played a few rounds last night, and i noticed quite a bit of slowdown , dropping from 60fps quite a few times, whether the update is to blame or not i dont know. seems fishy.

Previously i had lowered my settings and it was constant 60fps regardless of track or amount of cars.
Frame rates have remained stable post update, as before.
Link to post
Share on other sites

Did 3D Vision get fixed ?  There must be someone out there who has Nvidia 3D vision and tried it ?

I am not home until tomorrow so cannot download myself to try it out :(
Well, 'eyefinity_cameras_adjustments' was patched, but I cannot find a file named anything like '3d' that was patched. There have been a few 'camera' files patched, however...

169 files in total were patched/added/changed.
Link to post
Share on other sites
Thanks Rapster,  I am not sure but I think eyefinity is AMD surround vision.  I guess I will just wait and see.

Codies posted that they had found a fix a week ago so I am thinking it was enough time to make this patch ... but then again they have ignored all questions since regarding whether it is in the patch ... NOT a good sign unfortunately :(
Link to post
Share on other sites
Thanks Rapster,  I am not sure but I think eyefinity is AMD surround vision.  I guess I will just wait and see.

Codies posted that they had found a fix a week ago so I am thinking it was enough time to make this patch ... but then again they have ignored all questions since regarding whether it is in the patch ... NOT a good sign unfortunately :(
You could just read the patch notes?

Nvidia 3D VISION Surround Fix - Improved 3D Vision Surround compatibility within cockpit cams when using a triple monitor configuration.
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...