Jump to content Jump to content

After patch 1.11 problem with wheel settings on ps4


Recommended Posts

This didn't work for me. I actually tried messing with wheel degree of rotation the day the patch was released. Even at 360 my wheel seems to have 90 degree deadzone. :( basically it feels like there is a lag between the wheel and the game. 
I will try this again this afternoon and have another go
Link to post
Share on other sites
This didn't work for me. I actually tried messing with wheel degree of rotation the day the patch was released. Even at 360 my wheel seems to have 90 degree deadzone. :( basically it feels like there is a lag between the wheel and the game. 
I will try this again this afternoon and have another go
Make sure you check the advanced wheel settings, when I first manually locked the wheel I thought it hadn't  solved the problem but then after changing the advanced wheel settings the difference was huge :smile:
Link to post
Share on other sites
madwak said:
This didn't work for me. I actually tried messing with wheel degree of rotation the day the patch was released. Even at 360 my wheel seems to have 90 degree deadzone. :( basically it feels like there is a lag between the wheel and the game. 
I will try this again this afternoon and have another go
Make sure you check the advanced wheel settings, when I first manually locked the wheel I thought it hadn't  solved the problem but then after changing the advanced wheel settings the difference was huge :smile:
I will test it in few minutes and post the results
Link to post
Share on other sites
It doesn't work for me. With all the settings like you said wheel feels pretty much the same to me. Meaning car is not responsive for the first 50 maybe 70 degrees left or right. Then it stats turning but it's too late and to countersteer I almost have to rotate wheel to the lock. And by then it's over. Literally it feels to me like nothing has changed apart from dor. Car is as unresponsive as it was :( 
Hope it will work for at least some people
Ps. Thanks for the post ;)

This issue feels so weird. At lower speeds (up to 120kph  in my focus 2001) car feels almost normal. It's not perfect but you can drive (not on master level for sure). The moment I go faster then 120 it feels like I switched surfaces from wales gravel to monaco snow literally. Over 120kph I can't take long 5 corner without downshifting because the car just goes straight.
Link to post
Share on other sites
madwak said:
RallyGMan said:
Easy answer. Let's all go and buy a Logitech wheel. The 50% of users there are fine. The 25% of us with Thrustmaster wheels are screwed just now.

I have not seen any response from Codemasters in over 24 hours now. Just roll back to the previous version please. We can live without the hill climb and AI in rallycross changes for now. How was this not tested using all commonly used wheels???

is anyone working over the weekend on this? Hope so!
I've managed to get my t300 and t500 working ok again after the patch :smile:
How have you managed to get the wheel working again? What patch are you referring to? 1.2?
Link to post
Share on other sites

Switching to PS3 mode and back again is actually advice from Thrustmasters, it's on their site.

Codemasters are looking for a fix, they can't give you a release date for a patch if they don't know what the problem is. Ironically, the fact that this patch actually made it worse could make finding the solution easier.

Bump and spam and you'll get banned for it.

But switching to PS3 mode was the advice pre patch V1.2! This does nothing to correct this issue....
Link to post
Share on other sites
It doesn't work for me. With all the settings like you said wheel feels pretty much the same to me. Meaning car is not responsive for the first 50 maybe 70 degrees left or right. Then it stats turning but it's too late and to countersteer I almost have to rotate wheel to the lock. And by then it's over. Literally it feels to me like nothing has changed apart from dor. Car is as unresponsive as it was :( 
Hope it will work for at least some people
Ps. Thanks for the post ;)

This issue feels so weird. At lower speeds (up to 120kph  in my focus 2001) car feels almost normal. It's not perfect but you can drive (not on master level for sure). The moment I go faster then 120 it feels like I switched surfaces from wales gravel to monaco snow literally. Over 120kph I can't take long 5 corner without downshifting because the car just goes straight.
That seems really odd it's almost as if you are describing what my car felt like before the workaround? Have you tried switching to the in car view with the wheel and driver visible? If the fix has done what it should the wheel on the screen should perfectly match your rotation?
What degrees of rotation do you normally use in the game because 360 degrees is quite a tight setting and if you are used to say 720 degrees then it would explain your additional comment about the car going straight on after 120kph, at that speed you need very little turning of the wheel to change direction and if you give it a big handful the wheels will break traction and the car will go straight on as in real life?
Link to post
Share on other sites
RallyGMan said:
Easy answer. Let's all go and buy a Logitech wheel. The 50% of users there are fine. The 25% of us with Thrustmaster wheels are screwed just now.

I have not seen any response from Codemasters in over 24 hours now. Just roll back to the previous version please. We can live without the hill climb and AI in rallycross changes for now. How was this not tested using all commonly used wheels???

is anyone working over the weekend on this? Hope so!
I've just tried that and it doesn't fix the problem there doesn't appear to be any major difference in the ffb feel between the G29 and T300/500  :neutral:
Link to post
Share on other sites
I rolled back to pre patch. And oh my god it feels good when the car does what you want it to do hahaha. For some reason even with auto update off tje game keeps downloading that patch unless I disconnect from the internet. Any idea about that?

About the workaround. I'm sorry but in my case basically it doesn't work. Funny enough in cockpit view wheel matches the rotation of my wheel but car just does not respond to it. Feels like there is a deadzone.
Link to post
Share on other sites
Noggboss said:
How you rolled back to pre patch?? How can I do this?? Will Codemasters fix this? I dont remember my wheel settings which maks me very angry
Upload save to the server (just in case if u dont have this on auto) uninstal the game. Disable internet connection. Install the game (i have mine on disc) and enjoy. Disable auto update in playstation settings. 
Unfortunately you can play then only with internet connection disabled because the moment you will start the game it woll start downloading the patch.
So obviously no leaderboards or any other online activity
Link to post
Share on other sites
I'll give you a clue.

There is a thread in the forum called "Thrustermaster Wheel Workaround".

Try looking in it
Note that this 'workaround' doesn't address the main issue of having no force feedback (vibration works if I recall). You can change the degrees of rotation with the workaround but without FFB you are better off playing with (a) a PS4 controller or (b) another game.
Link to post
Share on other sites
DirtyDubs said:
I'll give you a clue.

There is a thread in the forum called "Thrustermaster Wheel Workaround".

Try looking in it
Note that this 'workaround' doesn't address the main issue of having no force feedback (vibration works if I recall). You can change the degrees of rotation with the workaround but without FFB you are better off playing with (a) a PS4 controller or (b) another game.
I'm getting much more ffb than I've ever had with my ps4 and T500 at the moment, I'm just hoping the new patch doesn't break it again?
Link to post
Share on other sites
  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...